Min max

Le
Cloclo
Bonjour,

Lorsque j'ai un min de 100 ou moins je dois commander 200 mais je ne dois
pas avoir plus de 300 en main

J'arrive pas malgré plusieurs tentatives. de formuler la bonne.

Il apparait automatiquement "à commander "(nombre)" dans une cellule

Merci..
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
poc
Le #5108901
Bonsoir
Dans la cellule B1 à commander au cas où
mettre =SI(A1<0;200;"")
Cordialement
Poc
"Cloclo"
Bonjour,

Lorsque j'ai un min de 100 ou moins je dois commander 200... mais je ne
dois
pas avoir plus de 300 en main...

J'arrive pas malgré plusieurs tentatives.... de formuler la bonne....

Il apparait automatiquement "à commander "(nombre)" dans une cellule ...

Merci..



Tatanka
Le #5108851
Bonjour Cloclo,

Si j'ai bien compris, si tu as moins de 101 bidules,
tu dois en commander un certain nombre tel que
ton stock ne dépasse pas 300 et si tu as plus de
100 bidules, tu ne commandes rien.
Si c'est le cas, esaie cette formule :
=SI(A1<0;"Commander " & 300-A1;"")

Serge

"Cloclo"
Bonjour,

Lorsque j'ai un min de 100 ou moins je dois commander 200... mais je ne dois
pas avoir plus de 300 en main...

J'arrive pas malgré plusieurs tentatives.... de formuler la bonne....

Il apparait automatiquement "à commander "(nombre)" dans une cellule ...

Merci..



Daniel.C
Le #5108841
Bonsoir.
=MIN(MAX(A2;200);300)
Cordialement.
Daniel
"Cloclo"
Bonjour,

Lorsque j'ai un min de 100 ou moins je dois commander 200... mais je ne
dois
pas avoir plus de 300 en main...

J'arrive pas malgré plusieurs tentatives.... de formuler la bonne....

Il apparait automatiquement "à commander "(nombre)" dans une cellule ...

Merci..



Cloclo
Le #5108811
Merci pour vos suggestions... ça fonctionne nickel avec celle de Tatanka

Merci et Joyeux Noël


Bonjour Cloclo,

Si j'ai bien compris, si tu as moins de 101 bidules,
tu dois en commander un certain nombre tel que
ton stock ne dépasse pas 300 et si tu as plus de
100 bidules, tu ne commandes rien.
Si c'est le cas, esaie cette formule :
=SI(A1<0;"Commander " & 300-A1;"")

Serge

"Cloclo"
Bonjour,

Lorsque j'ai un min de 100 ou moins je dois commander 200... mais je ne dois
pas avoir plus de 300 en main...

J'arrive pas malgré plusieurs tentatives.... de formuler la bonne....

Il apparait automatiquement "à commander "(nombre)" dans une cellule ...

Merci..








poc
Le #5108791
ou encore
par rapport à 300
=SI(A1<0;300-A1;"")
Cordialement
Poc
"poc" 476c0775$0$874$
Bonsoir
Dans la cellule B1 à commander au cas où
mettre =SI(A1<0;200;"")
Cordialement
Poc
"Cloclo" news:
Bonjour,

Lorsque j'ai un min de 100 ou moins je dois commander 200... mais je ne
dois
pas avoir plus de 300 en main...

J'arrive pas malgré plusieurs tentatives.... de formuler la bonne....

Il apparait automatiquement "à commander "(nombre)" dans une cellule ...

Merci..







Publicité
Poster une réponse
Anonyme