[Mint] probleme wifi farceur

Le
Hugolino
Salut,

Je subis, sur une Linut Mint 17.1, des déconnexions fréquentes et
d'importants lags lors des chargements des pages web.

Dans mon /var/log/syslog, j'ai des lignes inquietantes:
8<--8<8<-8<-8<-8<-8<
Nov 10 16:52:20 Dottore wpa_supplicant[15785]: wlan0: Associated with f4:ca:e5:d7:43:e4
Nov 10 16:52:20 Dottore NetworkManager[890]: <info> (wlan0): supplicant interface state: associating -> associated
Nov 10 16:52:20 Dottore NetworkManager[890]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Nov 10 16:52:24 Dottore kernel: [107857.439156] wlan0: deauthenticated from f4:ca:e5:d7:43:e4 (Reason: 2)
8<--8<8<-8<-8<-8<-8<
http://www.aboutcher.co.uk/2012/07/linux-wifi-deauthenticated-reason-codes/
raconte :
Code 2
Reason Previous authentication no longer valid
Explanation Client has associated but is not authorised.

Je suis connecté à une Freebox 6 (la Revolution) qui n'a subi aucune
configuration particulière.

J'ai ajouté "/sbin/iwconfig wlan0 power off" dans mon /etc/rc.local car je
soupçonnais une mauvaise sortie de veille de ma "Ralink corp. RT3090 Wireless
802.11n 1T/1R PCIe", ça ne change pas grand chose.

Puisque # /sbin/route -n
Table de routage IP du noyau
Destination Passerelle Genmask Indic Metric Ref Use Iface
0.0.0.0 192.168.1.1 0.0.0.0 UG 0 0 0 wlan0
192.168.1.0 0.0.0.0 255.255.255.0 U 9 0 0 wlan0
Je fais un ping de la freebox:
# ping 192.168.1.1
PING 192.168.1.1 (192.168.1.1) 56(84) bytes of data.
64 bytes from 192.168.1.1: icmp_seq=1 ttld time=4.73 ms
64 bytes from 192.168.1.1: icmp_seq=2 ttld time=2.49 ms
64 bytes from 192.168.1.1: icmp_seq=4 ttld time=1.91 ms
64 bytes from 192.168.1.1: icmp_seq=6 ttld time=7.01 ms
64 bytes from 192.168.1.1: icmp_seq=7 ttld time=1.89 ms
64 bytes from 192.168.1.1: icmp_seq=8 ttld time=2.87 ms
64 bytes from 192.168.1.1: icmp_seq ttld time=3.94 ms
64 bytes from 192.168.1.1: icmp_seq ttld time=6.60 ms
64 bytes from 192.168.1.1: icmp_seq ttld time=2.41 ms
64 bytes from 192.168.1.1: icmp_seq ttld time=2.69 ms
64 bytes from 192.168.1.1: icmp_seq ttld time=3.80 ms
64 bytes from 192.168.1.1: icmp_seq ttld time.3 ms
64 bytes from 192.168.1.1: icmp_seq ttld time=7.53 ms
64 bytes from 192.168.1.1: icmp_seq ttld time=1.72 ms
64 bytes from 192.168.1.1: icmp_seq ttld time=0.819 ms
^C
192.168.1.1 ping statistics
20 packets transmitted, 15 received, 25% packet loss, time 19057ms
rtt min/avg/max/mdev = 0.819/4.390/15.388/3.542 ms

Je perds 25% des paquets !!

Pour éviter les déconnexions (et surtout l'impossibilité de se reconnecter),
j'ai ajouter un cron qui fetche les news toutes les cinq minutes et les "wlan0:
deauthenticated from f4:ca:e5:d7:43:e4 (Reason: 2)" ont disparu de mes logs,
mais ça laggue toujours à mort lors des surfs sur le web

Je ne sais pas comment Linux Mint 17.1 se connecte en Wifi puisque tout avait
marché "out of the box" après l'installation.

Quelqu'un pour confirmer que bien que j'ai un wpa_supplicant qui tourne, Linux
Mint ne l'utilise pas ?
# ps auxf | grep wpa
root 1540 0.0 0.0 30732 2732 ? Ss 11:13 0:00 /sbin/wpa_supplicant -B -P /run/sendsigs.omit.d/wpasupplicant.pid -u -s -O /var/run/wpa_supplicant

Est-ce que si je désintallais le paquet wpasupplicant, cela pourrait résoudre
mon problème ?

Merci de vos avis.


--
L'esprit est comme un parachute, s'il reste fermé on s'écrase.
Hugo (né il y a 1 626 635 358 secondes)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Hugolino
Le #26377107
On 2015-11-11, Hugolino
Quelqu'un pour confirmer que bien que j'ai un wpa_supplicant qui tourne, Linux
Mint ne l'utilise pas ?
# ps auxf | grep wpa
root 1540 0.0 0.0 30732 2732 ? Ss 11:13 0:00 /sbin/wpa_supplicant -B -P /run/sendsigs.omit.d/wpasupplicant.pid -u -s -O /var/run/wpa_supplicant



Je n'ai pas de fichier /etc/wpa_supplicant.conf
et mon /etc/network/interfaces se réduit à
8<-----------8<---------8<----------8<----------8<----------8<----------8<
# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback
8<-----------8<---------8<----------8<----------8<----------8<----------8<

Est-ce que si je désintallais le paquet wpasupplicant, cela pourrait résoudre
mon problème ?



Petite remarque : si je tue wpa_supplicant, il revient dans la seconde.


--
En même temps, il a roulé en VT500 si je me souviens bien,


hem, je l'ai surtout vu rouler _à côté_ du vt500... :))


On dit pousser alors.


Non, j'ai bien dit rouler.
Hugolino
Le #26377156
On 2015-11-11, Hugolino

Salut,

Je subis, sur une Linut Mint 17.1, des déconnexions fréquentes et
d'importants lags lors des chargements des pages web.

[...]



J'ai pensé que la sortie de iwconfig pouvait aider :

# iwconfig wlan0
wlan0 IEEE 802.11bgn ESSID:"ValBox666"
Mode:Managed Frequency:2.437 GHz Access Point: F4:CA:E5:D7:43:E4
Bit Rate=1 Mb/s Tx-Power dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link QualityW/70 Signal level=-53 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:401 Invalid misc:157 Missed beacon:0

Le "Power Management" esst bien à "off"
Et le "Link Quality" me semble correct (je suis à 7 mètres de la Freebox
qui est dans la pièce à côté).
Par contre le "Tx excessive retries" me semble excessif...


--
Bon mon LFS ça sera pas encore pour aujourd'hui... demain je réinstalle


LFS a une grande qualité, c'est que l'envie de réinstaller toutes les 5
minutes passe vite.
Hugo (né il y a 1 626 716 090 secondes)
Philippe
Le #26377161
Le Wed, 11 Nov 2015 14:56:16 +0100, Hugolino a écrit :


Je subis, sur une Linut Mint 17.1, des déconnexions fréquentes et
d'importants lags lors des chargements des pages web.



J'ai testé Mint, jamais pleinement satisfait. J'ai insisté pourtant
mais je suis toujours tombé sur des bogues irritants.

Je reste donc avec les diverses variantes d'Ubuntu.
Actuellement, et pour longtemps j'espère, Ubuntu Mate.

Maintenant, j'ai quand même viré tout cryptage pour le wifi. De toute
façon c'est craqué, donc la protection reste illusoire.
En revanche, l'accès n'est autorisé que sur "invitation" avec la mise
en mémoire de l'adresse MAC dans le router.



--
http://www.assemblee-nationale.fr/histoire/jaures/discours/responsables-guerre_25071914.asp
https://www.youtube.com/watch?v=EUoxRR5aRlI
Philippe Vessaire Ò¿Ó¬
Bruno Ducrot
Le #26377174
Bonsoir,

On 2015-11-11, Hugolino wrote:
On 2015-11-11, Hugolino

Salut,

Je subis, sur une Linut Mint 17.1, des déconnexions fréquentes et
d'importants lags lors des chargements des pages web.

[...]



J'ai pensé que la sortie de iwconfig pouvait aider :

# iwconfig wlan0
wlan0 IEEE 802.11bgn ESSID:"ValBox666"
Mode:Managed Frequency:2.437 GHz Access Point: F4:CA:E5:D7:43:E4
Bit Rate=1 Mb/s Tx-Power dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link QualityW/70 Signal level=-53 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:401 Invalid misc:157 Missed beacon:0

Le "Power Management" esst bien à "off"
Et le "Link Quality" me semble correct (je suis à 7 mètres de la Freebox
qui est dans la pièce à côté).
Par contre le "Tx excessive retries" me semble excessif...




Le Bit Rate me semble un peu bas.
Essaie un truc du genre :
iwconfig wlan0 rate 54M fixed

La fréquence suggère que tu utilises le cannal 6. A moins que tu
ne sois dans une maison, il y a des chances pour que plusieurs de tes
voisins utilisent la même. Essaie de voir si par hasard en changeant
cela passe mieux (ou pas). Pour le choix, tu peux taper :

:~# iwlist wlan0 scan | fgrep -i (chann | sort | uniq -c
10 Frequency:2.412 GHz (Channel 1)
5 Frequency:2.422 GHz (Channel 3)
1 Frequency:2.427 GHz (Channel 4)
3 Frequency:2.432 GHz (Channel 5)
8 Frequency:2.437 GHz (Channel 6)
5 Frequency:2.447 GHz (Channel 8)
1 Frequency:2.452 GHz (Channel 9)
2 Frequency:2.457 GHz (Channel 10)
5 Frequency:2.462 GHz (Channel 11)
8 Frequency:2.472 GHz (Channel 13)

Par contre, il faut faire gaffe lors du choix du cannal, car des cannaux
proches vont s'influencer.

Pour débugguer, il faudrait aussi que tu lances un wpa_cli, afin
de recevoir les évènements en temps réel.

Bon courage, en tout cas, pour la suite.

A plus,

--
Bruno Ducrot

A quoi ca sert que Ducrot hisse des carcasses ?
Bruno Ducrot
Le #26377173
On 2015-11-11, Bruno Ducrot wrote:

La fréquence suggère que tu utilises le cannal 6. A moins que tu
ne sois dans une maison, il y a des chances pour que plusieurs de tes
voisins utilisent la même.



J'ai oublié de préciser que changer le cannal se fait sur la box.

--
Bruno Ducrot

A quoi ca sert que Ducrot hisse des carcasses ?
Pascal Hambourg
Le #26377181
Philippe a écrit :

Maintenant, j'ai quand même viré tout cryptage pour le wifi. De toute
façon c'est craqué, donc la protection reste illusoire.
En revanche, l'accès n'est autorisé que sur "invitation" avec la mise
en mémoire de l'adresse MAC dans le router.



Comme si une adresse MAC n'était pas triviale à usurper.
Philippe
Le #26377185
Le Wed, 11 Nov 2015 18:58:54 +0100, Pascal Hambourg a écrit :


Comme si une adresse MAC n'était pas triviale à usurper.


Je sais, mais dans ma campagne···




--
http://www.assemblee-nationale.fr/histoire/jaures/discours/responsables-guerre_25071914.asp
https://www.youtube.com/watch?v=EUoxRR5aRlI
Philippe Vessaire Ò¿Ó¬
Hugolino
Le #26377231
On 2015-11-11, Bruno Ducrot
On 2015-11-11, Hugolino wrote:
> On 2015-11-11, Hugolino
>> Je subis, sur une Linut Mint 17.1, des déconnexions fréquentes et
>> d'importants lags lors des chargements des pages web.
>>
>> [...]
>
> J'ai pensé que la sortie de iwconfig pouvait aider :
>
> # iwconfig wlan0
> wlan0 IEEE 802.11bgn ESSID:"ValBox666"
> Mode:Managed Frequency:2.437 GHz Access Point: F4:CA:E5:D7:43:E4
> Bit Rate=1 Mb/s Tx-Power dBm
> Retry long limit:7 RTS thr:off Fragment thr:off
> Encryption key:off
> Power Management:off
> Link QualityW/70 Signal level=-53 dBm
> Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
> Tx excessive retries:401 Invalid misc:157 Missed beacon:0
>
> Le "Power Management" esst bien à "off"
> Et le "Link Quality" me semble correct (je suis à 7 mètres de la Freebox
> qui est dans la pièce à côté).
> Par contre le "Tx excessive retries" me semble excessif...
>

Le Bit Rate me semble un peu bas.



Je n'y avais pas prêté attention...

Essaie un truc du genre :
iwconfig wlan0 rate 54M fixed



54M et 27M sont sans effet, mais 11M passe.
Je viens de pinguer ma freebox pendant 3 minutes : je suis tombé à 1% de
"packet loss", c'est mieux que les 25% dont je parle dans un autre
message.
8<-----------8<---------8<----------8<----------8<----------8<----------8<
--- routeur ping statistics ---
175 packets transmitted, 172 received, 1% packet loss, time 174211ms
rtt min/avg/max/mdev = 0.801/5.433/92.255/11.654 ms
8<-----------8<---------8<----------8<----------8<----------8<----------8<
('routeur' est un alias de 192.168.1.1)

La fréquence suggère que tu utilises le cannal 6. A moins que tu
ne sois dans une maison, il y a des chances pour que plusieurs de tes
voisins utilisent la même. Essaie de voir si par hasard en changeant
cela passe mieux (ou pas). Pour le choix, tu peux taper :

:~# iwlist wlan0 scan | fgrep -i (chann | sort | uniq -c
10 Frequency:2.412 GHz (Channel 1)
5 Frequency:2.422 GHz (Channel 3)
1 Frequency:2.427 GHz (Channel 4)
3 Frequency:2.432 GHz (Channel 5)
8 Frequency:2.437 GHz (Channel 6)
5 Frequency:2.447 GHz (Channel 8)
1 Frequency:2.452 GHz (Channel 9)
2 Frequency:2.457 GHz (Channel 10)
5 Frequency:2.462 GHz (Channel 11)
8 Frequency:2.472 GHz (Channel 13)



Le truc, c'est que cette commande me sort des résultats vraiment
différents à chaque fois (j'ai 27 ESSID autour de moi puisque je suis en
centre-ville).
Même "iwlist wlan0 scan | grep ESS | wc -l" répond tantôt 27, tantôt 33
ou même 34...
Mais les canaux 3 et 4 sortent souvent avec une seule occurence de ta
commande.

J'ai essayé de changer le canal sur ma freebox, mais il semble que ça
n'aie pas marché (même après un rebbot de la freebox).

Par contre, il faut faire gaffe lors du choix du cannal, car des
cannaux proches vont s'influencer.



0K

Pour débugguer, il faudrait aussi que tu lances un wpa_cli, afin
de recevoir les évènements en temps réel.



C'était mon autre question : est-ce que ma Linux Mint 17.2 utilise wpa
supplicant ?
Le paquet est installé, le démon tourne et j'ai peur que si Mint utilise
une autre manière de se connecter, ce wpa_supplicant ne provoque des
interférences...

Bon courage, en tout cas, pour la suite.

A plus,



Merci de ton aide.


--
La mécanique au marteau se perd, l'époque est à la valisette et l'amex.
C'est bien triste


Bof, chuis pas inquiet, l'ordre des marteaux sur le ratelier, c'est la
première chose que ma descendance a apprise, d'elle même.
Hugolino
Le #26377233
On 2015-11-11, Philippe
Le Wed, 11 Nov 2015 14:56:16 +0100, Hugolino a écrit :

Je subis, sur une Linut Mint 17.1, des déconnexions fréquentes et
d'importants lags lors des chargements des pages web.



J'ai testé Mint, jamais pleinement satisfait. J'ai insisté pourtant
mais je suis toujours tombé sur des bogues irritants.



Je la trouve à la fois légère, assez dépouillée et fonctionnelle
(j'utilise Cinnamon).
Et je n'ai jamais eu d'autres problèmes que le Wifi à cause d'une Ralink
RT3090 moisie et responsable de tonnes de messages sur les forum web.

Je reste donc avec les diverses variantes d'Ubuntu.
Actuellement, et pour longtemps j'espère, Ubuntu Mate.



J'ai une partition libre, je testerai à l'occasion.

Maintenant, j'ai quand même viré tout cryptage pour le wifi. De toute
façon c'est craqué, donc la protection reste illusoire.
En revanche, l'accès n'est autorisé que sur "invitation" avec la mise
en mémoire de l'adresse MAC dans le router.



Je suis en ville, avec une trentaine d'AP autour de moi et donc le
double ou le triple de clients qui pourraient venir faire n'importe
avec ma connexion : je ne suis pas aussi joueur ;-))


--
Une amorce de serrage en 2T sur une décélération prolongée, moi j'appelle ça
un défaut de lubrification.


Une décélératrion prolongée sur un 2T, moi j'appelle ça de la connerie.
Hugo (né il y a 1 626 731 019 secondes)
Hugolino
Le #26377245
On 2015-11-11, Hugolino
On 2015-11-11, Bruno Ducrot
On 2015-11-11, Hugolino wrote:
On 2015-11-11, Hugolino
Je subis, sur une Linut Mint 17.1, des déconnexions fréquentes et
d'importants lags lors des chargements des pages web.
[...]









Rebelote...

Alors que j'avais abandonné mon portable pendant une demie-heure (il est
configuré pour ne pas partir en veille), je le retrouve déconnecté...

Avec l'applet de ma barre des tâches (Network Manager ?), j'éteins et je
rallume ma carte wifi et /var/log/syslog raconte:
8<-----------8<---------8<----------8<----------8<----------8<----------8<
Nov 11 22:47:37 Dottore cinnamon-screensaver-dialog: pam_ecryptfs: seteuid error
Nov 11 22:48:04 Dottore NetworkManager[1316]: <info> (wlan0): device state change: disconnected -> unavailable (reason 'none') [30 20 0]
Nov 11 22:48:04 Dottore NetworkManager[1316]: <info> (wlan0): deactivating device (reason 'none') [0]
Nov 11 22:48:04 Dottore NetworkManager[1316]: <info> (wlan0): taking down device.
Nov 11 22:48:04 Dottore NetworkManager[1316]: <info> WiFi hardware radio set disabled
Nov 11 22:48:04 Dottore NetworkManager[1316]: <info> WiFi now disabled by radio killswitch
Nov 11 22:48:07 Dottore NetworkManager[1316]: <info> (wlan0): bringing up device.
Nov 11 22:48:07 Dottore NetworkManager[1316]: <info> WiFi hardware radio set enabled
Nov 11 22:48:09 Dottore NetworkManager[1316]: <info> WiFi now enabled by radio killswitch
Nov 11 22:48:09 Dottore NetworkManager[1316]: <info> (wlan0): bringing up device.
Nov 11 22:48:10 Dottore kernel: [ 4237.743750] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Nov 11 22:48:10 Dottore NetworkManager[1316]: <info> (wlan0) supports 4 scan SSIDs
Nov 11 22:48:10 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: starting -> ready
Nov 11 22:48:10 Dottore NetworkManager[1316]: <info> (wlan0): device state change: unavailable -> disconnected (reason 'supplicant-available') [20 30 42]
Nov 11 22:48:10 Dottore NetworkManager[1316]: <warn> Trying to remove a non-existant call id.
Nov 11 22:48:10 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: ready -> disconnected
Nov 11 22:48:10 Dottore NetworkManager[1316]: <info> (wlan0) supports 4 scan SSIDs
Nov 11 22:48:10 Dottore wpa_supplicant[1388]: wlan0: CTRL-EVENT-SCAN-STARTED
Nov 11 22:48:12 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: disconnected -> inactive
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Auto-activating connection 'Auto ValBox666'.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) starting connection 'Auto ValBox666'
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): device state change: disconnected -> prepare (reason 'none') [30 40 0]
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> NetworkManager state is now CONNECTING
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0/wireless): access point 'Auto ValBox666' has security, but secrets are required.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): device state change: config -> need-auth (reason 'none') [50 60 0]
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) scheduled...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) started...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): device state change: need-auth -> prepare (reason 'none') [60 40 0]
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) scheduled...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 1 of 5 (Device Prepare) complete.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) starting...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): device state change: prepare -> config (reason 'none') [40 50 0]
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0/wireless): connection 'Auto ValBox666' has security, and secrets exist. No new secrets needed.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Config: added 'ssid' value 'ValBox666'
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Config: added 'scan_ssid' value '1'
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Config: added 'key_mgmt' value 'WPA-PSK'
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Config: added 'psk' value '<omitted>'
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 2 of 5 (Device Configure) complete.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Config: set interface ap_scan to 1
Nov 11 22:48:12 Dottore wpa_supplicant[1388]: wlan0: CTRL-EVENT-SCAN-STARTED
Nov 11 22:48:13 Dottore wpa_supplicant[1388]: wlan0: SME: Trying to authenticate with f4:ca:e5:d7:43:e4 (SSID='ValBox666' freq$37 MHz)
Nov 11 22:48:13 Dottore kernel: [ 4240.217552] wlan0: authenticate with f4:ca:e5:d7:43:e4
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: inactive -> authenticating
Nov 11 22:48:13 Dottore kernel: [ 4240.233754] wlan0: send auth to f4:ca:e5:d7:43:e4 (try 1/3)
Nov 11 22:48:13 Dottore kernel: [ 4240.280285] wlan0: send auth to f4:ca:e5:d7:43:e4 (try 2/3)
Nov 11 22:48:13 Dottore wpa_supplicant[1388]: wlan0: Trying to associate with f4:ca:e5:d7:43:e4 (SSID='ValBox666' freq$37 MHz)
Nov 11 22:48:13 Dottore kernel: [ 4240.283272] wlan0: authenticated
Nov 11 22:48:13 Dottore kernel: [ 4240.285446] wlan0: associate with f4:ca:e5:d7:43:e4 (try 1/3)
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: authenticating -> associating
Nov 11 22:48:13 Dottore wpa_supplicant[1388]: wlan0: Associated with f4:ca:e5:d7:43:e4
Nov 11 22:48:13 Dottore kernel: [ 4240.303734] wlan0: RX AssocResp from f4:ca:e5:d7:43:e4 (capab=0x411 status=0 aid=2)
Nov 11 22:48:13 Dottore kernel: [ 4240.303847] wlan0: associated
Nov 11 22:48:13 Dottore kernel: [ 4240.303885] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: associating -> associated
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: associated -> 4-way handshake
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: 4-way handshake -> group handshake
Nov 11 22:48:13 Dottore wpa_supplicant[1388]: wlan0: WPA: Key negotiation completed with f4:ca:e5:d7:43:e4 [PTKÌMP GTK=TKIP]
Nov 11 22:48:13 Dottore wpa_supplicant[1388]: wlan0: CTRL-EVENT-CONNECTED - Connection to f4:ca:e5:d7:43:e4 completed [id=0 id_str=]
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): supplicant interface state: group handshake -> completed
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0/wireless) Stage 2 of 5 (Device Configure) successful. Connected to wireless network 'ValBox666'.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> dhclient started with pid 4868
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Beginning IP6 addrconf.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) complete.
Nov 11 22:48:13 Dottore dhclient: Internet Systems Consortium DHCP Client 4.2.4
Nov 11 22:48:13 Dottore dhclient: Copyright 2004-2012 Internet Systems Consortium.
Nov 11 22:48:13 Dottore dhclient: All rights reserved.
Nov 11 22:48:13 Dottore dhclient: For info, please visit https://www.isc.org/software/dhcp/
Nov 11 22:48:13 Dottore dhclient:
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): DHCPv4 state changed nbi -> preinit
Nov 11 22:48:13 Dottore dhclient: Listening on LPF/wlan0/6c:62:6d:1e:03:7c
Nov 11 22:48:13 Dottore dhclient: Sending on LPF/wlan0/6c:62:6d:1e:03:7c
Nov 11 22:48:13 Dottore dhclient: Sending on Socket/fallback
Nov 11 22:48:13 Dottore dhclient: DHCPREQUEST of 192.168.1.46 on wlan0 to 255.255.255.255 port 67 (xid=0x8c2dc1)
Nov 11 22:48:13 Dottore dhclient: DHCPACK of 192.168.1.46 from 192.168.1.1
Nov 11 22:48:13 Dottore dhclient: bound to 192.168.1.46 -- renewal in 21015 seconds.
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> (wlan0): DHCPv4 state changed preinit -> reboot
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> address 192.168.1.46
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> prefix 24 (255.255.255.0)
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> gateway 192.168.1.1
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> nameserver '192.168.1.1'
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Configure Commit) scheduled...
Nov 11 22:48:13 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Commit) started...
Nov 11 22:48:13 Dottore avahi-daemon[1108]: Joining mDNS multicast group on interface wlan0.IPv4 with address 192.168.1.46.
Nov 11 22:48:13 Dottore avahi-daemon[1108]: New relevant interface wlan0.IPv4 for mDNS.
Nov 11 22:48:13 Dottore avahi-daemon[1108]: Registering new address record for 192.168.1.46 on wlan0.IPv4.
Nov 11 22:48:14 Dottore NetworkManager[1316]: <info> (wlan0): device state change: ip-config -> secondaries (reason 'none') [70 90 0]
Nov 11 22:48:14 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Commit) complete.
Nov 11 22:48:14 Dottore NetworkManager[1316]: <info> (wlan0): device state change: secondaries -> activated (reason 'none') [90 100 0]
Nov 11 22:48:14 Dottore NetworkManager[1316]: <info> NetworkManager state is now CONNECTED_GLOBAL
Nov 11 22:48:14 Dottore NetworkManager[1316]: <info> Policy set 'Auto ValBox666' (wlan0) as default for IPv4 routing and DNS.
Nov 11 22:48:14 Dottore NetworkManager[1316]: <info> Writing DNS information to /sbin/resolvconf
Nov 11 22:48:14 Dottore dnsmasq[2199]: configuration des serveurs amonts à partir de DBus
Nov 11 22:48:14 Dottore dnsmasq[2199]: utilise le serveur de nom 192.168.1.1#53
Nov 11 22:48:14 Dottore avahi-daemon[1108]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::6e62:6dff:fe1e:37c.
Nov 11 22:48:14 Dottore avahi-daemon[1108]: New relevant interface wlan0.IPv6 for mDNS.
Nov 11 22:48:14 Dottore avahi-daemon[1108]: Registering new address record for fe80::6e62:6dff:fe1e:37c on wlan0.*.
Nov 11 22:48:15 Dottore NetworkManager[1316]: <info> Activation (wlan0) successful, device activated.
Nov 11 22:48:15 Dottore dbus[821]: [system] Activating service name='org.freedesktop.nm_dispatcher' (using servicehelper)
Nov 11 22:48:15 Dottore dbus[821]: [system] Successfully activated service 'org.freedesktop.nm_dispatcher'
Nov 11 22:48:22 Dottore ntpdate[4944]: adjust time server 91.189.94.4 offset -0.033148 sec
Nov 11 22:48:33 Dottore NetworkManager[1316]: <info> (wlan0): IP6 addrconf timed out or failed.
Nov 11 22:48:33 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 4 of 5 (IPv6 Configure Timeout) scheduled...
Nov 11 22:48:33 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 4 of 5 (IPv6 Configure Timeout) started...
Nov 11 22:48:33 Dottore NetworkManager[1316]: <info> Activation (wlan0) Stage 4 of 5 (IPv6 Configure Timeout) complete.
Nov 11 22:48:34 Dottore wpa_supplicant[1388]: wlan0: CTRL-EVENT-SCAN-STARTED
8<-----------8<---------8<----------8<----------8<----------8<----------8<

Je ne comprends toujours pas le rôle de wpa_supplicant...

La connexion a l'air d'être gérée par Network Manager, est-ce que je
n'aurais pas deux applications concurrentes qui se mettraient
mutuellement des bâtons dans les rouages du wifi ?

Pour débugguer, il faudrait aussi que tu lances un wpa_cli, afin
de recevoir les évènements en temps réel.



C'était mon autre question : est-ce que ma Linux Mint 17.2 utilise
wpa supplicant ?
Le paquet est installé, le démon tourne et j'ai peur que si Mint
utilise une autre manière de se connecter, ce wpa_supplicant ne
provoque des interférences...

Bon courage, en tout cas, pour la suite.

A plus,



Merci de ton aide.




--
Ça déplaisait au youzeur. Personne n'aime passer pour un ignorant, et encore
moins pour un crétin. Alors Bill Gates eut pitié, et il dit : Windows sera
user friendly ! Mais voila : on ne peut pas être copain avec tout le monde. Et
Windows ne cause pas au sysadmin, il boude.
Publicité
Poster une réponse
Anonyme