Mise en forme conditionnelle

Le
Perceval
Bonjour a tous,

J'utilise Excel 2007 SP1
Je voudrais utiliser la mise en forme conditionnelle pour des cellules
eloignées mais je ne parviens pas à les paramétrer.

Exemple :

Si la cellule K1 à K133 contient le mot "ATTENTION" qui résulte d'une
condition =SI() je voudrai que la cellule C1 à C133 soit remplie en rouge

J'ai utilisé : Valeure de la cellule="ATTENTION" (Format)
=$K$1:$K$133;$C$1:$C$133 (Interrompre si vrai)
Les cellules K1 à K133 sont bien remplies en rouge mais pas C1 à C133

Merci pour votre aide
Perceval
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #19449581
Bonjour.
Sélectionne la plage C1:C133 et, dans la mise en forme conditionnelle,
utilise la formule :
=NB.SI($K$1:$K$133;"attention")>0
Format au choix.
Cordialement.
Daniel

Bonjour a tous,

J'utilise Excel 2007 SP1
Je voudrais utiliser la mise en forme conditionnelle pour des cellules
eloignées mais je ne parviens pas à les paramétrer.

Exemple :

Si la cellule K1 à K133 contient le mot "ATTENTION" qui résulte d'une
condition =SI() je voudrai que la cellule C1 à C133 soit remplie en rouge

J'ai utilisé : Valeure de la cellule="ATTENTION" (Format)
=$K$1:$K$133;$C$1:$C$133 (Interrompre si vrai)
Les cellules K1 à K133 sont bien remplies en rouge mais pas C1 à C133

Merci pour votre aide
Perceval


Publicité
Poster une réponse
Anonyme