Mise en forme conditionnelle

Le
Fredo(67)
Bonjour,

j'utilise la MEFC pour me donner une alerte
l'alerte porte sur le contenu des cellules K à P d'une même ligne
Si toutes les cellules sont pleines, alors la cellule de la colonne R "s'al=
lume"

Voici ma formule =NBVAL($K2:$P2)=6
Hors certaines colonnes (l et p) contiennent une formule,
de fait elle ne sont alors pas vide.

Comment pourrais-je faire ?

Petite aide :
les cellules des colonnes K; M; N; O peuvent avoir les valeurs suivantes : =
vide ou "X"
les cellules des colonnes L et P peuvent avoir les valeurs suivantes :
"N" ou "X"
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
isabelle
Le #26356637
bonjour,

=ET(NBVAL($K2;$M2;$N2;$O2)=4;$L2="X";$P2="X")

isabelle

Le 2015-06-15 08:44, Fredo(67) a écrit :
Bonjour,

j'utilise la MEFC pour me donner une alerte
l'alerte porte sur le contenu des cellules K à P d'une même ligne
Si toutes les cellules sont pleines, alors la cellule de la colonne R "s'allume"

Voici ma formule =NBVAL($K2:$P2)=6
Hors certaines colonnes (l et p) contiennent une formule,
de fait elle ne sont alors pas vide....

Comment pourrais-je faire ?

Petite aide :
les cellules des colonnes K; M; N; O peuvent avoir les valeurs suivantes : vide ou "X"
les cellules des colonnes L et P peuvent avoir les valeurs suivantes :
"N" ou "X"

Fredo(67)
Le #26356636
Effectivement, je n'avais pas pensé à découper les zones comme cela.. .

je vais tester.
DanielCo
Le #26356655
Bonjour,
=NB.SI($K$2:$P$2;"")=0
Cordialement.
Daniel


Bonjour,

j'utilise la MEFC pour me donner une alerte
l'alerte porte sur le contenu des cellules K à P d'une même ligne
Si toutes les cellules sont pleines, alors la cellule de la colonne R
"s'allume"

Voici ma formule =NBVAL($K2:$P2)=6
Hors certaines colonnes (l et p) contiennent une formule,
de fait elle ne sont alors pas vide....

Comment pourrais-je faire ?

Petite aide :
les cellules des colonnes K; M; N; O peuvent avoir les valeurs suivantes :
vide ou "X" les cellules des colonnes L et P peuvent avoir les valeurs
suivantes : "N" ou "X"
Publicité
Poster une réponse
Anonyme