Mise à jour désastreuse de Icape

Le
Geo Cherchetout
Bonjour,

J'attendais depuis plusieurs semaines la mise à jour de Iceape 2.33 vers
2.35. Aujourd'hui Mageia 5 la propose enfin, je m'empresse d'obtempérer et
c'est la cata : Dans le navigateur tous mes marque-pages ont disparu et
impossible de rouvrir les onglets et fenêtres de la session précédente. Dans
la messagerie, impossible de saisir l'adresse d'un destinataire, le curseur
refuse d'apparaître dans le champ « Pour » et le champ « Sujet » est réduit
à l'état de moignon. (Deux pixels de hauteur environ).
J'ai essayé la version Seamonkey 2.35 en provenance directe de chez Mozilla,
installée dans /opt : Idem. :-(
Pour pouvoir utiliser ma messagerie-lecteur de news et rédiger le présent
post, j'ai été obligé de réinstaller le rpm de la version 2.33. Ouf, j'ai eu
chaud, tout remarche comme avant !
Quelqu'un d'autre a-t-il le même problème ? Comment le résoudre ?
Merci d'avance pour vos avis, explications et suggestions.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lucas Levrel
Le #26366415
Le 8 septembre 2015, Geo Cherchetout a écrit :

J'attendais depuis plusieurs semaines la mise à jour de Iceape 2.33 vers
2.35. Aujourd'hui Mageia 5 la propose enfin, je m'empresse d'obtempérer et
c'est la cata : Dans le navigateur tous mes marque-pages ont disparu et
impossible de rouvrir les onglets et fenêtres de la session précédente. Dans
la messagerie, impossible de saisir l'adresse d'un destinataire, le curseur
refuse d'apparaître dans le champ « Pour » et le champ « Sujet » est réduit à
l'état de moignon. (Deux pixels de hauteur environ).
J'ai essayé la version Seamonkey 2.35 en provenance directe de chez Mozilla,
installée dans /opt : Idem. :-(
Pour pouvoir utiliser ma messagerie-lecteur de news et rédiger le présent
post, j'ai été obligé de réinstaller le rpm de la version 2.33. Ouf, j'ai eu
chaud, tout remarche comme avant !
Quelqu'un d'autre a-t-il le même problème ? Comment le résoudre ?



Bonjour,

Il y a un jour ou deux quelqu'un a rapporté un problème de signets
similaires sur mozilla.support.seamonkey et a trouvé une solution je
crois. As-tu essayé de démarrer 2.35 avec un profil neuf ? Pour la taille
des champs c'est peut-être ton thème qui n'est pas compatible ?

Merci d'avance pour vos avis, explications et suggestions.



Tu as un backup de ~/.mozilla/seamonkey/ bien sûr ?

--
LL
Ἕν οἶδα ὅτι οὐδὲν οἶδα (Σωκράτης)
C'est mieux avé les accents (F. Patte)
Geo Cherchetout
Le #26366423
Le 09/09/2015 22:23, *Lucas Levrel* a écrit :

Il y a un jour ou deux quelqu'un a rapporté un problème de signets
similaires sur mozilla.support.seamonkey et a trouvé une solution je
crois. As-tu essayé de démarrer 2.35 avec un profil neuf ? Pour la taille
des champs c'est peut-être ton thème qui n'est pas compatible ?



Bonjour et merci de prendre part à ma douleur. En fait, j'ai posté ici par
erreur et profite de ta réponse pour m'en excuser. La mésaventure a
heureusement pris fin comme on peut le lire sur
fr.comp.infosystems.www.navigateurs où j'ai posté le même sujet un peu plus
tard.

Tu as un backup de ~/.mozilla/seamonkey/ bien sûr ?



Oui, je sauvegarde quotidiennement, ou presque, une grande partie de mon
home. Un de ces jours ça pourrait servir.
Publicité
Poster une réponse
Anonyme