Mise à jour et fonctionnement de Windows Media Players 10

Le
FL
Bonjour TLM,
1) Sur un des PC familiaux, sous XP sp3, j'ai voulu sur proposition
automatique, passer de la version WMP10 à WMP11.
L'installation s'est effectuée normalement
apparemment : Copie des fichiers > Installation > Barre d'avancement >
Fin d'installation > Redémarrage final
Mais je constate que je suis toujours en version 10 !
En lisant un topic ci dessus, "Le Claude" donne 2 clefs à effacer
Mais moi je n'en ai qu'une, celle sur HKCU.
J'ai essayé plusieurs fois sans résultat !

2)Ce WMP fonctionne mal : impossible de lire correctement les fichiers
.wmv. J'ai le son mais pas les images. En lisant des topics sur le
sujet, j'ai téléchargé et installé des codecs Mais sans résultats.

3)Toujours sur ce WMP, quand le lis un mp3, je n'ai pas dans les
plugins, de Visualisation vous savez ces arabesques multicolores

Pardon si je charge un peu la mule ;-) mais comment avoir un WMP sans
reproche, comme sur mes autres PC ?

Merci pour votre meilleure attention et bonne fin de semaine (qui
s'annonce malheureusement pluvieuse).
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #18608341
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"FL" news:498c6406$0$3514$
Bonjour TLM,
1) Sur un des PC familiaux, sous XP sp3, j'ai voulu sur proposition
automatique, passer de la version WMP10 à WMP11.
L'installation s'est effectuée normalement
apparemment : Copie des fichiers > Installation > Barre d'avancement >
Fin d'installation > Redémarrage final...
Mais je constate que je suis toujours en version 10 !
En lisant un topic ci dessus, "Le Claude" donne 2 clefs à effacer... Mais
moi je n'en ai qu'une, celle sur HKCU.
J'ai essayé plusieurs fois... sans résultat !

2)Ce WMP fonctionne mal : impossible de lire correctement les fichiers
.wmv. J'ai le son mais pas les images. En lisant des topics sur le sujet,
j'ai téléchargé et installé des codecs... Mais sans résultats.

3)Toujours sur ce WMP, quand le lis un mp3, je n'ai pas dans les plugins,
de Visualisation... vous savez ces arabesques multicolores...

Pardon... si je charge un peu la mule ;-) mais comment avoir un WMP sans
reproche, comme sur mes autres PC ?

Merci pour votre meilleure attention et bonne fin de semaine (qui
s'annonce malheureusement pluvieuse).


Le Claude
Le #18608331
Salut,

Je suis étonné que sur un ordinateur avec le SP 3 tu aies toujours le WMP
10. Il est certain que tu aurais du passer au WMP 11 du temps du SP 2 et que
maintenant tu crées une belle pagaille.
A ta place, si ton WMP 10 fonctionnait correctement, je ferais un point
de restauration pour revenir à une situation antérieure à l'installation du
WMP 11, parce que tel que tu nous décris l'histoire tu n'as pas fini d'être
empoisonné (en te disant j'ai raté le coche en 2005-2006, tant pis !) Je ne
te propose pas ma solution pour supprimer-renouveler, il me semble que tu
l'as lue...

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"FL" news:498c6406$0$3514$
Bonjour TLM,
1) Sur un des PC familiaux, sous XP sp3, j'ai voulu sur proposition
automatique, passer de la version WMP10 à WMP11.
L'installation s'est effectuée normalement
apparemment : Copie des fichiers > Installation > Barre d'avancement >
Fin d'installation > Redémarrage final...
Mais je constate que je suis toujours en version 10 !
En lisant un topic ci dessus, "Le Claude" donne 2 clefs à effacer... Mais
moi je n'en ai qu'une, celle sur HKCU.
J'ai essayé plusieurs fois... sans résultat !

2)Ce WMP fonctionne mal : impossible de lire correctement les fichiers
.wmv. J'ai le son mais pas les images. En lisant des topics sur le sujet,
j'ai téléchargé et installé des codecs... Mais sans résultats.

3)Toujours sur ce WMP, quand le lis un mp3, je n'ai pas dans les plugins,
de Visualisation... vous savez ces arabesques multicolores...

Pardon... si je charge un peu la mule ;-) mais comment avoir un WMP sans
reproche, comme sur mes autres PC ?

Merci pour votre meilleure attention et bonne fin de semaine (qui
s'annonce malheureusement pluvieuse).


FL
Le #18615451
Le 07/02/2009 11:44, Le Claude a bien voulu écrire :

Amicalement, Claude.



>Claude CHARNEAU MVP-Windows Desktop Experience.

>La fé sens òbras, mòrta es.

Un Saludo Claude,
¿Buenos días, Y por qué ella murió?
Al leerte
Jacquouille la Fripouille
Le #18617611
*Bonjour FL*
Tu as pianoté sur ton clavier dans
Le 07/02/2009 11:44, Le Claude a bien voulu écrire :

Amicalement, Claude.



>Claude CHARNEAU MVP-Windows Desktop Experience.

>La fé sens òbras, mòrta es.

Un Saludo Claude,
¿Buenos días, Y por qué ella murió?
Al leerte



No est castillan o catalunyo.
Es occitan , lo type. Millodiu !
Le Claude
Le #18619811
Salut Jacques,

Tu nous dis :
Es occitan , lo type. Millodiu !


Disian a nostrei avis que lou "patois" era pas mai que du francès mau
parlat, per pas que comprenan la force d' Occitania ara besai que sarià
devengut de Castelhan mau-escrich ?
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Jacquouille la Fripouille" le message de news:
*Bonjour FL*
Tu as pianoté sur ton clavier dans

Le 07/02/2009 11:44, Le Claude a bien voulu écrire :

Amicalement, Claude.



>Claude CHARNEAU MVP-Windows Desktop Experience.

>La fé sens òbras, mòrta es.

Un Saludo Claude,
¿Buenos días, Y por qué ella murió?
Al leerte



No est castillan o catalunyo.
Es occitan , lo type. Millodiu !



Azo4
Le #18620961
...jé' n'comprins pu rin à ch'ninformatique:

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Le Claude" de news:
Salut Jacques,

Tu nous dis :
Es occitan , lo type. Millodiu !


Disian a nostrei avis que lou "patois" era pas mai que du francès mau
parlat, per pas que comprenan la force d' Occitania ara besai que sarià
devengut de Castelhan mau-escrich ?
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Jacquouille la Fripouille" le message de news:
*Bonjour FL*
Tu as pianoté sur ton clavier dans

Le 07/02/2009 11:44, Le Claude a bien voulu écrire :

Amicalement, Claude.



>Claude CHARNEAU MVP-Windows Desktop Experience.

>La fé sens òbras, mòrta es.

Un Saludo Claude,
¿Buenos días, Y por qué ella murió?
Al leerte



No est castillan o catalunyo.
Es occitan , lo type. Millodiu !






Jacquouille la Fripouille
Le #18621871
*Bonjour Le Claude*
Tu as pianoté sur ton clavier dans
Salut Jacques,

Tu nous dis :
Es occitan , lo type. Millodiu !


Disian a nostrei avis que lou "patois" era pas mai que du francès mau
parlat, per pas que comprenan la force d' Occitania ara besai que
sarià devengut de Castelhan mau-escrich ?



Non pas.
Je reprends en langue d'oil : je pense que c'est FL qui t'as pris pour un espagnol.
Quant à l'occitan, si j'arrive à suivre le parler sud-périgord (qui est une branche du languedocien
nord), je ne sais pas du tout l'écrire (en l'occurrence je serais plutôt "mistralien" lol )
Adissiatz.

--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
FL
Le #18627371
Mes respects,
En bref, j'ai du faire une "connerie" quelque part, pour ne pas avoir la
(ou les) réponse(s) que j'attendais ! ;-)
Je ne demande qu'à m'améliorer... SVP, Dites-moi ! Je ne recommencerai
plus... Promis !
Le Claude
Le #18629041
Salut Tous,

Je traduis :
Ils (les gouvernements) disaient à nos aïeux que le patois n'était que du
français mal parlé (eu égard la ressemblance des langues) afin qu'ils ne
comprennent pas la force de l'Occitanie, aujourd'hui peut être ce serait du
castillan mal écrit (suite au fait que FL a cru lire de l'espagnol)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"Le Claude" de news:eO%
Salut,

Je suis étonné que sur un ordinateur avec le SP 3 tu aies toujours le
WMP 10. Il est certain que tu aurais du passer au WMP 11 du temps du SP 2
et que maintenant tu crées une belle pagaille.
A ta place, si ton WMP 10 fonctionnait correctement, je ferais un point
de restauration pour revenir à une situation antérieure à l'installation
du WMP 11, parce que tel que tu nous décris l'histoire tu n'as pas fini
d'être empoisonné (en te disant j'ai raté le coche en 2005-2006, tant pis
!) Je ne te propose pas ma solution pour supprimer-renouveler, il me
semble que tu l'as lue...

--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


"FL" news:498c6406$0$3514$
Bonjour TLM,
1) Sur un des PC familiaux, sous XP sp3, j'ai voulu sur proposition
automatique, passer de la version WMP10 à WMP11.
L'installation s'est effectuée normalement
apparemment : Copie des fichiers > Installation > Barre d'avancement >
Fin d'installation > Redémarrage final...
Mais je constate que je suis toujours en version 10 !
En lisant un topic ci dessus, "Le Claude" donne 2 clefs à effacer... Mais
moi je n'en ai qu'une, celle sur HKCU.
J'ai essayé plusieurs fois... sans résultat !

2)Ce WMP fonctionne mal : impossible de lire correctement les fichiers
.wmv. J'ai le son mais pas les images. En lisant des topics sur le sujet,
j'ai téléchargé et installé des codecs... Mais sans résultats.

3)Toujours sur ce WMP, quand le lis un mp3, je n'ai pas dans les plugins,
de Visualisation... vous savez ces arabesques multicolores...

Pardon... si je charge un peu la mule ;-) mais comment avoir un WMP sans
reproche, comme sur mes autres PC ?

Merci pour votre meilleure attention et bonne fin de semaine (qui
s'annonce malheureusement pluvieuse).





FL
Le #18629541
Le 09/02/2009 21:10, Le Claude a bien voulu écrire :
Salut Tous,

Je traduis :
Ils (les gouvernements) disaient à nos aïeux que le patois n'était que du
français mal parlé (eu égard la ressemblance des langues) afin qu'ils ne
comprennent pas la force de l'Occitanie, aujourd'hui peut être ce serait du
castillan mal écrit (suite au fait que FL a cru lire de l'espagnol)




Bonsoir Claude,
Tout à fait fortuitement, je viens de constater que tu avais apporté une
réponse à mon post, qui n'apparait pas dans le fil de la discussion, en
tout cas pas pour moi . Pour celà, je suis passé par l'examen du code
source de ton message, suite à une discussion avec Herser ci-dessus.
Pourquoi une partie de ton message est-il passé à la trappe ?

C'est ce qui m'avait amené à écrire :

>>>> En bref, j'ai du faire une "connerie" quelque part, pour ne
pas<<<< >>>> avoir la (ou les) réponse(s) que j'attendais ! ;-) <<<<

En fait il y avait bien eu une réponse !
Peux-tu reposter ce message pour que j'y apporte une réponse en quotant
point par point ?


Voilà ce que je lis :

"Le Claude" de news:eO%
> Salut,
>
> Je suis étonné que sur un ordinateur avec le SP 3 tu aies toujours le
> WMP 10. Il est certain que tu aurais du passer au WMP 11 du temps du
SP 2
> et que maintenant tu crées une belle pagaille.
> A ta place, si ton WMP 10 fonctionnait correctement, je ferais un
point
> de restauration pour revenir à une situation antérieure à l'installation
> du WMP 11, parce que tel que tu nous décris l'histoire tu n'as pas fini
> d'être empoisonné (en te disant j'ai raté le coche en 2005-2006, tant
pis
> !) Je ne te propose pas ma solution pour supprimer-renouveler, il me
> semble que tu l'as lue...
>
> --
> Amicalement, Claude.
>
> Claude CHARNEAU MVP-Windows Desktop Experience.
Publicité
Poster une réponse
Anonyme