Mise à jour lenny vers squeeze

Le
Guy Roussin
Bonjour,
Je viens de mettre à jour un pc en debian lenny (i686) vers squeeze
sans trop de problèmes. Un truc qui me gène c'est que sous gnome,
les applications au démarrage ne sont plus lancées (celles qui se
trouvent dans Système/Préférences/Applications au démarrage).
Pourtant la case est bien cochée
Avez-vous une piste pour m'aider à trouver l'origine du problème ?
Merci.
--
Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4C593926.1020903@teledetection.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy Roussin
Le #22442311
Les applications (*.desktop) qui se trouvent dans /etc/xdg/autostart/
sont bien lancés (elles sont communes à tous les users du pc).
Par contre, celles qui sont dans ~/.config/autostart/ ne se lancent pas !

Reste à savoir pourquoi ...

Guy

Le 04/08/2010 11:55, Guy Roussin a écrit :
Bonjour,
Je viens de mettre à jour un pc en debian lenny (i686) vers squeeze
sans trop de problèmes. Un truc qui me gène c'est que sous gnome,
les applications au démarrage ne sont plus lancées (celles qui se
trouvent dans Système/Préférences/Applications au démarrage).
Pourtant la case est bien cochée ...
Avez-vous une piste pour m'aider à trouver l'origine du problème ?
Merci.



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #22442851
Bon, après quelques tests, il semble qu'il faille ajouter la ligne :
Type=Application
aux fichiers *.desktop de ~/.config/autostart

Le 04/08/2010 16:24, Guy Roussin a écrit :
Les applications (*.desktop) qui se trouvent dans /etc/xdg/autostart/
sont bien lancés (elles sont communes à tous les users du pc).
Par contre, celles qui sont dans ~/.config/autostart/ ne se lancent pas !

Reste à savoir pourquoi ...

Le 04/08/2010 11:55, Guy Roussin a écrit :
Bonjour,
Je viens de mettre à jour un pc en debian lenny (i686) vers squeeze
sans trop de problèmes. Un truc qui me gène c'est que sous gnome,
les applications au démarrage ne sont plus lancées (celles qui se
trouvent dans Système/Préférences/Applications au démarrage).
Pourtant la case est bien cochée ...
Avez-vous une piste pour m'aider à trouver l'origine du problème ?
Merci.






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme