Mise à jour Nero 7 Premium

Le
Gérard Rigaud
bonjour,
j'ai la version 7.2.3.1 du sus-dit logiciel avec un serial commençant par
1C80
jusqu'ici pas de pb.
des ennuis avec des images bin/cue m'ont incité à faire une miseà jour (vers
7.9.6.0, la dernière en date). je charge donc le fichier
"Nero-7.9.6.0_fra_update.exe"
lors de l'exécution j'apprends que l'ancienne version va être effacée, que
l'ordinateur va redémarrer et que la fin de l'installation se poursuivra
après le redémarrage.
le pb, c'est que l'ancienne version s'efface bien mais que la nouvelle
ne s'installe pas. Après les avertissements ci-dessus mentionnés, le
programme s'arrête et puis plus rien (pas le moindre message ni plantage du
système).
La réinstallation de l'ancienne version se fait sans pb (encore heureux !).

si qqn a eu ce pb et trouvé la solution qu'il soit remercié d'avance de se
manifester.

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #14280201
Gérard Rigaud a écrit :
bonjour,
j'ai la version 7.2.3.1 du sus-dit logiciel avec un serial commençant
par 1C80 ...
jusqu'ici pas de pb.
des ennuis avec des images bin/cue m'ont incité à faire une miseà jour
(vers 7.9.6.0, la dernière en date). je charge donc le fichier
"Nero-7.9.6.0_fra_update.exe"
lors de l'exécution j'apprends que l'ancienne version va être effacée,
que l'ordinateur va redémarrer et que la fin de l'installation se
poursuivra après le redémarrage.
le pb, c'est que l'ancienne version s'efface bien ... mais que la
nouvelle ne s'installe pas. Après les avertissements ci-dessus
mentionnés, le programme s'arrête et puis plus rien (pas le moindre
message ni plantage du système).
La réinstallation de l'ancienne version se fait sans pb (encore heureux !).

si qqn a eu ce pb et trouvé la solution qu'il soit remercié d'avance de
se manifester.



Jusqu'ici, pour tous les Nero que j'ai utilisés, les
fichiers "fra" n'étaient que des mise à jour de la langue...
Il fallait d'abord faire la mise à jour du logiciel *puis*
celle de la langue.
Mais bon pas encore utilisé cette version je crois...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/
Gérard Rigaud
Le #14280191
Jean-Pierre Roche wrote:
Gérard Rigaud a écrit :
bonjour,
j'ai la version 7.2.3.1 du sus-dit logiciel avec un serial commençant
par 1C80 ...
jusqu'ici pas de pb.
des ennuis avec des images bin/cue m'ont incité à faire une miseà
jour (vers 7.9.6.0, la dernière en date). je charge donc le fichier
"Nero-7.9.6.0_fra_update.exe"
lors de l'exécution j'apprends que l'ancienne version va être
effacée, que l'ordinateur va redémarrer et que la fin de l'installation
se
poursuivra après le redémarrage.
le pb, c'est que l'ancienne version s'efface bien ... mais que la
nouvelle ne s'installe pas. Après les avertissements ci-dessus
mentionnés, le programme s'arrête et puis plus rien (pas le moindre
message ni plantage du système).
La réinstallation de l'ancienne version se fait sans pb (encore
heureux !). si qqn a eu ce pb et trouvé la solution qu'il soit remercié
d'avance de se manifester.



Jusqu'ici, pour tous les Nero que j'ai utilisés, les
fichiers "fra" n'étaient que des mise à jour de la langue...
Il fallait d'abord faire la mise à jour du logiciel *puis*
celle de la langue.
Mais bon pas encore utilisé cette version je crois...



ci-après l'adresse utilisée pour la mise à jour :
http://www.nero.com/nero7/fra/nero7-up.php
je ne pense pas qu'elle concerne exclusivement la langue !

autre piste ?
merci

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci
Publicité
Poster une réponse
Anonyme