Mise à jour de parc (10.6)

Le
pdorange
Bonjour,

Avec retard il va falloir que je mette à jour un petit parc de Mac resté
sous 10.6 la plupart (pour cause de logiciel PowerPC), donc un parc
plutot ancien : des MacMini (mi-2007, mi-2010, mi-2011), un iMac (début
2008) et un MacBookAir.

Le logiciel bloquant (PowerPC qui nécessité de rester en 10.6) va être
remplacé. Son remplaçant nécessite 10.7 minimum.

Je compte donc ajouter de la mémoire aux machines (ou ces vieux MacMini
peuvent recevoir facilement de la mémoire) pour les monter au max (4Go
pour l'iMac et les 2 vieux MacMini et 8Go pour les autres).
Puis ensuite leur installer un système plus récents, j'ai donc le choix
entre 10.7, 10.8, 10.9 et 10.10 (ouf).

Toutefois les dernières versions sont a priori très gourmandes en RAM et
4 ou 8 Go risque d'être un peu léger, d'autant que ces machines sont
équipés de cartes vidéos qui vont avec l'époque
Pour les plus vieux MacMini se sera 10.7.5 (peuvent pas supporter
mieux).

D'ou mon interrogation, vers quel système migrer (pas forcément le même
pour tous) et comment (Apple ne propose que 10.10 semble-t'il, ou
trouver 10.7.5 ou 10.8 ou autres) ?

Merci de vos conseils.

--
Pierre-Alain Dorange Moof <http://clarus.chez-alice.fr/>

Ce message est sous licence Creative Commons "by-nc-sa-2.0"
<http://creativecommons.org/licenses/by-nc-sa/2.0/fr/>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
benoit
Le #26364410
Pierre-Alain Dorange
D'ou mon interrogation, vers quel système migrer (pas forcément le même
pour tous) et comment (Apple ne propose que 10.10 semble-t'il, ou
trouver 10.7.5 ou 10.8 ou autres) ?



À titre perso, je prendrai le même pour tous pour des raisons de
simplicité. Au fur et à mesure que les « antiquités » disparaîssent je
fais grimper tout le monde dans les OS en conservant l'uniformité.

KISS :)

--
"La théorie, c'est quand on sait tout et que rien ne fonctionne. La
pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
Ici, nous avons réuni théorie et pratique : Rien ne fonctionne... et
personne ne sait pourquoi !" [ Albert Einstein ]
michel.vauquois
Le #26364412
Pierre-Alain Dorange
Toutefois les dernières versions sont a priori très gourmandes en RAM et
4 ou 8 Go risque d'être un peu léger, d'autant que ces machines sont
équipés de cartes vidéos qui vont avec l'époque...



Sur mon MBP, Yosemite tourne sans problème avec 4 Go de RAM.
Maintenant, tout dépend de l'usage qu'il est fait de ces machines, usage
dont tu ne nous a rien dit.

D'ou mon interrogation, vers quel système migrer (pas forcément le même
pour tous) et comment (Apple ne propose que 10.10 semble-t'il, ou
trouver 10.7.5 ou 10.8 ou autres) ?



Là, tu devrais trouver ton bonheur :
T'as pas dû beaucoup chercher !
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
pdorange
Le #26364413
M.V.
> Toutefois les dernières versions sont a priori très gourmandes en RAM et
> 4 ou 8 Go risque d'être un peu léger, d'autant que ces machines sont
> équipés de cartes vidéos qui vont avec l'époque...

Sur mon MBP, Yosemite tourne sans problème avec 4 Go de RAM.
Maintenant, tout dépend de l'usage qu'il est fait de ces machines, usage
dont tu ne nous a rien dit.



Je n'ai rien dis en effet, car c'est des usages très classiques de
bureautique : LibreOffice, email, web et un peu de PAO simple pour 1
poste.
Documents stockés sur un serveur Mac (partage de fichiers).
Connection à une base de données 4D Serveur.

> D'ou mon interrogation, vers quel système migrer (pas forcément le même
> pour tous) et comment (Apple ne propose que 10.10 semble-t'il, ou
> trouver 10.7.5 ou 10.8 ou autres) ?

Là, tu devrais trouver ton bonheur :



Merci.

T'as pas dû beaucoup chercher !



Je te sens taquin Michel, mais oui en effet j'ai pas beaucoup cherché
persuadé que j'étais que Apple ne proposait que la dernière version...

--
Pierre-Alain Dorange Moof
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
someone
Le #26364439
Pierre-Alain Dorange
Je compte donc ajouter de la mémoire aux machines (ou ces vieux MacMini
peuvent recevoir facilement de la mémoire) pour les monter au max (4Go
pour l'iMac et les 2 vieux MacMini et 8Go pour les autres).



Sauf erreur, les Mini 2010 et 2011 acceptent 16 Go, même si ce n'est pas
officiel.

Puis ensuite leur installer un système plus récents, j'ai donc le choix
entre 10.7, 10.8, 10.9 et 10.10... (ouf).

Toutefois les dernières versions sont a priori très gourmandes en RAM



Ah ? J'ai plutôt eu l'impression inverse avec Yosemite (10.10).

et
4 ou 8 Go risque d'être un peu léger



8 Go suffiront /largement/ pour Yosemite.

À titre d'exemple je possède un Mini début 2009 avec 8 Go et 10.10, tout
baigne. Utilisation principalement bureautique et un peu de traitement
photo.

D'ou mon interrogation, vers quel système migrer (pas forcément le même
pour tous) et comment (Apple ne propose que 10.10 semble-t'il, ou
trouver 10.7.5 ou 10.8 ou autres) ?



Perso je prendrais Yosemite mais ça va bloquer sur les Mini 2007, qui ne
sont pas compatibles.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
pdorange
Le #26364487
SbM
8 Go suffiront /largement/ pour Yosemite.

À titre d'exemple je possède un Mini début 2009 avec 8 Go et 10.10, tout
baigne. Utilisation principalement bureautique et un peu de traitement
photo.



Merci du retour.

> D'ou mon interrogation, vers quel système migrer (pas forcément le même
> pour tous) et comment (Apple ne propose que 10.10 semble-t'il, ou
> trouver 10.7.5 ou 10.8 ou autres) ?

Perso je prendrais Yosemite mais ça va bloquer sur les Mini 2007, qui ne
sont pas compatibles.



Ceux-ci seront mise à jour en 10.7.5, c'est a priori le max qu'ils
supportent.

--
Pierre-Alain Dorange Moof
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
pehache
Le #26364521
Le 25/08/2015 à 15:18, Pierre-Alain Dorange a écrit :
Bonjour,

Avec retard il va falloir que je mette à jour un petit parc de Mac resté
sous 10.6 la plupart (pour cause de logiciel PowerPC), donc un parc
plutot ancien : des MacMini (mi-2007, mi-2010, mi-2011), un iMac (début
2008) et un MacBookAir.

Le logiciel bloquant (PowerPC qui nécessité de rester en 10.6) va être
remplacé. Son remplaçant nécessite 10.7 minimum.

Je compte donc ajouter de la mémoire aux machines (ou ces vieux MacMini
peuvent recevoir facilement de la mémoire) pour les monter au max (4Go
pour l'iMac et les 2 vieux MacMini et 8Go pour les autres).
Puis ensuite leur installer un système plus récents, j'ai donc le choix
entre 10.7, 10.8, 10.9 et 10.10... (ouf).

Toutefois les dernières versions sont a priori très gourmandes en RAM et
4 ou 8 Go risque d'être un peu léger, d'autant que ces machines sont
équipés de cartes vidéos qui vont avec l'époque...
Pour les plus vieux MacMini se sera 10.7.5 (peuvent pas supporter
mieux).

D'ou mon interrogation, vers quel système migrer (pas forcément le même
pour tous) et comment (Apple ne propose que 10.10 semble-t'il, ou
trouver 10.7.5 ou 10.8 ou autres) ?



10.10 a la réputation d'être mal optimisé et plein de bugs à l'origine
(le plus connu étant le bug du wifi qui n'a été résolu que
récemment... en remettant en service le démon wifi de 10.9 !). A tel
point qu'avec ce que j'ai lu j'ai préféré rester sous 10.9 et attendre
10.11 (d'autant que les premiers retours des betas de 10.11 disent que la
réactivité générale est meilleure que celle de 10.10, et que beaucoup
qualifient 10.11 de "Snow Yosemite").
gilles
Le #26364560
Pierre-Alain Dorange
D'ou mon interrogation, vers quel système migrer (pas forcément le même
pour tous) et comment (Apple ne propose que 10.10 semble-t'il, ou
trouver 10.7.5 ou 10.8 ou autres) ?

Merci de vos conseils.



10.7 et 10.10 sont les systèmes les moins bons, même si Yosemite est
devenu plus acceptable avec la 10.10.5, le retour à discoveryd etc.

Mountain Lion et Mavericks sont stables et sont, eux, sans soucis.

A ta place (et c'est ce qu'on fait chez tous les clients pro), on migre
effectivement les 10.6.8 vers du 10.9.5, qui sera supporté logiquement 1
an de plus que moutain lion et qui reste plus léger que Yosemite qui
tire vraiment plus sur la RAM et carte graphique.


Reste le cas des mac mini 2007 que tu peux aussi passer en 10.9 avec
SFOTT

Et puis bon, c'est une évidence mais sur des machines qui ont 8 ans,
vérifie l'état Smart (avec Smart Utility chez volitans software) avant
toute migration - réinstallation.

Des petits SSD en TLC (sandisk ultra) ne coûtant que 60 euros HT, je ne
saurais que trop te conseiller de changer tous les HD au moment de la
migration...
yapu
Le #26364823
Gilles Aurejac
Reste le cas des mac mini 2007 que tu peux aussi passer en 10.9 avec
SFOTT



je plussoie, mes 2 MacPro de 2006 ont migré vers Maverik avec bonheur.


Et puis bon, c'est une évidence mais sur des machines qui ont 8 ans,
vérifie l'état Smart (avec Smart Utility chez volitans software) avant
toute migration - réinstallation.



et bien sur, réparation du disque et des permissions avant la
migration (et après aussi pour les permissions).



Des petits SSD en TLC (sandisk ultra) ne coûtant que 60 euros HT, je ne
saurais que trop te conseiller de changer tous les HD au moment de la
migration...



Maverik sur un SSD, c'est super !
--
Philippe Manet
en fait, c'est manet avant @
yapu
Le #26365112
Philippe Manet
je plussoie, mes 2 MacPro de 2006 ont migré vers Maverik avec bonheur.



une petite nuance : sur l'un des 2, j'ai un fonctionnement anormal de
l'USB.
La plupart des périphériques ne sont pas reconnus :
- seule une souris Dell fonctionne (ni Logitech : ne s'allume meme pas,
ni Apple : s'allume mais ne déplace pas le curseur....),
- les hub USB, meme alimentés, ne sont pas fonctionnels (il faut mettre
directement les périphériques sur les ports de la machine)...
- La carte airport n'est plus reconnue.
- je n'ai pas de bluetooth interne ; le dongle externe ne fonctionne que
si branché directement.


SI je redemarre en SL, tout fonctionne.

En transférant le disque système de la machine défaillante à l'autre,
elle fonctionne.

La seule différence, c'est les cartes graphiques.

2 précisions :
- le disque a une carte de partition Apple (ancienne)
- la vieille carte 7300 ne fonctionne pas si mal (elle m'est
indispensable pour fixer le demarrage, les auters caartes graphiques
sont des cartes PC qui n'affichent pas le splash sscrenn au démarrage.
--
Philippe Manet
en fait, c'est manet avant @
Publicité
Poster une réponse
Anonyme