Mise à jour QT défectueuse

Le
pym
Hello
Je suis en 10.4.10 sur Intel

Depuis que l'autre jour la mise à jour s'est faite via internet, mon
Quick Time ne marche plus sur Firefox
par exemple dans les Pages Jaunes, je ne peux plus avoir les plans et
les vues aériennes
Il y a des logo QT et des ? partout

y a-t-il une solution ?

J'insiste bien, c'est depuis la mise à jour automatique que ça se
produit.

--
Pym
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jayce.piel
Le #2426481
Mac Larinett
In article (Pym) wrote:

Depuis que l'autre jour la mise à jour s'est faite via internet, mon
Quick Time ne marche plus sur Firefox
par exemple dans les Pages Jaunes, je ne peux plus avoir les plans et
les vues aériennes
Il y a des logo QT et des ? partout...


Plutôt bizarre, les pages jaunes sont du Flash, firefox ne devrait pas
faire appel à Quicktime. Que donne about:plugins ?


J'ai effectivement eu le problème avec un collègue hier...

Le plus dingue, c'est que parfois, alors que sur certains site le plugin
ne marchait pas, en allant sur le site d'Adobe, il me voyait bien la
bonne version. Avec Safari, tout marchait nickel.

J'ai réinstallé le plugin Shockwave et le plugin FlashPlayer et depuis
ça semble marcher.

--
Anonyme ( jayce <@> mosx.net )
********* MosX.net (avec un put§@#* de problème DNS sur le domaine mosx.net)


pym
Le #2426461
Mac Larinett
Depuis que l'autre jour la mise à jour s'est faite via internet, mon
Quick Time ne marche plus sur Firefox
par exemple dans les Pages Jaunes, je ne peux plus avoir les plans et
les vues aériennes
Il y a des logo QT et des ? partout...


Plutôt bizarre, les pages jaunes sont du Flash, firefox ne devrait pas
faire appel à Quicktime. Que donne about:plugins ?
Pas trouvé...



Encore plus bizarre : Safari fonctionne correctement
Ce qui veut dire que c'est Firefox le coupable et non QT

J'ai eu une mise à jour de Firefox à midi, qui n'a rien changé.

--
Pym


Jacques Perrocheau
Le #2426321
In article (Pym) wrote:

Encore plus bizarre : Safari fonctionne correctement
Ce qui veut dire que c'est Firefox le coupable et non QT

J'ai eu une mise à jour de Firefox à midi, qui n'a rien changé.


Si tu veux tester le "Flash" pour Firefox tu vas sur cette page:


Effectivement les plug-in Flash "Flash Player Enabler.plugin" de version
9.0.0. et "Flash Player.plugin" de version 9.0.28 (ceux installés par
une certaine mise à jour de sécurité) ne fonctionnent plus avec Firefox
2.0.0.4, depuis un "temps inconnu de moi", alors qu'ils fonctionnent
avec Safari 2.0.4.

Le fait de cocher "Enable Flash" (Enable playback of Adobe Flash tracks)
ne change rien.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

Jacques Perrocheau
Le #2426271
In article Jacques Perrocheau
Encore plus bizarre : Safari fonctionne correctement
Ce qui veut dire que c'est Firefox le coupable et non QT

J'ai eu une mise à jour de Firefox à midi, qui n'a rien changé.


Si tu veux tester le "Flash" pour Firefox tu vas sur cette page:


Effectivement les plug-in Flash "Flash Player Enabler.plugin" de version
9.0.0. et "Flash Player.plugin" de version 9.0.28 (ceux installés par
une certaine mise à jour de sécurité) ne fonctionnent plus avec Firefox
2.0.0.4, depuis un "temps inconnu de moi", alors qu'ils fonctionnent
avec Safari 2.0.4.

Le fait de cocher "Enable Flash" (Enable playback of Adobe Flash tracks)
ne change rien.


Chez moi j'ai trouvé le coupable, c'est l'add-on Adblock Plus qui bloque
tous les Flash, (pas trouvé une règle qui permet de laisser passer les
bons...)

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74


Jacques Perrocheau
Le #2426261
In article Jacques Perrocheau
Chez moi j'ai trouvé le coupable, c'est l'add-on Adblock Plus qui bloque
tous les Flash, (pas trouvé une règle qui permet de laisser passer les
bons...)


En fait si, il y a un fonction dans Adblock plus qui permet de
désactiver son action sélectivement pour certains sites ou même pages.

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

pym
Le #2429301
Jacques Perrocheau
http://www.adobe.com/shockwave/welcome/


Il dit qu'il ne veut pas l'installer parce que je suis en Intel

Avant aussi, j'étais en Intel, et ça marchait !

Alors j'ai fait comme ils ont dit, ouvrir Firefox avec Rosetta (je ne la
connaissais pas, celle-là)

Maintenant la page http://www.adobe.com/shockwave/welcome/ s'ouvre
correctement avec les animations, mais pas les pages jaunes...

Je l'aurai une jour, je l'aurai !

--
Pym

pym
Le #2429311
Jacques Perrocheau
Chez moi j'ai trouvé le coupable, c'est l'add-on Adblock Plus qui bloque
tous les Flash, (pas trouvé une règle qui permet de laisser passer les
bons...)


Et tu l'as trouvé où ?
Si c'est pas indiscret...

--
Pym

pym
Le #2429291
Pym
Chez moi j'ai trouvé le coupable, c'est l'add-on Adblock Plus qui bloque
tous les Flash, (pas trouvé une règle qui permet de laisser passer les
bons...)


Et tu l'as trouvé où ?
Si c'est pas indiscret...


Arrêtez de chercher, ça marche marche maintenant.
Je suis allé sur la page de shockwave, et sans que je clique sur quoique
ce soit, il s'est occupé de mon cas et maintenant tout fonctionne.

On le saura pour le prochain :
Redémarrer firefox en Rosetta et aller sur la page de shockwave
Puis relancer de nouveau Firefox.

--
Pym


jayce.piel
Le #2429271
Pym
Hello
Je suis en 10.4.10 sur Intel

Depuis que l'autre jour la mise à jour s'est faite via internet, mon
Quick Time ne marche plus sur Firefox
par exemple dans les Pages Jaunes, je ne peux plus avoir les plans et
les vues aériennes
Il y a des logo QT et des ? partout...

y a-t-il une solution ?

J'insiste bien, c'est depuis la mise à jour automatique que ça se
produit.


Bon, je pense enfin avoir trouvé la solution. Les solutions que j'avais
testé ne résistaient pas toujours à un redémarrage d'ordi.

En fait, depuis la mise à jour QT, Firefox utilisait le plugin QT pour
ouvrir les flash au lieu du plugin flash. Et pour une raison obscure, en
plus, le plugin QT ne marchait pas avec Firefox.

Alors dans Préférences Systèmes => QuickTime => Onglet Avancé
1) vérifier que "Activer contenu Flash est décoché
2) dans Réglages MIME => Divers => décocher Média Flash

--
Anonyme ( jayce <@> mosx.net )
********* MosX.net (avec un put§@#* de problème DNS sur le domaine mosx.net)

Jacques Perrocheau
Le #2429131
In article (Pym) wrote:

Jacques Perrocheau
Chez moi j'ai trouvé le coupable, c'est l'add-on Adblock Plus qui bloque
tous les Flash, (pas trouvé une règle qui permet de laisser passer les
bons...)


Et tu l'as trouvé où ?
Si c'est pas indiscret...


A la page officielle des add-ons,

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74


Publicité
Poster une réponse
Anonyme