Mise à jour tenace !

Le
Charlubert
Bonjour,
Depuis qq jours, Une icône de notification m'invite à télécharger la mise à
jour: KB929399 pour SDK Windows media format 11.
Je le fais bien volontiers et tout se passe sans message d'erreur. Je clique
sur Terminé. L'icône s'efface pour revenir peu de temps après et m'inviter
au même téléchargement.
D'autre part, quand j'éteins l'ordi, un message m'avertit que l'ordi va
faire des mises à jour, et qu'il s'éteidra tout seul (C'est pas exactement
dans ces termes mais ça veut dire ça!)
Une recherche de cette KB929399 dans les mises à jours (panneau de config)
n'est effectivement pas retouvée.
Comment faire pour résoudre ce pb agaçant.
Merci
JCE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jackr13
Le #16561081
Bonjour,

Charlubert wrote:
Bonjour,
Depuis qq jours, Une icône de notification m'invite à télécharger la
mise à jour: KB929399 pour SDK Windows media format 11.
Je le fais bien volontiers et tout se passe sans message d'erreur. Je
clique sur Terminé. L'icône s'efface pour revenir peu de temps après
et m'inviter au même téléchargement.
D'autre part, quand j'éteins l'ordi, un message m'avertit que l'ordi
va faire des mises à jour, et qu'il s'éteidra tout seul (C'est pas
exactement dans ces termes mais ça veut dire ça!)
Une recherche de cette KB929399 dans les mises à jours (panneau de
config) n'est effectivement pas retouvée.
Comment faire pour résoudre ce pb... agaçant.
Merci
JCE



Si cela peut vous aider voir
http://support.microsoft.com/kb/929399/fr
Message s'affiche de façon répétée pour l'installation de la mise à jour
929399 sur un ordinateur Windows Vista ou Windows XP

Nous dire la suite ...
Cordialement,
jackr13
Charlubert
Le #16561421
"jackr13" O4HaLN7$
Bonjour,

Charlubert wrote:
Bonjour,
Depuis qq jours, Une icône de notification m'invite à télécharger la
mise à jour: KB929399 pour SDK Windows media format 11.
Je le fais bien volontiers et tout se passe sans message d'erreur. Je
clique sur Terminé. L'icône s'efface pour revenir peu de temps après
et m'inviter au même téléchargement.
D'autre part, quand j'éteins l'ordi, un message m'avertit que l'ordi
va faire des mises à jour, et qu'il s'éteidra tout seul (C'est pas
exactement dans ces termes mais ça veut dire ça!)
Une recherche de cette KB929399 dans les mises à jours (panneau de
config) n'est effectivement pas retouvée.
Comment faire pour résoudre ce pb... agaçant.
Merci
JCE



Si cela peut vous aider voir
http://support.microsoft.com/kb/929399/fr
Message s'affiche de façon répétée pour l'installation de la mise à jour
929399 sur un ordinateur Windows Vista ou Windows XP

Nous dire la suite ...
Cordialement,
jackr13



Merci pour la réponse. J'étais déja allé sur ce site sans y trouver mon
bonheur. J'y suis retourné et essayé un peu toutes les manips manuelles,
automatiques...
J'ai tj le même pb. Je ne suis pas allé sur les liens en anglais.
Pour Infos: Ordi Compaq, XP Home SP3
Désolé, je sèche !
JCE



jackr13
Le #16561861
Bonsoir,

Charlubert wrote:
"jackr13" news: O4HaLN7$
Bonjour,

Charlubert wrote:
Bonjour,
Depuis qq jours, Une icône de notification m'invite à télécharger la
mise à jour: KB929399 pour SDK Windows media format 11.
Je le fais bien volontiers et tout se passe sans message d'erreur.
Je clique sur Terminé. L'icône s'efface pour revenir peu de temps
après et m'inviter au même téléchargement.
D'autre part, quand j'éteins l'ordi, un message m'avertit que l'ordi
va faire des mises à jour, et qu'il s'éteidra tout seul (C'est pas
exactement dans ces termes mais ça veut dire ça!)
Une recherche de cette KB929399 dans les mises à jours (panneau de
config) n'est effectivement pas retouvée.
Comment faire pour résoudre ce pb... agaçant.
Merci
JCE



Si cela peut vous aider voir
http://support.microsoft.com/kb/929399/fr
Message s'affiche de façon répétée pour l'installation de la mise à
jour 929399 sur un ordinateur Windows Vista ou Windows XP

Nous dire la suite ...
Cordialement,
jackr13



Merci pour la réponse. J'étais déja allé sur ce site sans y trouver
mon bonheur. J'y suis retourné et essayé un peu toutes les manips
manuelles, automatiques...
J'ai tj le même pb. Je ne suis pas allé sur les liens en anglais.
Pour Infos: Ordi Compaq, XP Home SP3
Désolé, je sèche !
JCE




Si on recherche dans Google ce problème de la KB 929399 en boucle
semble exister depuis un certain temps .....
Avez-vous regardé dans le fichier windowsupdate.log , dans les dernières
lignes, et essayez de repérer un code d'erreur type 0x8XXXXXXX ou encore
0xXXXXXXXX ou X représente un chiffre ou une lettre.
ou autrement dans le journal texte KB929339.log et joindre une copie
de ce fichier .
Ces deux fichiers se trouvent dans %windir% soit en général c:windows
dites-nous ...
Cordialement,
jackr13
Charlubert
Le #16562131
--------
Merci pour la réponse. J'étais déja allé sur ce site sans y trouver
mon bonheur. J'y suis retourné et essayé un peu toutes les manips
manuelles, automatiques...
J'ai tj le même pb. Je ne suis pas allé sur les liens en anglais.
Pour Infos: Ordi Compaq, XP Home SP3
Désolé, je sèche !
JCE




Si on recherche dans Google ce problème de la KB 929399 en boucle
semble exister depuis un certain temps .....
Avez-vous regardé dans le fichier windowsupdate.log , dans les dernières
lignes, et essayez de repérer un code d'erreur type 0x8XXXXXXX ou encore
0xXXXXXXXX ou X représente un chiffre ou une lettre.
ou autrement dans le journal texte KB929339.log et joindre une copie
de ce fichier .
Ces deux fichiers se trouvent dans %windir% soit en général c:windows
dites-nous ...
Cordialement,
jackr13



Ok, je vais rechercher demain: j'ai pour ce soir temporairement résolu le
pb: Désinstalle de WLM11 et de tous les composants, un coup de CCleaner et
de EasyClaner, la version 10 s'est réinstallée, et l'icone a disparu.
Je réinstallerai la version 11 et vous tiendrai au courant.
Merci.
JCE
Charlubert
Le #16564361
"Charlubert" 48a724ed$0$848$
--------
Merci pour la réponse. J'étais déja allé sur ce site sans y trouver
mon bonheur. J'y suis retourné et essayé un peu toutes les manips
manuelles, automatiques...
J'ai tj le même pb. Je ne suis pas allé sur les liens en anglais.
Pour Infos: Ordi Compaq, XP Home SP3
Désolé, je sèche !
JCE




Si on recherche dans Google ce problème de la KB 929399 en boucle
semble exister depuis un certain temps .....
Avez-vous regardé dans le fichier windowsupdate.log , dans les dernières
lignes, et essayez de repérer un code d'erreur type 0x8XXXXXXX ou encore
0xXXXXXXXX ou X représente un chiffre ou une lettre.
ou autrement dans le journal texte KB929339.log et joindre une copie
de ce fichier .
Ces deux fichiers se trouvent dans %windir% soit en général c:windows
dites-nous ...
Cordialement,
jackr13



Ok, je vais rechercher demain: j'ai pour ce soir temporairement résolu le
pb: Désinstalle de WLM11 et de tous les composants, un coup de CCleaner et
de EasyClaner, la version 10 s'est réinstallée, et l'icone a disparu.
Je réinstallerai la version 11 et vous tiendrai au courant.
Merci.
JCE



Bon, en ce beau dimanche, j'ai tenté l'installe de la version 11. Elle se
lance pour se bloquer quelqus minutes plus tard avec pour message de
relancer l'ordi et de recommencer l'installation. Ce que j'ai fait sans
correction du pb.
Un autre pb s'est même rajouté: la fameuse icone ! ! !
Des traces de la version 11 ont été retrouvées pat CCleaner. Je suis revenu
à la restauration antérieure, evec une version 10 sans cette fameuse icone
infernale de mise à jour.
Comme cela fonctionne très bien ainsi, je laisse en l'état et je verrai
lorsque d'autres pb m'obligeront à une réinstallation du système.
Merci d'avoir tenté de m'aider à moins que d'autres pistes m'encouragent à
une nouvelle tentative !
JCE
Publicité
Poster une réponse
Anonyme