Mise a jour en tre fichier

Le
Eric
Bonjour,

Soit deux fichiers excel :
Le premier contenant trois champs (ville, code postal, code insee)
Le second fichier contenant plusieurs champs (nom, prénom, ville)

Je voudrais pouvoir remplacer le champ ville du second fichier par le
code insee correspondant.
Je dois donc comparer la ville du second fichier avec la ville du
premier fichier et si correspondance je remplace la ville par le code
insee du premier fichier.

Je suis novice en excel et je rame.

J'espère avoir été clair

Cordialement
Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JP25
Le #4973851
Bonjour,
=RECHERCHEV(A2;[Classeur1]Feuil1!$A$1:$C$7;3;FAUX)
1 fichier avec code Insee
1 fichier ou tu mets la formule
Recherchev dans ce fichier : soit
en A2 entre la formule ci-dessus;

[autreclasseur] Feuilx!de a1 à Cxx (matrice de recherche)

3, est la colonne ou se trouve le code Insee

Faux par défaut pour la correspondance exacte

Attention ton fichier de données doit etre trié par odre alphabetique sur le
champ ville


--
Cordialement
JP25


"Eric" 470f74c1$0$5086$
Bonjour,

Soit deux fichiers excel :
Le premier contenant trois champs (ville, code postal, code insee)
Le second fichier contenant plusieurs champs (nom, prénom, ville)

Je voudrais pouvoir remplacer le champ ville du second fichier par le code
insee correspondant.
Je dois donc comparer la ville du second fichier avec la ville du premier
fichier et si correspondance je remplace la ville par le code insee du
premier fichier.

Je suis novice en excel et je rame.

J'espère avoir été clair

Cordialement
Eric


Eric
Le #4973401
Bonjour et merci de cette formule.

Mais n'étant pas du tout expert excel je me pose des questions.

Je dois avoir un fichier contenant ville et insee --> ok
un fichier contenant plusieurs champs dont la ville. Je place donc la
formule dans le second fichier.


[autreclasseur] Feuilx!de a1 à Cxx (matrice de recherche)

3, est la colonne ou se trouve le code Insee


Par contre la je ne comprends pas.

Si vous pouviez m'expliquer.

cordialement et merci

Eric

Publicité
Poster une réponse
Anonyme