mise à jour Windows Udapte

Le
marianne
Bonjour,

La mise à jour de sécurité pour Windows XP (KB960225) s'est bien téléchargée
mais se s'installe pas => échec à chaque essai d'installation. Ce qui me
surprend car elle est bien mentionnée "installée" dans "ajouter/supprimer les
programmes".
erreur 0x80070003 => ne trouve pas le chemin.
Il est vrai que la "mise à jour" installée n'est pas avec les autres dans
Windows XP - mises à jour logicielles, avec le sigle windows devant. C'est un
sigle bleu qui est reprenté devant.

Cette mise à jour, je l'ai faite à l'aide de windows udapte puisqu'elle ne
se télécharge pas en automatique.

Merci de votre aide

Agnès
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jackr13
Le #18903071
Bonsoir,

marianne wrote:
Bonjour,

La mise à jour de sécurité pour Windows XP (KB960225) s'est bien
téléchargée mais se s'installe pas => échec à chaque essai
d'installation. Ce qui me surprend car elle est bien mentionnée
"installée" dans "ajouter/supprimer les programmes".
erreur 0x80070003 => ne trouve pas le chemin.
Il est vrai que la "mise à jour" installée n'est pas avec les autres
dans Windows XP - mises à jour logicielles, avec le sigle windows
devant. C'est un sigle bleu qui est reprenté devant.

Cette mise à jour, je l'ai faite à l'aide de windows udapte
puisqu'elle ne se télécharge pas en automatique.

Merci de votre aide

Agnès



vu votre message et celui sur un autre NG securite du 12 Mars
http://groups.google.com/groups?threadmîaec17e-82f8-45f7-a946-1b0d3eec0426%40microsoft.com

concernent deux erreurs de mises à jour
0x80070003 pour KB960225
0x8007010b pour KB958690

Erreur 0x8007010b nom de repertoire est invalide.
Une solution possible est de créer un repertoire c:temp sur disque de
démarrage.

Par contre pour erreur 0x80070003 chemin non trouvé pour KB960225 dans
un fil un peu plus ancien sur ce même NG :
http://groups.google.com/groups?threadmkgp45kit8i8i82omq1s0ih30av8nda7q%404ax.com

tous les essais se sont révélés à ce jour négatifs.

Apparemment vos essais se sont révélés plus efficaces. Mais il semble
, d'après vos dire, qu'il y ait encore une anomalie dans la prise en
compte de cette mise à jour.

Pouvez-vous me fournir une copie du fichier KB958960.log ,fichier texte
se trouvant dans c:windows, fichier journal de l'installation de cette
KB. Pour cela le déposer sur cjoint.com ou www.cijoint.fr et nous
indiquer le lien.

C'est pour essayer de comprendre ce qui accroche dans cette mise à jour.

--
Cordialement,
jackr13
jackr13
Le #18906061
Bonjour,

marianne wrote:
Bonjour,

La mise à jour de sécurité pour Windows XP (KB960225) s'est bien
téléchargée mais se s'installe pas => échec à chaque essai
d'installation. Ce qui me surprend car elle est bien mentionnée
"installée" dans "ajouter/supprimer les programmes".
erreur 0x80070003 => ne trouve pas le chemin.
Il est vrai que la "mise à jour" installée n'est pas avec les autres
dans Windows XP - mises à jour logicielles, avec le sigle windows
devant. C'est un sigle bleu qui est reprenté devant.

Cette mise à jour, je l'ai faite à l'aide de windows udapte
puisqu'elle ne se télécharge pas en automatique.

Merci de votre aide

Agnès



Problème sur mon message précédent. Les liens indiqués sont mauvais.
pour le fil du NG securite aller sur ce groupe et voir fil démarré le
12/03 à 20h09 intitulé mise à jour de sécurité XP
Pour celui du NG WindowsXp voir
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_thread/thread/fe3c13ad60ffab19/





--

Cordialement,

jackr13
jackr13
Le #18906711
Bonjour Jf !

JF wrote:
*Bonjour jackr13* !

....





http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_thread/thread/fe3c13ad60ffab19/

Je crois que sur une longue discussion comme celle-ci on préfère lire
sous forme d'arborescence :

Options en haut à droite, et "Afficher sous forme d'arborescence"
Le résultat, à récupérer dans la ligne d'adresse, est à rallonge :



http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19/4afd3bb83697d594?tvc=1#4afd3bb83697d594

Nettoyer la fin de l'url pour ne conserver que ==>



http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19

@+



Vu Tu as raison.
Initialement j'ai eu un problème avec GRAM . Cela semble normal avec le
premier fil puisque pas référencé sur Google mais pour le second je n'ai
pas compris ..

--
Amicalement,
jackr13.
jackr13
Le #18907101
Re JF !
jackr13 wrote:
Bonjour Jf !

JF wrote:
*Bonjour jackr13* !

....








http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_thread/thread/fe3c13ad60ffab19/

Je crois que sur une longue discussion comme celle-ci on préfère lire
sous forme d'arborescence :

Options en haut à droite, et "Afficher sous forme d'arborescence"
Le résultat, à récupérer dans la ligne d'adresse, est à rallonge :






http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19/4afd3bb83697d594?tvc=1#4afd3bb83697d594

Nettoyer la fin de l'url pour ne conserver que ==>






http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19

@+



Vu Tu as raison.
Initialement j'ai eu un problème avec GRAM . Cela semble normal avec
le premier fil puisque pas référencé sur Google mais pour le second
je n'ai pas compris ..



et maintenant ( à 13h51 ) le lien
http://groups.google.com/groups?threadmkgp45kit8i8i82omq1s0ih30av8nda7q%404ax.com
fonctionne.... alors qu'il n'a pas fonctionné jusqu'alors.
Je comprends encore moins ...

--
Amicalement,
jackr13
JF
Le #18909381
*Bonjour jackr13* !

Re JF !
jackr13 wrote:
Bonjour Jf !

JF wrote:
*Bonjour jackr13* !

....





http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_thread/thread/fe3c13ad60ffab19/

Je crois que sur une longue discussion comme celle-ci on préfère lire
sous forme d'arborescence :

Options en haut à droite, et "Afficher sous forme d'arborescence"
Le résultat, à récupérer dans la ligne d'adresse, est à rallonge :



http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19/4afd3bb83697d594?tvc=1#4afd3bb83697d594

Nettoyer la fin de l'url pour ne conserver que ==>



http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19

@+



Vu Tu as raison.
Initialement j'ai eu un problème avec GRAM . Cela semble normal avec
le premier fil puisque pas référencé sur Google mais pour le second
je n'ai pas compris ..



et maintenant ( à 13h51 ) le lien
http://groups.google.com/groups?threadmkgp45kit8i8i82omq1s0ih30av8nda7q%404ax.com
fonctionne.... alors qu'il n'a pas fonctionné jusqu'alors.
Je comprends encore moins ...



Pour moi il a toujours été ok.

Le lien que tu avais donné et qui ne fonctionne toujours pas est
http://groups.google.com/groups?threadmîaec17e-82f8-45f7-a946-1b0d3eec0426%40microsoft.com

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-Comment-on-se-fait-infecter.htm
jackr13
Le #18909731
Re,
JF wrote:
*Bonjour jackr13* !

Re JF !
jackr13 wrote:
Bonjour Jf !

JF wrote:
*Bonjour jackr13* !

....












http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_thread/thread/fe3c13ad60ffab19/

Je crois que sur une longue discussion comme celle-ci on préfère
lire sous forme d'arborescence :

Options en haut à droite, et "Afficher sous forme d'arborescence"
Le résultat, à récupérer dans la ligne d'adresse, est à rallonge :










http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19/4afd3bb83697d594?tvc=1#4afd3bb83697d594

Nettoyer la fin de l'url pour ne conserver que ==>










http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19

@+



Vu Tu as raison.
Initialement j'ai eu un problème avec GRAM . Cela semble normal avec
le premier fil puisque pas référencé sur Google mais pour le second
je n'ai pas compris ..



et maintenant ( à 13h51 ) le lien





http://groups.google.com/groups?threadmkgp45kit8i8i82omq1s0ih30av8nda7q%404ax.com
fonctionne.... alors qu'il n'a pas fonctionné jusqu'alors.
Je comprends encore moins ...



Pour moi il a toujours été ok.



Ce n'est pas le cas chez moi. Je reteste toujours les liens fournis.
J'ai du faire 4 ou 5 essais négatifs avant 13h50 aujourd'hui c'est
pour cela que j'ai renvoyé un autre lien. Peut-être un problème chez
Google car j'arrivais sur une page générique de Google.


Le lien que tu avais donné et qui ne fonctionne toujours pas est



http://groups.google.com/groups?threadmîaec17e-82f8-45f7-a946-1b0d3eec0426%40microsoft.com

Celui-là c'est semble-t'il normal puisque le message du NG securite
n'est pas répertorié sur Google. Pourquoi ?

--
Amicalement,
jackr13
JF
Le #18911121
Salut Jack

http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_thread/thread/fe3c13ad60ffab19/


Je crois que sur une longue discussion comme celle-ci on préfère
lire sous forme d'arborescence :
Options en haut à droite, et "Afficher sous forme d'arborescence"
Le résultat, à récupérer dans la ligne d'adresse, est à rallonge :
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19/4afd3bb83697d594?tvc=1#4afd3bb83697d594
Nettoyer la fin de l'url pour ne conserver que ==>
http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19


Vu Tu as raison.
Initialement j'ai eu un problème avec GRAM . Cela semble normal avec
le premier fil puisque pas référencé sur Google mais pour le second
je n'ai pas compris ..


et maintenant ( à 13h51 ) le lien
http://groups.google.com/groups?threadmkgp45kit8i8i82omq1s0ih30av8nda7q%404ax.com
fonctionne.... alors qu'il n'a pas fonctionné jusqu'alors.
Je comprends encore moins ...



Pour moi il a toujours été ok.



Ce n'est pas le cas chez moi. Je reteste toujours les liens fournis.
J'ai du faire 4 ou 5 essais négatifs avant 13h50 aujourd'hui c'est
pour cela que j'ai renvoyé un autre lien. Peut-être un problème chez
Google car j'arrivais sur une page générique de Google.


Le lien que tu avais donné et qui ne fonctionne toujours pas est
http://groups.google.com/groups?threadmîaec17e-82f8-45f7-a946-1b0d3eec0426%40microsoft.com



Celui-là c'est semble-t'il normal puisque le message du NG securite
n'est pas répertorié sur Google. Pourquoi ?



Je ne sais pas pourquoi ça ne marche pas toujours.
Le ng securité est bien googlé :
http://groups.google.com/group/microsoft.public.fr.securite

On ne trouve pas son message, pourtant visible dans le ng
Sujet : mise à jour de sécurité XP
Date: Thu, 12 Mar 2009 12:09:04 -0700
Message-ID: X-Newsreader: Microsoft CDO for Windows 2000
Newsgroups: microsoft.public.fr.securite

Son message est visible sur le CDO
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.securite
==>
mise à jour de sécurité XP
http://shorterlink.org/4861

J'ai cherché si la cause était l'utilisation du CDO.
J'ai mis un peu de temps à trouver un autre émetteur, ceux qui
trafiquent sur ce ng utilisent peu ce moyen. Voici un exemple :
http://groups.google.com/group/microsoft.public.fr.securite/msg/95040f6617e308dc?dmode=source

À suivre ...



--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
jackr13
Le #18911951
Re,

JF wrote:
Salut Jack
















http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_thread/thread/fe3c13ad60ffab19/
Je crois que sur une longue discussion comme celle-ci on préfère
lire sous forme d'arborescence :
Options en haut à droite, et "Afficher sous forme d'arborescence"
Le résultat, à récupérer dans la ligne d'adresse, est à rallonge
:













http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19/4afd3bb83697d594?tvc=1#4afd3bb83697d594
Nettoyer la fin de l'url pour ne conserver que ==>













http://groups.google.fr/group/microsoft.public.fr.windowsxp/browse_frm/thread/fe3c13ad60ffab19
Vu Tu as raison.
Initialement j'ai eu un problème avec GRAM . Cela semble normal
avec le premier fil puisque pas référencé sur Google mais pour le
second je n'ai pas compris ..


et maintenant ( à 13h51 ) le lien









http://groups.google.com/groups?threadmkgp45kit8i8i82omq1s0ih30av8nda7q%404ax.com
fonctionne.... alors qu'il n'a pas fonctionné jusqu'alors.
Je comprends encore moins ...



Pour moi il a toujours été ok.



Ce n'est pas le cas chez moi. Je reteste toujours les liens fournis.
J'ai du faire 4 ou 5 essais négatifs avant 13h50 aujourd'hui c'est
pour cela que j'ai renvoyé un autre lien. Peut-être un problème
chez Google car j'arrivais sur une page générique de Google.


Le lien que tu avais donné et qui ne fonctionne toujours pas est







http://groups.google.com/groups?threadmîaec17e-82f8-45f7-a946-1b0d3eec0426%40microsoft.com

Celui-là c'est semble-t'il normal puisque le message du NG securite
n'est pas répertorié sur Google. Pourquoi ?



Je ne sais pas pourquoi ça ne marche pas toujours.
Le ng securité est bien googlé :
http://groups.google.com/group/microsoft.public.fr.securite

On ne trouve pas son message, pourtant visible dans le ng
Sujet : mise à jour de sécurité XP
Date: Thu, 12 Mar 2009 12:09:04 -0700
Message-ID: X-Newsreader: Microsoft CDO for Windows 2000
Newsgroups: microsoft.public.fr.securite

Son message est visible sur le CDO



http://www.microsoft.com/france/communautes/webnews/France/default.mspx?dg=microsoft.public.fr.securite
==>
mise à jour de sécurité XP
http://shorterlink.org/4861

J'ai cherché si la cause était l'utilisation du CDO.
J'ai mis un peu de temps à trouver un autre émetteur, ceux qui
trafiquent sur ce ng utilisent peu ce moyen. Voici un exemple :



http://groups.google.com/group/microsoft.public.fr.securite/msg/95040f6617e308dc?dmode=source

À suivre ...


Pourquoi certains messages ne sont pas pris en archives :
N'y aurait-il pas quelque chose comme l'attribut X-No-Archive: Yes
cela peut se comprendre avec un vrai lecteur de news mais avec interface
CDO ?
Ce n'est donc pas CDO en général ... l'exemple de Cocardi que tu as
trouvé je m'en souviens....il est archivé
mais est-ce significatif ... je lui ai fait la remarque au cours du fil
de changer de lecteur de News et ne plus utiliser CDO voir sa réponse
du 21/12 à 14h39 .. pas insisté...

Pas la peine de se casser la tête ... il y a sans des choses plus
importantes.

--
Amicalement,
jackr13
JF
Le #18913291
> Pourquoi certains messages ne sont pas pris en archives :
N'y aurait-il pas quelque chose comme l'attribut X-No-Archive: Yes
cela peut se comprendre avec un vrai lecteur de news mais avec interface
CDO ?



Peu vraisemblable.
Je penche pour un réglage du navigateur internet. Il faudrait chercher
à reproduire le truc en postant depuis le CDO sur un ng de tests. Comme
il n'y en a pas (depuis le CDO) il faudrait le faire ici. On verra ça,
si j'y pense, si j'ai le temps, etc.


Ce n'est donc pas CDO en général ... l'exemple de Cocardi que tu as
trouvé je m'en souviens....il est archivé
mais est-ce significatif ... je lui ai fait la remarque au cours du fil
de changer de lecteur de News et ne plus utiliser CDO voir sa réponse
du 21/12 à 14h39 .. pas insisté...

Pas la peine de se casser la tête ... il y a sans des choses plus
importantes.



L'idée de GRAM est venue ainsi, à coup de remarques et
d'interrogations.
Fin du HS.
;)

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
Publicité
Poster une réponse
Anonyme