Mise à jour Windows XP

Le
siomb
Je cherche à mettre mon XP SP2 à jour
Quand je vais sur le site de microsoft update, il me détecte bien 87 mise à
jour à installer. Il télécharge, mais lorsque je veux installer il me dit que
les 87 mise à jour n'ont pas été installées ???
Il n'y pas de message d'erreur dans le journal d'évènement de la machine, le
seul message d'erreur que j'ai dans le journal d'application à pour source
Winmgmt et comme ID 24je n'ai rien trouvé sur le net correspondant à cette
erreur, mais je ne vois pas le lien avec la mise à jour.
L'historique de la mise à jour ne me donne aucune erreur particulière mise à
par que les maj n'ont pas été installées
Quelqu'un a-t-il une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Paulchen
Le #2053131
"siomb"
Je cherche à mettre mon XP SP2 à jour...
Quand je vais sur le site de microsoft update, il me détecte bien 87 mise
à
jour à installer. Il télécharge, mais lorsque je veux installer il me dit
que
les 87 mise à jour n'ont pas été installées ???
Il n'y pas de message d'erreur dans le journal d'évènement de la machine,
le
seul message d'erreur que j'ai dans le journal d'application à pour source
Winmgmt et comme ID 24...je n'ai rien trouvé sur le net correspondant à
cette
erreur, mais je ne vois pas le lien avec la mise à jour.
L'historique de la mise à jour ne me donne aucune erreur particulière mise
à
par que les maj n'ont pas été installées...
Quelqu'un a-t-il une idée ?


oui
--
Paulchen

Herser
Le #2054521
siomb wrote:
Je cherche à mettre mon XP SP2 à jour...
Quand je vais sur le site de microsoft update, il me détecte bien 87
mise à jour à installer. Il télécharge, mais lorsque je veux
installer il me dit que les 87 mise à jour n'ont pas été installées
???
Il n'y pas de message d'erreur dans le journal d'évènement de la
machine, le seul message d'erreur que j'ai dans le journal
d'application à pour source Winmgmt et comme ID 24...je n'ai rien
trouvé sur le net correspondant à cette erreur, mais je ne vois pas
le lien avec la mise à jour.
L'historique de la mise à jour ne me donne aucune erreur particulière
mise à par que les maj n'ont pas été installées...
Quelqu'un a-t-il une idée ?


Bonjour
Et à la suite de Paulchen, regarde les posts de ce groupe.
Cherche MAJ par exemple.
Tu trouveras, question posée très souvent.
Herser

Herser
Le #2111871
siomb wrote:
Je cherche à mettre mon XP SP2 à jour...
Quand je vais sur le site de microsoft update, il me détecte bien 87
mise à jour à installer. Il télécharge, mais lorsque je veux
installer il me dit que les 87 mise à jour n'ont pas été installées
???
Il n'y pas de message d'erreur dans le journal d'évènement de la
machine, le seul message d'erreur que j'ai dans le journal
d'application à pour source Winmgmt et comme ID 24...je n'ai rien
trouvé sur le net correspondant à cette erreur, mais je ne vois pas
le lien avec la mise à jour.
L'historique de la mise à jour ne me donne aucune erreur particulière
mise à par que les maj n'ont pas été installées...
Quelqu'un a-t-il une idée ?


Toujours pas trouvé ?
Ou fâché ?
Une réponse entre autres, ici
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?&lang=fr&cr=FR&guid=&sloc=fr-FR&dg=microsoft.public.fr.windowsxp&p=1&tid397b66-2e11-4f2f-ba85-dcd86eee382d
Dis nous
Herser

siomb
Le #2117491
Merci Beaucoup Herser !!!
Cela fonctionne parfaitement...
j'avais déjà passé un coup de dial a fix il y a qq mois mais cela devait
être une version moins récente...
j'ai dû mal chercher hier car je n'ai pas trouvé de sujet sur les MAJ...
Merci en tout cas de ton aide...
et non pas faché du tout au contraire ! mais j'étais plus sur place.
Cordialement


siomb wrote:
Je cherche à mettre mon XP SP2 à jour...
Quand je vais sur le site de microsoft update, il me détecte bien 87
mise à jour à installer. Il télécharge, mais lorsque je veux
installer il me dit que les 87 mise à jour n'ont pas été installées
???
Il n'y pas de message d'erreur dans le journal d'évènement de la
machine, le seul message d'erreur que j'ai dans le journal
d'application à pour source Winmgmt et comme ID 24...je n'ai rien
trouvé sur le net correspondant à cette erreur, mais je ne vois pas
le lien avec la mise à jour.
L'historique de la mise à jour ne me donne aucune erreur particulière
mise à par que les maj n'ont pas été installées...
Quelqu'un a-t-il une idée ?


Toujours pas trouvé ?
Ou fâché ?
Une réponse entre autres, ici
http://www.microsoft.com/france/communautes/webnews/France/default.mspx?&lang=fr&cr=FR&guid=&sloc=fr-FR&dg=microsoft.public.fr.windowsxp&p=1&tid397b66-2e11-4f2f-ba85-dcd86eee382d
Dis nous
Herser





Herser
Le #2122741
siomb wrote:
Merci Beaucoup Herser !!!
Cela fonctionne parfaitement...
j'avais déjà passé un coup de dial a fix il y a qq mois mais cela
devait être une version moins récente...
j'ai dû mal chercher hier car je n'ai pas trouvé de sujet sur les
MAJ... Merci en tout cas de ton aide...
et non pas faché du tout au contraire ! mais j'étais plus sur place.
Cordialement

Merci du retour. Mais je suis curieux :

Tu dis avoir corrigé avec dial-a-fix, il y a qq mois
Tu as dit aussi que tu avais 87 màj à installer, en ce moment.
Entre les 2, il s'est passé quoi ?
Les màj ne se sont jamais faites depuis plusieurs mois ?
Ou tu as réparé XP récemment (il faut alors nécessairement recommencé) ?
Herser

JF
Le #2166201
*Bonjour Herser* !

siomb wrote:
Merci Beaucoup Herser !!!
Cela fonctionne parfaitement...
j'avais déjà passé un coup de dial a fix il y a qq mois mais cela
devait être une version moins récente...
j'ai dû mal chercher hier car je n'ai pas trouvé de sujet sur les
MAJ... Merci en tout cas de ton aide...
et non pas faché du tout au contraire ! mais j'étais plus sur place.
Cordialement

Merci du retour. Mais je suis curieux :

Tu dis avoir corrigé avec dial-a-fix, il y a qq mois
Tu as dit aussi que tu avais 87 màj à installer, en ce moment.
Entre les 2, il s'est passé quoi ?
Les màj ne se sont jamais faites depuis plusieurs mois ?
Ou tu as réparé XP récemment (il faut alors nécessairement recommencé) ?
Herser


Pour info:
Normalement ça ne devrait pas être nécessaire si on a pris soin de
désinstaller IE7 avant la réparation :

Comment faire pour exécuter une installation de réparation de Windows
XP lorsque Internet Explorer est installé
http://support.microsoft.com/kb/917964/fr

Vivement le SP3 :)

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Démo anti-parasites : http://forum.malekal.com/viewtopic.php?t€46


j
Le #2175291
Bonjour à tous !

"JF" a écrit dans le message
news:

Pour info:
Normalement ça ne devrait pas être nécessaire si on a pris soin de
désinstaller IE7 avant la réparation :

Comment faire pour exécuter une installation de réparation de Windows XP
lorsque Internet Explorer est installé
http://support.microsoft.com/kb/917964/fr


*CCJF*

joliiii le lien ... Merci à toi :o)

Vivement le SP3 :)


mais faudrait pas qu'il fasse des caprices comme le SP1 Vista
:o)

Bizz@+ ©
--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous
http://video.seniorplanet.fr/video/iLyROoaftjo2.html#iLyROoaftZv3

siomb
Le #2175271
Oula !!!!
C'est compliqué, de souvenir, cela fait un moment que cela traine...
En fait il y aqq mois j'ai choppé un virus et à la suite de cela je
n'arrivais plus à faire mes MAJ donc je suis passé par Dail a fix puis voyant
que cela ne fonctionnait pas j'ai fait une réinstallation d'XP...
cela ne fonctionnait toujours pas, donc je me suis installé les MAJ à la
mano une par une et puis j'ai laissé tombé..
Et ces jours ci j'ai eu le même souci avec des machines au boulot et donc
c'est pour cela que je me suis repenché sur le pb, mais là c'est un pb à
travers le WSUS... cela dit là aussi de Dial a Fix à l'air de fonctionner...
Cordialement


siomb wrote:
Merci Beaucoup Herser !!!
Cela fonctionne parfaitement...
j'avais déjà passé un coup de dial a fix il y a qq mois mais cela
devait être une version moins récente...
j'ai dû mal chercher hier car je n'ai pas trouvé de sujet sur les
MAJ... Merci en tout cas de ton aide...
et non pas faché du tout au contraire ! mais j'étais plus sur place.
Cordialement

Merci du retour. Mais je suis curieux :

Tu dis avoir corrigé avec dial-a-fix, il y a qq mois
Tu as dit aussi que tu avais 87 màj à installer, en ce moment.
Entre les 2, il s'est passé quoi ?
Les màj ne se sont jamais faites depuis plusieurs mois ?
Ou tu as réparé XP récemment (il faut alors nécessairement recommencé) ?
Herser





JF
Le #2175261
CCCJ !:)
Vivement le SP3 :)
mais faudrait pas qu'il fasse des caprices comme le SP1 Vista

Rhôôôôh !

http://groups.google.com/group/microsoft.public.fr.windows.vista.general/msg/31553cdf13d5c3c7

On l'a dit, on l'a répété, il faut attendre l'update automatique
http://pagesperso-orange.fr/doc.jm/index.htm
http://msmvps.com/blogs/docxp/archive/2008/03/18/1546834.aspx

Bizouches
http://www2.hiren.info/desktopwallpapers/flowers/waterlily-94r.jpg

--
Salutations, Jean-François
Index de la FAQ XP de Panthère Noire : www.d2i.ch/pn/az
Un problème difficile à décrire ? http://fspsa.free.fr/copiecran.htm
Les vecteurs d'infection www.libellules.ch/dangers_logiciels.php


Herser
Le #2180291
siomb wrote:
Oula !!!!
C'est compliqué, de souvenir, cela fait un moment que cela traine...
En fait il y aqq mois j'ai choppé un virus et à la suite de cela je
n'arrivais plus à faire mes MAJ donc je suis passé par Dail a fix
puis voyant que cela ne fonctionnait pas j'ai fait une réinstallation
d'XP...
cela ne fonctionnait toujours pas, donc je me suis installé les MAJ à
la mano une par une et puis j'ai laissé tombé..
Et ces jours ci j'ai eu le même souci avec des machines au boulot et
donc c'est pour cela que je me suis repenché sur le pb, mais là c'est
un pb à travers le WSUS... cela dit là aussi de Dial a Fix à l'air de
fonctionner... Cordialement


OK
Merci de tes explications
Herser

Publicité
Poster une réponse
Anonyme