Mise à jour XPSP2

Le
Jean-Maurice GARDEY
Bonjour à tous,
J'ai réinstallé XP SP2 et depuis, les mises à jours se téléchargent mais ne
s'installent plus. Pas de message sinon que les mises à jour ne se sont pas
installées
Que faire?
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ypoons
Le #1068656
Bonjour à tous,
J'ai réinstallé XP SP2 et depuis, les mises à jours se téléchargent mais ne
s'installent plus. Pas de message sinon que les mises à jour ne se sont pas
installées...
Que faire?
Merci d'avance


Salut Jean-Maurice

Voici deux fiches Microsoft qui recensent un certain nombre de
cas particuliers, avec leur solution :
Comment faire pour résoudre les problèmes d'installation de
Windows Update, de Microsoft Update et de Windows Server Update
Services
http://support.microsoft.com/?kbid6602

La FAQ WindowsUpdate :
http://support.microsoft.com/gp/wupdwinxp

Si tu ne trouves pas ton bonheur là-dedans, il te faudra aller
voir et comprendre le fichier "WindowsUpdate.log" situé dans ton
dossier C:Windows. J'attire ton attention sur le fait qu'il
existe aussi au même endroit un fichier "Windows Update.log"
(avec un espace), mais qu'il ne renferme pas les mêmes informations.
Une fiche Microsoft peut t'aider à comprendre le contenu de ce
fichier : http://support.microsoft.com/kb/902093/fr
Dans ce fichier sont inscrites au fur et à mesure les opérations
effectuées par le système. Les derniers renseignements en date
sont donc tout au fond du fichier (les renseignements sont
datés). Chaque tentative donne lieu à l'inscription d'environ une
quarantaine de lignes.

L'essentiel est d'arriver à trouver, dans ce log, le ou les codes
d'erreur renvoyés par le système lors de la tentative
d'installation. Ces codes sont de la forme 0xabcdefgh où abcdefgh
sont des chiffres. Muni de ces codes d'erreur, tu pourras
commencer à faire une recherche personnelle sur ces sites :
http://perso.wanadoo.fr/doc.jm/WU5-FAQ.htm
http://perso.wanadoo.fr/doc.jm/WU5-ERR.htm
et si tu ne trouves pas, revenir sur ce forum pour une aide
supplémentaire.

Amicalement,


--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Jean-Maurice GARDEY
Le #1068654
Merci infiniment, je vais essayer tout ça dès demain matin.
Bonne soirée..
JM Gardey

"Ypoons" wrote:

Bonjour à tous,
J'ai réinstallé XP SP2 et depuis, les mises à jours se téléchargent mais ne
s'installent plus. Pas de message sinon que les mises à jour ne se sont pas
installées...
Que faire?
Merci d'avance


Salut Jean-Maurice

Voici deux fiches Microsoft qui recensent un certain nombre de
cas particuliers, avec leur solution :
Comment faire pour résoudre les problèmes d'installation de
Windows Update, de Microsoft Update et de Windows Server Update
Services
http://support.microsoft.com/?kbid6602

La FAQ WindowsUpdate :
http://support.microsoft.com/gp/wupdwinxp

Si tu ne trouves pas ton bonheur là-dedans, il te faudra aller
voir et comprendre le fichier "WindowsUpdate.log" situé dans ton
dossier C:Windows. J'attire ton attention sur le fait qu'il
existe aussi au même endroit un fichier "Windows Update.log"
(avec un espace), mais qu'il ne renferme pas les mêmes informations.
Une fiche Microsoft peut t'aider à comprendre le contenu de ce
fichier : http://support.microsoft.com/kb/902093/fr
Dans ce fichier sont inscrites au fur et à mesure les opérations
effectuées par le système. Les derniers renseignements en date
sont donc tout au fond du fichier (les renseignements sont
datés). Chaque tentative donne lieu à l'inscription d'environ une
quarantaine de lignes.

L'essentiel est d'arriver à trouver, dans ce log, le ou les codes
d'erreur renvoyés par le système lors de la tentative
d'installation. Ces codes sont de la forme 0xabcdefgh où abcdefgh
sont des chiffres. Muni de ces codes d'erreur, tu pourras
commencer à faire une recherche personnelle sur ces sites :
http://perso.wanadoo.fr/doc.jm/WU5-FAQ.htm
http://perso.wanadoo.fr/doc.jm/WU5-ERR.htm
et si tu ne trouves pas, revenir sur ce forum pour une aide
supplémentaire.

Amicalement,


--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1047627
Petite boulette...

[...]
Ces codes sont de la forme 0xabcdefgh où abcdefgh sont des chiffres.


J'aurais dû écrire "où abcdefgh sont des chiffres ou des lettres".

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Jean-Maurice GARDEY
Le #1047430
Bonjour,
J'ai à peu près tout essayé et je ne m'en suis pas sorti...
Les mises à jour se chargent mais ne s'installent pas. Il y en a deux pour
lesquelles j'ai un message 0X800FD0DA et 0X80070426... que je ne trouve nulle
part...
Y a-t-il une solution simple, voire radicale? J'avoue être un peu excédé par
ce problème idiot qui est apparu à la réinstallation...
Merci pour votre aide et bonne journée.
Très cordialement

"Ypoons" wrote:

Petite boulette...

[...]
Ces codes sont de la forme 0xabcdefgh où abcdefgh sont des chiffres.


J'aurais dû écrire "où abcdefgh sont des chiffres ou des lettres".

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Jean-Maurice GARDEY
Le #1047429
Et si je désinstalle windows update puis réinstalle?
Possible?
Très cordialement.

"Ypoons" wrote:

Petite boulette...

[...]
Ces codes sont de la forme 0xabcdefgh où abcdefgh sont des chiffres.


J'aurais dû écrire "où abcdefgh sont des chiffres ou des lettres".

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1047428
Bonjour,
J'ai à peu près tout essayé et je ne m'en suis pas sorti...
Les mises à jour se chargent mais ne s'installent pas. Il y en a deux pour
lesquelles j'ai un message 0X800FD0DA et 0X80070426... que je ne trouve nulle
part...
Y a-t-il une solution simple, voire radicale? J'avoue être un peu excédé par
ce problème idiot qui est apparu à la réinstallation...
Merci pour votre aide et bonne journée.
Très cordialement


Salut Jean-Maurice

Je suis bien t'embêté... je suis comme toi, je ne trouve rien
concernant l'erreur 0x800FD0DA. Comme si ce code n'existait
pas... ou comme si tu avais (par mégarde) fait une erreur en le
recopiant.

En ce qui concerne le code 0x80070426, j'ai eu plus de chance (si
j'ose dire). Ce code signifie
0x80070426
-2147023834
ERROR_SERVICE_NOT_ACTIVE
The service has not been started

Il semble donc qu'un service nécessaire ne "réponde pas à
l'appel" en temps opportun (mais pourquoi ce code d'erreur ne
dit-il pas quel service est en cause ?)

Je sais que quatre (au moins) services sont "impliqués" dans
l'installation des mises à jour. Il te faudra donc vérifier
qu'ils sont chez toi correctement configurés.

Ouvre la Console des services :
Démarrer
Exécuter...
services.msc
Les services sont classés par ordre alphabétique. Vérifie que :
- service "Mises à jour automatiques" doit être sur "Automatique"
et doit être "Démarré"
- service "service de transfert intelligent en arrière-plan" doit
être au moins sur "Manuel" (démarré ou pas, ça n'a pas
d'importance). S'il est "désactivé", c'est pas bien.
- service "services de cryptographie" doit être sur "Démarré" et
"Automatique"
- service "Windows Installer" doit être sur "Manuel" (démarré ou
pas, ça n'a pas d'importance)

Une fois cette vérification faite, et si tu as dû apporter des
modifications, re-tente l'installation des mises à jour.

En ce qui concerne ton autre question (réinstaller
WindowsUpdate), ce n'est hélas (à ma connaissance) pas
possible... Le moteur de WindowsUpdate est mis à jour
automatiquement quand tu te connectes sur le site de
WindowsUpdate. S'il n'est pas à jour, aucun autre téléchargement
ne peut avoir lieu. Si chez toi les téléchargements se sont bien
passés, on peut en déduire que le moteur de WindowsUpdate est en
bon état.

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Jean-Maurice GARDEY
Le #1047425
Bonjour,
Dans l'historique des mises à jour depuis la réinstallation de XPSP2, il y a
l'installation d'Installer 3.1 qui a réussi puis toutes les autres mises à
jour sont en échec. N'y aurait-il pas un pb de clé de registe là dessous?
Mais où chercher?
0x8007F0DA est le message sur le premier échec.
J'ai vérifié tous les services, ils sont OK! De quoi être découragé!!!
Un grand merci pour votre aide.
Très cordialement.

"Ypoons" wrote:

Bonjour,
J'ai à peu près tout essayé et je ne m'en suis pas sorti...
Les mises à jour se chargent mais ne s'installent pas. Il y en a deux pour
lesquelles j'ai un message 0X800FD0DA et 0X80070426... que je ne trouve nulle
part...
Y a-t-il une solution simple, voire radicale? J'avoue être un peu excédé par
ce problème idiot qui est apparu à la réinstallation...
Merci pour votre aide et bonne journée.
Très cordialement


Salut Jean-Maurice

Je suis bien t'embêté... je suis comme toi, je ne trouve rien
concernant l'erreur 0x800FD0DA. Comme si ce code n'existait
pas... ou comme si tu avais (par mégarde) fait une erreur en le
recopiant.

En ce qui concerne le code 0x80070426, j'ai eu plus de chance (si
j'ose dire). Ce code signifie
0x80070426
-2147023834
ERROR_SERVICE_NOT_ACTIVE
The service has not been started

Il semble donc qu'un service nécessaire ne "réponde pas à
l'appel" en temps opportun (mais pourquoi ce code d'erreur ne
dit-il pas quel service est en cause ?)

Je sais que quatre (au moins) services sont "impliqués" dans
l'installation des mises à jour. Il te faudra donc vérifier
qu'ils sont chez toi correctement configurés.

Ouvre la Console des services :
Démarrer
Exécuter...
services.msc
Les services sont classés par ordre alphabétique. Vérifie que :
- service "Mises à jour automatiques" doit être sur "Automatique"
et doit être "Démarré"
- service "service de transfert intelligent en arrière-plan" doit
être au moins sur "Manuel" (démarré ou pas, ça n'a pas
d'importance). S'il est "désactivé", c'est pas bien.
- service "services de cryptographie" doit être sur "Démarré" et
"Automatique"
- service "Windows Installer" doit être sur "Manuel" (démarré ou
pas, ça n'a pas d'importance)

Une fois cette vérification faite, et si tu as dû apporter des
modifications, re-tente l'installation des mises à jour.

En ce qui concerne ton autre question (réinstaller
WindowsUpdate), ce n'est hélas (à ma connaissance) pas
possible... Le moteur de WindowsUpdate est mis à jour
automatiquement quand tu te connectes sur le site de
WindowsUpdate. S'il n'est pas à jour, aucun autre téléchargement
ne peut avoir lieu. Si chez toi les téléchargements se sont bien
passés, on peut en déduire que le moteur de WindowsUpdate est en
bon état.

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1047240
Bonjour,
Dans l'historique des mises à jour depuis la réinstallation de XPSP2, il y a
l'installation d'Installer 3.1 qui a réussi puis toutes les autres mises à
jour sont en échec. N'y aurait-il pas un pb de clé de registe là dessous?
Mais où chercher?
0x8007F0DA est le message sur le premier échec.
J'ai vérifié tous les services, ils sont OK! De quoi être découragé!!!
Un grand merci pour votre aide.
Très cordialement.


Salut Jean-Maurice

Je n'ai trouvé qu'une page qui traite (entre autres) de ce problème :
http://support.microsoft.com/kb/822798/fr
Il y a toute une série de vérifications et/ou de modifications
qui sont proposées. À faire impérativement dans l'ordre indiqué
(de la moins contraignante à la plus contraignante pour le
système) et tester à chaque étape si le problème est résolu avant
d'entamer l'étape suivante.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Jean-Maurice GARDEY
Le #1046840
Merci, je vais essayer ça... Mais en voulant vider des fichiers "temp" comme
préconisé, j'en ai été empêché par des fichiers McAfee et d'autres... Y
aurai-t-il un pb avec l'anti-virus? Je vais voir.. Sinon, c'est la
réinstallation complète et c'est long et ennuyeux!
Merci et bon week-end.
Cordialement.


Bonjour,
Dans l'historique des mises à jour depuis la réinstallation de XPSP2, il y a
l'installation d'Installer 3.1 qui a réussi puis toutes les autres mises à
jour sont en échec. N'y aurait-il pas un pb de clé de registe là dessous?
Mais où chercher?
0x8007F0DA est le message sur le premier échec.
J'ai vérifié tous les services, ils sont OK! De quoi être découragé!!!
Un grand merci pour votre aide.
Très cordialement.


Salut Jean-Maurice

Je n'ai trouvé qu'une page qui traite (entre autres) de ce problème :
http://support.microsoft.com/kb/822798/fr
Il y a toute une série de vérifications et/ou de modifications
qui sont proposées. À faire impérativement dans l'ordre indiqué
(de la moins contraignante à la plus contraignante pour le
système) et tester à chaque étape si le problème est résolu avant
d'entamer l'étape suivante.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !




Ypoons
Le #1046838
Merci, je vais essayer ça... Mais en voulant vider des fichiers "temp" comme
préconisé, j'en ai été empêché par des fichiers McAfee et d'autres... Y
aurai-t-il un pb avec l'anti-virus? Je vais voir.. Sinon, c'est la
réinstallation complète et c'est long et ennuyeux!
Merci et bon week-end.
Cordialement.


Salut Jean-Maurice

Ce n'est pas un problème spécifique à tel ou tel antivirus. Un
certain nombre de programmes (peu) utilisent le dossier Temp pour
déposer temporairement un fichier qui est en cours d'utilisation.
Quand on veut donc vider le Temp, on se heurte à un ou deux refus
(dont un de Windows). Il suffit de recommencer la commande en
"laissant de côté" le fichier récalcitrant.

À la fin de l'opération, on se retrouve ordinairement avec un
dossier Temp "presque vide".

Ne pas oublier qu'il y a deux dossiers Temp : l'un dans ton
profil (C:Documents and Settings<ton_compte>), l'autre dans le
dossier Windows.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Publicité
Poster une réponse
Anonyme