mises à jour XP impossibles

Le
C15
Bonjour à tous,

Je n'arrive pas à installer les mises à jour dispos pour xp pro.
Ma version actuelle est 5.1.2600 Pack 2 nu 2600

J'ai voulu installer Office2003SP3-KB923618-FullFile-FRA.exe
qui pour moi est le Pack SP3
Windows me dit que cette mise à jour a déjà été installée dans le cadre
d'une autre mise à jour.

Y-aurait-il une chose qui m'aurait échappée ?

Merci de votre aide.

A+

C15
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #21104681
Bonjour,
"C15" groupe de discussion : #
Bonjour à tous,

Je n'arrive pas à installer les mises à jour dispos pour xp pro.
Ma version actuelle est 5.1.2600 Pack 2 nu 2600

J'ai voulu installer Office2003SP3-KB923618-FullFile-FRA.exe
qui pour moi est le Pack SP3
Windows me dit que cette mise à jour a déjà été installée dans le cadre
d'une autre mise à jour.

Y-aurait-il une chose qui m'aurait échappée ?


Oui ce qui t'a échapé c'est que Office2003SP3-KB923618-FullFile-FRA.exe
c'est le SP3 pour la suite Office (Word excel etc.) et pas pas pour XP...
donc si ton office est déjà a jour message normal ...

pour installer le SP3 sur ton XP soit tu passe par Windows Update (tu le
trouve dans le menu démarrer)
soit tu télécharge la version complète ici :
http://www.microsoft.com/downloads/details.aspx?FamilyID[33b5a8-5e76-401f-be08-1e1555d4f3d4&displaylang=fr


--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
C15
Le #21106231
Bonjour,

La honte, je n'avais pas fait attention.

Par contre, après avoir téléchargé et enregistré sur mon PC la version
complète indiqué ci-dessous, l'installation a échoué à cause de
ntdll.dll (ouvert ou utilisé par une autre application).
Et pourtant j'ai désactivé momentanément mon antivirus et tout ce qui
tourne en arrière-plan.

Y-a-t-il des précautions à prendre ?

Merci de ton aide.

A+

C15



O.B. [MVP] a écrit :
Bonjour,
"C15" groupe de discussion : #
Bonjour à tous,

Je n'arrive pas à installer les mises à jour dispos pour xp pro.
Ma version actuelle est 5.1.2600 Pack 2 nu 2600

J'ai voulu installer Office2003SP3-KB923618-FullFile-FRA.exe
qui pour moi est le Pack SP3
Windows me dit que cette mise à jour a déjà été installée dans le
cadre d'une autre mise à jour.

Y-aurait-il une chose qui m'aurait échappée ?


Oui ce qui t'a échapé c'est que Office2003SP3-KB923618-FullFile-FRA.exe
c'est le SP3 pour la suite Office (Word excel etc.) et pas pas pour XP...
donc si ton office est déjà a jour message normal ...

pour installer le SP3 sur ton XP soit tu passe par Windows Update (tu le
trouve dans le menu démarrer)
soit tu télécharge la version complète ici :
http://www.microsoft.com/downloads/details.aspx?FamilyID[33b5a8-5e76-401f-be08-1e1555d4f3d4&displaylang=fr





C15
Le #21110331
Bonjour,

En complément, je préciserai que ma version de ntdll ets 5.1.2600.3520
alors que sur un forum je lis que la version pour xp SP2 est 5.1.2600.2180 .

Je ne comprends plus.

Merci de ton aide.

A+

C15

C15 a écrit :
Bonjour,

La honte, je n'avais pas fait attention.

Par contre, après avoir téléchargé et enregistré sur mon PC la version
complète indiqué ci-dessous, l'installation a échoué à cause de
ntdll.dll (ouvert ou utilisé par une autre application).
Et pourtant j'ai désactivé momentanément mon antivirus et tout ce qui
tourne en arrière-plan.

Y-a-t-il des précautions à prendre ?

Merci de ton aide.

A+

C15



O.B. [MVP] a écrit :
Bonjour,
"C15" groupe de discussion : #
Bonjour à tous,

Je n'arrive pas à installer les mises à jour dispos pour xp pro.
Ma version actuelle est 5.1.2600 Pack 2 nu 2600

J'ai voulu installer Office2003SP3-KB923618-FullFile-FRA.exe
qui pour moi est le Pack SP3
Windows me dit que cette mise à jour a déjà été installée dans le
cadre d'une autre mise à jour.

Y-aurait-il une chose qui m'aurait échappée ?


Oui ce qui t'a échapé c'est que
Office2003SP3-KB923618-FullFile-FRA.exe c'est le SP3 pour la suite
Office (Word excel etc.) et pas pas pour XP...
donc si ton office est déjà a jour message normal ...

pour installer le SP3 sur ton XP soit tu passe par Windows Update (tu
le trouve dans le menu démarrer)
soit tu télécharge la version complète ici :
http://www.microsoft.com/downloads/details.aspx?FamilyID[33b5a8-5e76-401f-be08-1e1555d4f3d4&displaylang=fr







O.B. [MVP]
Le #21112061
Bonjour,

"C15" groupe de discussion :
Bonjour,

En complément, je préciserai que ma version de ntdll ets 5.1.2600.3520
alors que sur un forum je lis que la version pour xp SP2 est 5.1.2600.2180
.

Je ne comprends plus.

Merci de ton aide.



le ntdll a put être remis a jours entre temps pas des patchs de sécurité.
pour l'instant les seuls blocages que j'ai rencontré avec des SP en dehors
de l'antivirus c'est :
des virus et/ou spyware valable pour tout SP.
et en SP3 :
une ancienne version de adobe reader : désinstallation puis réinstalle la
nouvelle version après application du SP3
dans certaines condition un problème avec IE7 quand il est installé avant le
SP 3 : désinstallation puis Windows update pour le réinstaller après le SP3

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
C15
Le #21114951
Bonsoir,

J'ai désinstallé IE8, mais IE7 a été réinstallé derrière, je l'ai
viré...et me suis retrouvé avec IE6.
Je ne suis pas allé plus loin.
Parallèlement, j'ai désinstallé Acrobat Reader.
Rien n'y fait, SP3 bute toujours sur ntdll.dll ;-(

A+

C15

O.B. [MVP] a écrit :
Bonjour,

"C15" groupe de discussion :
Bonjour,

En complément, je préciserai que ma version de ntdll ets 5.1.2600.3520
alors que sur un forum je lis que la version pour xp SP2 est
5.1.2600.2180 .

Je ne comprends plus.

Merci de ton aide.



le ntdll a put être remis a jours entre temps pas des patchs de sécurité.
pour l'instant les seuls blocages que j'ai rencontré avec des SP en
dehors de l'antivirus c'est :
des virus et/ou spyware valable pour tout SP.
et en SP3 :
une ancienne version de adobe reader : désinstallation puis réinstalle
la nouvelle version après application du SP3
dans certaines condition un problème avec IE7 quand il est installé
avant le SP 3 : désinstallation puis Windows update pour le réinstaller
après le SP3



O.B. [MVP]
Le #21118411
"C15" groupe de discussion : #
Bonsoir,

J'ai désinstallé IE8, mais IE7 a été réinstallé derrière, je l'ai
viré...et me suis retrouvé avec IE6.
Je ne suis pas allé plus loin.
Parallèlement, j'ai désinstallé Acrobat Reader.
Rien n'y fait, SP3 bute toujours sur ntdll.dll ;-(



je pense que c'est lié probablement a un virus ou un blocage lié a un
antivirus qui peut rester actif quand on le désactive

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
C15
Le #21124441
Bonjour,

J'ai scanné mon poste, RAS.
J'ai désactivé mon antivirus (AVAST), rien n'y fait.

A+

C15

O.B. [MVP] a écrit :

"C15" groupe de discussion : #
Bonsoir,

J'ai désinstallé IE8, mais IE7 a été réinstallé derrière, je l'ai
viré...et me suis retrouvé avec IE6.
Je ne suis pas allé plus loin.
Parallèlement, j'ai désinstallé Acrobat Reader.
Rien n'y fait, SP3 bute toujours sur ntdll.dll ;-(



je pense que c'est lié probablement a un virus ou un blocage lié a un
antivirus qui peut rester actif quand on le désactive



O.B. [MVP]
Le #21127371
Bonjour,
"C15" groupe de discussion : #
Bonjour,

J'ai scanné mon poste, RAS.
J'ai désactivé mon antivirus (AVAST), rien n'y fait.



Scanné avec Avast ? si un antivirus a laissé passé un virus il ne sera
généralement encore moins capable de le repérer une fois qu'il c'est
confortablement installé.
Pour peut qu'il soit caché en plus par un rootkit c'est encore pire et
extrêmement difficile à déceler... j'ai eu dernièrement pas mal de rootkit
chez mes clients... et les analyse de leurs antivirus ne donnaient rien
malgré la présence de plusieurs virus différents portant parfaitement
reconnu par l'antivirus une fois le rootkit éradiqué. Seul des lenteurs
anormales de fonctionnement m'ont donné la piste de leur présences.

en mode normal essai un petit coup de Gmer http://www.gmer.net
s'il ne trouve rien et si tu est connecté a une box en RJ45, démarre en mode
sans échec avec prise en charge réseau et fait une analyse antivirus en
ligne gratuite genre celle de Bitdefender http://www.bitdefender.fr. (si
jamais le pc refuse de démarrer en sans échec c'est aussi l signe d'un
virus).

en faisant une recherche sur google les 3/4 de problèmes d'installation du
SP3 avec ton message d'erreur sont lié à un virus le reste en partie aux
antivirus...
de plus si ta machines n'est pas en SP3 alors qu'elle était déjà sur
internet il est probables qu'elle n'était pas du tout à jour dans ses patch
de sécurité et il y a un paquet de virus qui exploites les failles que ça
corrige ...
sans parler de la faille de sécurité de IE très récemment corrigée et qui a
été exploité par des malwares avant qu'elle ne soit corrigé ... ça a touché
particulièrement les PC en IE version 6 moins protégé que les IE suivants,
mais la faille existait aussi en IE7 et IE8

Avant ou si tu ne trouve rien, vide le répertoire de c:windowstemps, un
virus qui provoque le même type de problème d'installe que le tien peut s'y
loger.

--

Olivier B.
MVP Windows Desktop Expérience
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
C15
Le #21134971
Bonjour,

J'ai essayé GMER, RAS, j'ai scanné en ligne (en mode sans échec) avec
Bitdefender, RAS.
J'ai même désinstallé AVAST pour tenter l'installation de SP3, échec.
J'ai bien sur réinstallé AVAST (pas mal le nouvel environnement ! ) et
scanné, RAS.

Par ailleurs j'utilise régulièrement Malwarebytes (2 fois par semaine)
et + irrégulièrement Spybot, RAS.

J'avoue que j'ai envie de laisser tomber ; ce qui m'embête, c'est que
j'ai des mises à jour automatiques qui ne veulent pas non plus
s'installer, et le tout est peut-être lié.

A+

C15

O.B. [MVP] a écrit :
Bonjour,
"C15" groupe de discussion : #
Bonjour,

J'ai scanné mon poste, RAS.
J'ai désactivé mon antivirus (AVAST), rien n'y fait.



Scanné avec Avast ? si un antivirus a laissé passé un virus il ne sera
généralement encore moins capable de le repérer une fois qu'il c'est
confortablement installé.
Pour peut qu'il soit caché en plus par un rootkit c'est encore pire et
extrêmement difficile à déceler... j'ai eu dernièrement pas mal de
rootkit chez mes clients... et les analyse de leurs antivirus ne
donnaient rien malgré la présence de plusieurs virus différents portant
parfaitement reconnu par l'antivirus une fois le rootkit éradiqué. Seul
des lenteurs anormales de fonctionnement m'ont donné la piste de leur
présences.

en mode normal essai un petit coup de Gmer http://www.gmer.net
s'il ne trouve rien et si tu est connecté a une box en RJ45, démarre en
mode sans échec avec prise en charge réseau et fait une analyse
antivirus en ligne gratuite genre celle de Bitdefender
http://www.bitdefender.fr. (si jamais le pc refuse de démarrer en sans
échec c'est aussi l signe d'un virus).

en faisant une recherche sur google les 3/4 de problèmes d'installation
du SP3 avec ton message d'erreur sont lié à un virus le reste en partie
aux antivirus...
de plus si ta machines n'est pas en SP3 alors qu'elle était déjà sur
internet il est probables qu'elle n'était pas du tout à jour dans ses
patch de sécurité et il y a un paquet de virus qui exploites les failles
que ça corrige ...
sans parler de la faille de sécurité de IE très récemment corrigée et
qui a été exploité par des malwares avant qu'elle ne soit corrigé ... ça
a touché particulièrement les PC en IE version 6 moins protégé que les
IE suivants, mais la faille existait aussi en IE7 et IE8

Avant ou si tu ne trouve rien, vide le répertoire de c:windowstemps,
un virus qui provoque le même type de problème d'installe que le tien
peut s'y loger.



Herser
Le #21136641
C15 wrote:
Bonjour,

J'ai essayé GMER, RAS, j'ai scanné en ligne (en mode sans échec) avec
Bitdefender, RAS.
J'ai même désinstallé AVAST pour tenter l'installation de SP3, échec.
J'ai bien sur réinstallé AVAST (pas mal le nouvel environnement ! ) et
scanné, RAS.

Par ailleurs j'utilise régulièrement Malwarebytes (2 fois par semaine)
et + irrégulièrement Spybot, RAS.

J'avoue que j'ai envie de laisser tomber ; ce qui m'embête, c'est que
j'ai des mises à jour automatiques qui ne veulent pas non plus
s'installer, et le tout est peut-être lié.




Bonjour

Tu dis :
ce qui m'embête, c'est que j'ai des mises à jour automatiques qui ne veulent
pas non plus s'installer, et le tout est peut-être lié.


Fallait le dire plus tôt :-)

J'ai préféré ne pas intervenir pour ne pas perturber la piste de Olivier.

Mais s'il y a plusieurs refus, il y a des pistes dans :
C:WINDOWSWindowsUpdate.log
Ce fichier, lisible avec le bloc-notes, renseigne tous les évènemenst de
WUpdate
Il fait des milliers de lignes, les + récentes sont à la fin
Recopier les 50/100 dernières lignes dans un fichier txt
Et envoyer ce txt sur Cijoint, avec le lien ici pour le récupérer :
http://www.cijoint.fr/index.php

Il y a des chances que ce fichier signale un problème d'autorisation de clés
Si oui, la solution est là :
http://fspsa.free.fr/mises-a-jour.htm#reinitialiser-registre
- télécharger subinacl.msi
- télécharger le batch
- exécuter le batch (c'est long 20/45 minutes)
Puis réinstaller le SP3.

Enfin pour "solder" la piste malware, fais un diagnostic avec :
http://www.premiumorange.com/zeb-help-process/zhpdiag.html
En fin de diagnostic tu auras un rapport à renvoyer sur Cijoint

On attend les 2 rapports (WU.log et ZHPDiag)

Herser
Publicité
Poster une réponse
Anonyme