MODEM OLITEC sur SBS 2003

Le
pojuste
Bonjour,

Comment peut on vérifier que le serveur communique correctement avec le périférique modem olitec speed'com 92 ready v3 branché en série ? (ormis le fait de regarder propriété système , gestion des périférique, où c'est indiqué qu'il est actif et qu'il fonctionne correctement)
En effet, je souhaite utiliser la fonction envoi et réception de fax, et là ça ne fonctionne pas.

A tous, Merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
M Gosteaux
Le #18352311
On 9 jan, 13:47, pojuste
Bonjour,

Comment peut on vérifier que le serveur communique correctement avec le
périférique modem olitec speed'com 92 ready v3 branché en série ? (ormis le fait
de regarder propriété système , gestion des périférique, où c 'est indiqué qu'il
est actif et qu'il fonctionne correctement)
En effet, je souhaite utiliser la fonction envoi et réception de fax, e t là ça
ne fonctionne pas.

A tous, Merci de votre aide



Bonjour
J'ai eu énormément de problème avec des olitec v4 PCI sur des SBS2003
pour la gestion de Fax,
A ta place je ferais le test avec un modem d'une autre marque même de
recup il est fort a parier que ca fonctionnera.

Bonne chance M Gosteaux
jbongran
Le #18382951
"pojuste" news:
Bonjour,

Comment peut on vérifier que le serveur communique correctement avec le
périférique modem olitec speed'com 92 ready v3 branché en série ? (ormis
le fait
de regarder propriété système , gestion des périférique, où c'est indiqué
qu'il
est actif et qu'il fonctionne correctement)
En effet, je souhaite utiliser la fonction envoi et réception de fax, et
là ça
ne fonctionne pas.

A tous, Merci de votre aide




Hyperterminal peut très bien servir à cela.
D'abord se connecter au port com de l'Olitec.
Puis taper les commandes AT correspondante
ATZ pour réinitialiser
ATDP 01 23 45 67 89 pour numéroter par tonalité le n° qui suit, etc ...
Le plus gros souci avec les olitec et le serveur de Fax de MS, c'est la
mauvaise gestion de la blacklist par le modem (limitée a 20 numéros, après
le modem ne numérote plus rien mais retourne un code d'état interprété par
le serveur comme "ligne ocupé"). Seule solution trouvée à ce jour, à l'aide
des commandes AT qui vont bien, il faut modifier le code pays par un pays
n'ayant pas implémenté le blacklist (l'angleterre par exemple). Dans ce cas
il faut être sérieux et suivre le journal d'erreur afin de ne pas déranger
qui que ce soit avec des appels repétés sur un N° vocal par exemple. La
encore, on peut tout de même mettre une limite dans le serveur de fax quand
au nombre maximal de tentatives d'envoi.
Ticasso
Le #18399581
pour tester le materiel :
hyperterminal et composer un n° du style 3611 ... notre joyeux minitel.
cela permet de voir (ou d'entendre ...) si le modem numérote correctement
et si la page s'affiche, c'est que la liaison est ok.
@+




--------------------------------------------------
"pojuste"
Bonjour,

Comment peut on vérifier que le serveur communique correctement avec le
périférique modem olitec speed'com 92 ready v3 branché en série ? (ormis
le fait
de regarder propriété système , gestion des périférique, où c'est indiqué
qu'il
est actif et qu'il fonctionne correctement)
En effet, je souhaite utiliser la fonction envoi et réception de fax, et
là ça
ne fonctionne pas.

A tous, Merci de votre aide


Publicité
Poster une réponse
Anonyme