Modem RTC qui ne répond plus

Le
Jellyroll
Bonjour,

Sur Debian/Sarge, j'ai une connexion en RTC à l'aide d'un modem
interne (slmodem) qui fonctionne normalement mais parfois il est
impossible de me reconnecter, j'ai ce message :

--> WvDial: Internet dialer version 1.54.0
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
--> Sending: ATQ0
--> Re-Sending: ATZ
--> Modem not responding.

Comment faire pour que le modem réponde normalement ?

Merci pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe MUSSEAU
Le #9787121
------=_Part_69533_19038032.1182197444995
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le 18/06/07, Jellyroll

Bonjour,

Sur Debian/Sarge, j'ai une connexion en RTC à l'aide d'un modem
interne (slmodem) qui fonctionne normalement mais parfois il est
impossible de me reconnecter, j'ai ce message :

--> WvDial: Internet dialer version 1.54.0
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
--> Sending: ATQ0
--> Re-Sending: ATZ
--> Modem not responding.

Comment faire pour que le modem réponde normalement ?

Merci pour vos réponses.




Bonjour,

As-tu modifié le kernel pour pouvoir installer autre chose (imprimante,
carte graphique...) ?

--
@ + Christophe

------=_Part_69533_19038032.1182197444995
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Bonjour,<br><br>Sur Debian/Sarge, j&#39;ai une connexion en RTC à l&#39;a ide d&#39;un modem<br>interne&nbsp;&nbsp;(slmodem) qui fonctionne normaleme nt mais parfois il est<br>impossible de me reconnecter, j&#39;ai ce message :<br><br>
--&gt; WvDial: Internet dialer version 1.54.0 <br clear="all"><br>-- <br>@ + Christophe

------=_Part_69533_19038032.1182197444995--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jellyroll
Le #9784351
Le 18/06/07, Christophe MUSSEAU


Le 18/06/07, Jellyroll > Bonjour,
>
> Sur Debian/Sarge, j'ai une connexion en RTC à l'aide d'un modem
> interne (slmodem) qui fonctionne normalement mais parfois il est
> impossible de me reconnecter, j'ai ce message :
>
> --> WvDial: Internet dialer version 1.54.0
> --> Cannot get information for serial port.
> --> Initializing modem.
> --> Sending: ATZ
> --> Sending: ATQ0
> --> Re-Sending: ATZ
> --> Modem not responding.
>
> Comment faire pour que le modem réponde normalement ?
>
> Merci pour vos réponses.
>
>

Bonjour,

As-tu modifié le kernel pour pouvoir installer autre chose (imprimante,
carte graphique...) ?

--



Aucune modification du noyau. Quand cela se produit, je reboote
(comme sous Windows !) et tout revient dans l'ordre. Ce que je
cherche à connaître, ce sont les commandes qui me permettraient de
relancer le modem sans avoir à rebooter.
Jacques L'helgoualc'h
Le #9784281
Jellyroll a écrit, samedi 23 juin 2007, à 08:56 :
Le 18/06/07, Christophe MUSSEAU

[...]
>Bonjour,



bonjour,

>As-tu modifié le kernel pour pouvoir installer autre chose (imprimante,
>carte graphique...) ?
>

Aucune modification du noyau. Quand cela se produit, je reboote
(comme sous Windows !) et tout revient dans l'ordre. Ce que je
cherche à connaître, ce sont les commandes qui me permettraient de
relancer le modem sans avoir à rebooter.



Essaie de décharger-recharger les modules concernés ?

invoke-rc.d slmodem reload

pourrait suffire.

Pour ma part, j'avais une incompatibilité avec le module de la carte
son. Dans le script de lancement, j'avais rajouté

SOUND_CARD=snd-card-intel8x0

et au début de la fonction start(),

lsmod | grep -q "^$SOUND_CARD" && {
echo -n "Removing incompatible sound card module ... "
modprobe --quiet --all --remove "$SOUND_CARD" && echo OK. || {
echo "failed."
exit -1
}
}

--
Jacques L'helgoualc'h, qui emmène son bon vieux modem série en vacances.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme