Modem USB et Vista.

Le
Chris
Bonsoir à tous.

J'ai essayé d'installer mon modem Internet USB Alcatel / Thomson Speedtouch
ST330 avec un driver chargé sur le net. J'ai Vista familial premium 32 bits.
Lorsque j'essaie de l'installer, à une certaine phase il me demande de
brancher le modem. Je le fais, entends un "ding" mais il ne le trouve pas.

Que faut-il faire ?

Merci d'avance pour votre aide.
Chris
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Robert Schuyten
Le #1016300
Mon cher Chris,

J'ai eu la même blague il y a quelques semaines de cela, j'ai moi aussi dû
changer d'ordi donc d'OS et j'avais le même modem que vous!
Malheureusement le Thompson Speedtouch 330 n'est pas compatible avec Vista,
même pas en installant un nouveau pilote, rien à faire.
La seule issue est de se procurer un autre modem. moi, comme je suis chez
Belgacom, j'ai acheté un ADSL Modem Multiservices PSTN Voice V2 à un prix
raisonnable où l'on peut connecter deux pc par le port Ethernet ainsi que
deux entrées soit pour le téléphone ou le fax.
Et tout cela fonctionne parfaitement bien, chez moi en tout cas.
Bonne chance!

"Chris" news:
Bonsoir à tous.

J'ai essayé d'installer mon modem Internet USB Alcatel / Thomson
Speedtouch
ST330 avec un driver chargé sur le net. J'ai Vista familial premium 32
bits.
Lorsque j'essaie de l'installer, à une certaine phase il me demande de
brancher le modem. Je le fais, entends un "ding" mais il ne le trouve pas.

Que faut-il faire ?

Merci d'avance pour votre aide.
Chris


garcin lazare
Le #1016604
"Chris" de discussion :
Bonsoir à tous.

J'ai essayé d'installer mon modem Internet USB Alcatel / Thomson
Speedtouch
ST330 avec un driver chargé sur le net. J'ai Vista familial premium 32
bits.
Lorsque j'essaie de l'installer, à une certaine phase il me demande de
brancher le modem. Je le fais, entends un "ding" mais il ne le trouve pas.

Que faut-il faire ?

Merci d'avance pour votre aide.
Chris


Aux prix qu'ils coûtent, mieux vaut utiliser un modem-routeur: ethernet,
wifi, NAT/firewall ... Il est même possible que ton FAI t'en propose un
gratuitement.

Le Claude
Le #1037429
Salut,

N'importe quoi ! J'ai un modem Speed Touch 330 qui tournait sous Vista,
il suffit d'avoir le bon pilote pris sur le site Alcatel ou Thompson. Je le
faisais tourner avec le pilote pour XP dans les versions Bêta de Vista,
c'était un peu coriace à installer mais j'y arrivais-:)))
Il faut :
1-) Aller dans le gestionnaire de Périphériques, virer le modem ST.
2-) Désinstaller le pilote par le Panneau de config et virer manuellement ce
qui reste.
3-) Installer le bon pilote.
4-) Brancher l'USB du ST à chaud et Vista reconnaîtra le bestiau.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Chris" de discussion :
Bonsoir à tous.

J'ai essayé d'installer mon modem Internet USB Alcatel / Thomson
Speedtouch
ST330 avec un driver chargé sur le net. J'ai Vista familial premium 32
bits.
Lorsque j'essaie de l'installer, à une certaine phase il me demande de
brancher le modem. Je le fais, entends un "ding" mais il ne le trouve pas.

Que faut-il faire ?

Merci d'avance pour votre aide.
Chris


chris6315
Le #1087257
Merci à tous pour votre aide.
Je n'ai pas réussi à connecter mon modem Speed Touch 330.
J'ai installé un modem router Internet.
Cordialement.
Chris

"Le Claude" wrote:

Salut,

N'importe quoi ! J'ai un modem Speed Touch 330 qui tournait sous Vista,
il suffit d'avoir le bon pilote pris sur le site Alcatel ou Thompson. Je le
faisais tourner avec le pilote pour XP dans les versions Bêta de Vista,
c'était un peu coriace à installer mais j'y arrivais-:)))
Il faut :
1-) Aller dans le gestionnaire de Périphériques, virer le modem ST.
2-) Désinstaller le pilote par le Panneau de config et virer manuellement ce
qui reste.
3-) Installer le bon pilote.
4-) Brancher l'USB du ST à chaud et Vista reconnaîtra le bestiau.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"Chris" de discussion :
Bonsoir à tous.

J'ai essayé d'installer mon modem Internet USB Alcatel / Thomson
Speedtouch
ST330 avec un driver chargé sur le net. J'ai Vista familial premium 32
bits.
Lorsque j'essaie de l'installer, à une certaine phase il me demande de
brancher le modem. Je le fais, entends un "ding" mais il ne le trouve pas.

Que faut-il faire ?

Merci d'avance pour votre aide.
Chris





Publicité
Poster une réponse
Anonyme