Modification AD2003 pour NT4

Le
jerome
Bonjour tout le monde.
Lors de l'installation d'AD sur 2003 serveur, j'ai spécifié que le domaine
n'était compatible qu'avec des domaines AD2003.
Maintenant, voila que je me retrouve avec un ancien serveur NT4 .
Donc, pas de relation entre les 2.
Hormis tomber AD2003 et le remonter en spécifiant que les domaines NT4
peuvent y accéder, il y a t'il une autre solution?
J'ai cherché un peu dans les outils des différents kits de 2003, mais rien
qui ne me dise quelque chose.
Quelqu'un aurait t'il une idée?
Merci, Jerome
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan BISMUTH
Le #793208
Bonjour Jérôme,

on ne peut pas revenir à un mode de fonctionnement antérieur lorsque celui à
été choisi.
Toutefois, le problème ne se pose que si tu as des BDC NT4, et non des
serveurs membres.
Tu peux parfaitement intégrer le NT4 dans ton domaine AD (bien sur pas de
GPO)

Assure toi pour partir sur les meilleures bases d'installer sur le NT4 :

- le SP6
- Une version récente d'IE (minimum IE 5.5 je crois)
- le client DS
- activer NTLM v2

Même sans bidouillage NTLM V2 en registre, la chose tu ne devra en tt cas
surtout pas oublier de configurer un WINS ou au pire un fichier lmhosts sur
le nt

Cordialement,

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"jerome" 478ddf23$0$871$
Bonjour tout le monde.
Lors de l'installation d'AD sur 2003 serveur, j'ai spécifié que le domaine
n'était compatible qu'avec des domaines AD2003.
Maintenant, voila que je me retrouve avec un ancien serveur NT4 ....
Donc, pas de relation entre les 2.
Hormis tomber AD2003 et le remonter en spécifiant que les domaines NT4
peuvent y accéder, il y a t'il une autre solution?
J'ai cherché un peu dans les outils des différents kits de 2003, mais rien
qui ne me dise quelque chose.
Quelqu'un aurait t'il une idée?
Merci, Jerome


jerome
Le #793205
"Jonathan BISMUTH" news:
Bonjour Jérôme,

on ne peut pas revenir à un mode de fonctionnement antérieur lorsque celui
à été choisi.
Toutefois, le problème ne se pose que si tu as des BDC NT4, et non des
serveurs membres.
Tu peux parfaitement intégrer le NT4 dans ton domaine AD (bien sur pas de
GPO)

Assure toi pour partir sur les meilleures bases d'installer sur le NT4 :

- le SP6
- Une version récente d'IE (minimum IE 5.5 je crois)
- le client DS
- activer NTLM v2

Même sans bidouillage NTLM V2 en registre, la chose tu ne devra en tt cas
surtout pas oublier de configurer un WINS ou au pire un fichier lmhosts
sur le nt

Cordialement,

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"jerome" 478ddf23$0$871$
Bonjour tout le monde.
Lors de l'installation d'AD sur 2003 serveur, j'ai spécifié que le
domaine n'était compatible qu'avec des domaines AD2003.
Maintenant, voila que je me retrouve avec un ancien serveur NT4 ....
Donc, pas de relation entre les 2.
Hormis tomber AD2003 et le remonter en spécifiant que les domaines NT4
peuvent y accéder, il y a t'il une autre solution?
J'ai cherché un peu dans les outils des différents kits de 2003, mais
rien qui ne me dise quelque chose.
Quelqu'un aurait t'il une idée?
Merci, Jerome



Exact!

Je me suis monté un BDC, aucun problème.
Je n'avais jamais testé cette manip pour ce cas précis, sauf à l'époque pour
la certif.
Cela marche également avec IE4.01, celui de base de NT4.
J'ai quand même fait l'update sur du 5.5
Mise à jour du LMHosts, pour ne pas trop charger la bête.... P2 266 avec 128
Mo RAM c'est du tout jeune!!!!!

Cordialement, Jerome


Jonathan BISMUTH
Le #793634
PII 266? Une machine mythique!

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"jerome" 478fac2f$0$866$

Exact!

Je me suis monté un BDC, aucun problème.
Je n'avais jamais testé cette manip pour ce cas précis, sauf à l'époque
pour la certif.
Cela marche également avec IE4.01, celui de base de NT4.
J'ai quand même fait l'update sur du 5.5
Mise à jour du LMHosts, pour ne pas trop charger la bête.... P2 266 avec
128 Mo RAM c'est du tout jeune!!!!!

Cordialement, Jerome



jerome
Le #793631
Oui, et la bouteille de formol est à coté !!!!
Mais tu sais, c'est aprem, chez un client, je l'ai débarassé de son ancien
serveur, qui partait à la benne, qui a été migré (enfin si on peut appelé
cela une migration) sur un bi Xeon ultra moderne 3U.
La brave bête, je l'ai gardé pour souvenir (une vingtaine de personnes y
bossaient encore l'an dernier....)
Un NetServer, pedestral, avec 2 Pentium Pro 150, 64 Mo de RAM 'EDO svp!), 4
disques de 2 Go en Raid 5 (donc 6 Go....), réseau 10 Mo, DLT 2/4 Go .......
et ............. une carte USB !!!!!!
Le tout géré par un bon vieux NT3.51 SP5, un serveur SQL et un autre
Exchange...
Le client m'a avouait n'avoir jamais pu détecter la carte USB.... no
comment.
J'oubliais la souris 1 bouton de rigueur, le claiver de 1 kg!

Il y en a plus beaucoup, mais bossant dans le milieu de la maintenance hard
et soft, beaucoup ne sont passés qu'a 2000SRV il y a 2 ans seulement, très
peu sous 2003 SRV. Je m'aperçois simplement, quand une version de serveur
sort, les clients basculent sous la précédente. (administrations, banques,
assurances, supermarchés etc).
Donc, il faudra attendre le successeur de 2008 pour pouvoir y travailler
dessus.
Bon, vais me replonger dans 2008, histoire de connaitre avant de partir en
stage administration 2008.
Bonne soirée, Jerome

"Jonathan BISMUTH" news:
PII 266? Une machine mythique!

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"jerome" 478fac2f$0$866$

Exact!

Je me suis monté un BDC, aucun problème.
Je n'avais jamais testé cette manip pour ce cas précis, sauf à l'époque
pour la certif.
Cela marche également avec IE4.01, celui de base de NT4.
J'ai quand même fait l'update sur du 5.5
Mise à jour du LMHosts, pour ne pas trop charger la bête.... P2 266 avec
128 Mo RAM c'est du tout jeune!!!!!

Cordialement, Jerome







Jonathan BISMUTH
Le #794956
Un NetServer, pedestral, avec 2 Pentium Pro 150, 64 Mo de RAM 'EDO svp!),
4 disques de 2 Go en Raid 5 (donc 6 Go....), réseau 10 Mo, DLT 2/4 Go
....... et ............. une carte USB !!!!!!
Le tout géré par un bon vieux NT3.51 SP5, un serveur SQL et un autre
Exchange...


Arrête d eme faire rêver! :)


Je m'aperçois simplement, quand une version de serveur sort, les clients
basculent sous la précédente. (administrations, banques, assurances,
supermarchés etc).
Donc, il faudra attendre le successeur de 2008 pour pouvoir y travailler
dessus.
C'est la phrase la plus sensée que j'ai pu lire ou entendre aujourd'hui!!


Bon, vais me replonger dans 2008, histoire de connaitre avant de partir en
stage administration 2008.
Amuse toi bien ;)


--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"jerome" 47911c05$0$875$
Oui, et la bouteille de formol est à coté !!!!
Mais tu sais, c'est aprem, chez un client, je l'ai débarassé de son ancien
serveur, qui partait à la benne, qui a été migré (enfin si on peut appelé
cela une migration) sur un bi Xeon ultra moderne 3U.
La brave bête, je l'ai gardé pour souvenir (une vingtaine de personnes y
bossaient encore l'an dernier....)
Un NetServer, pedestral, avec 2 Pentium Pro 150, 64 Mo de RAM 'EDO svp!),
4 disques de 2 Go en Raid 5 (donc 6 Go....), réseau 10 Mo, DLT 2/4 Go
....... et ............. une carte USB !!!!!!
Le tout géré par un bon vieux NT3.51 SP5, un serveur SQL et un autre
Exchange...
Le client m'a avouait n'avoir jamais pu détecter la carte USB.... no
comment.
J'oubliais la souris 1 bouton de rigueur, le claiver de 1 kg!

Il y en a plus beaucoup, mais bossant dans le milieu de la maintenance
hard et soft, beaucoup ne sont passés qu'a 2000SRV il y a 2 ans seulement,
très peu sous 2003 SRV. Je m'aperçois simplement, quand une version de
serveur sort, les clients basculent sous la précédente. (administrations,
banques, assurances, supermarchés etc).
Donc, il faudra attendre le successeur de 2008 pour pouvoir y travailler
dessus.
Bon, vais me replonger dans 2008, histoire de connaitre avant de partir en
stage administration 2008.
Bonne soirée, Jerome

"Jonathan BISMUTH" news:
PII 266? Une machine mythique!

--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"jerome" 478fac2f$0$866$

Exact!

Je me suis monté un BDC, aucun problème.
Je n'avais jamais testé cette manip pour ce cas précis, sauf à l'époque
pour la certif.
Cela marche également avec IE4.01, celui de base de NT4.
J'ai quand même fait l'update sur du 5.5
Mise à jour du LMHosts, pour ne pas trop charger la bête.... P2 266 avec
128 Mo RAM c'est du tout jeune!!!!!

Cordialement, Jerome










Publicité
Poster une réponse
Anonyme