modification de formule....

Le
Zolive2010
Re bonjour.

J'ai trouvé une formule que je souhaite modifier. la voici:


=SI(((N-ARRONDI(N;1))<=5);ARRONDI(N;1);ARRONDI(N;1)-5) ou N est le nombre
"source" en colonne A

elle fait ceci: (la formule se trouve ds les cellules de la colonnes B)

A B

1 0
2 0
3 0
4 0
5 10
6 10
7 10
8 10
9 10
10 10
11 10
12 10
13 10
14 10
15 20
16 20
17 20
18 20
19 20
20 20
21 20
22 20
23 20
24 20
25 30
26 30
27 30
28 30
29 30
30 30


En fait au lieu de m'indiquer les dizaines je voudrai qu'elle me renvoie
a chaque changement de dizaine le milieu de la dizaine. j'm explique:

0 5
1 5
2 5
3 5

9 5
10 15
11 15
12 15
13 15
..
19 15
20 25
21 25

etc


Par avance merci de votre coup de souris.

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Daniel.C
Le #21006901
Bonjour.
Peut-être :
=ENT(A1/10)*10+5
Daniel

Re bonjour....

J'ai trouvé une formule que je souhaite modifier.... la voici:


=SI(((N-ARRONDI(N;1))<=5);ARRONDI(N;1);ARRONDI(N;1)-5) ou N est le nombre
"source" en colonne A

elle fait ceci: (la formule se trouve ds les cellules de la colonnes B)

A B

1 0
2 0
3 0
4 0
5 10
6 10
7 10
8 10
9 10
10 10
11 10
12 10
13 10
14 10
15 20
16 20
17 20
18 20
19 20
20 20
21 20
22 20
23 20
24 20
25 30
26 30
27 30
28 30
29 30
30 30


En fait au lieu de m'indiquer les dizaines... je voudrai qu'elle me renvoie a
chaque changement de dizaine le milieu de la dizaine.... j'm explique:

0 5
1 5
2 5
3 5
...
9 5
10 15
11 15
12 15
13 15
..
19 15
20 25
21 25

etc......


Par avance merci de votre coup de souris....

Olivier


Eric
Le #21006891
Bonjour,

Ou encore:
=QUOTIENT(A1;10)*10+5

Zolive2010 a écrit :
Re bonjour....

J'ai trouvé une formule que je souhaite modifier.... la voici:


=SI(((N-ARRONDI(N;1))<=5);ARRONDI(N;1);ARRONDI(N;1)-5) ou N est le nombre
"source" en colonne A

elle fait ceci: (la formule se trouve ds les cellules de la colonnes B)

A B

1 0
2 0
3 0
4 0
5 10
6 10
7 10
8 10
9 10
10 10
11 10
12 10
13 10
14 10
15 20
16 20
17 20
18 20
19 20
20 20
21 20
22 20
23 20
24 20
25 30
26 30
27 30
28 30
29 30
30 30


En fait au lieu de m'indiquer les dizaines... je voudrai qu'elle me renvoie
a chaque changement de dizaine le milieu de la dizaine.... j'm explique:

0 5
1 5
2 5
3 5
...
9 5
10 15
11 15
12 15
13 15
..
19 15
20 25
21 25

etc......


Par avance merci de votre coup de souris....

Olivier








--
A+
Eric
Zolive2010
Le #21007111
merci a voux deux...

ca marche nickel!

Olivier


"Zolive2010" ebAD%
Re bonjour....

J'ai trouvé une formule que je souhaite modifier.... la voici:


=SI(((N-ARRONDI(N;1))<=5);ARRONDI(N;1);ARRONDI(N;1)-5) ou N est le nombre
"source" en colonne A

elle fait ceci: (la formule se trouve ds les cellules de la colonnes B)

A B

1 0
2 0
3 0
4 0
5 10
6 10
7 10
8 10
9 10
10 10
11 10
12 10
13 10
14 10
15 20
16 20
17 20
18 20
19 20
20 20
21 20
22 20
23 20
24 20
25 30
26 30
27 30
28 30
29 30
30 30


En fait au lieu de m'indiquer les dizaines... je voudrai qu'elle me
renvoie a chaque changement de dizaine le milieu de la dizaine.... j'm
explique:

0 5
1 5
2 5
3 5
...
9 5
10 15
11 15
12 15
13 15
..
19 15
20 25
21 25

etc......


Par avance merci de votre coup de souris....

Olivier







Publicité
Poster une réponse
Anonyme