Modification involontaire

Le
John Kelly
J'ai pu constater que des images que j'envoie sur le oueb ne
correspondent pas à ce qui se trouve sur mon écran sous Toshop.
Sous cs3 je travaille une image et lorsque je souhaite la montrer sur le
oueb je la sauvegarde avec l'option "enregistrer pour le web".
En comparant les deux images je constate des différences de teinte et de
saturation; j'ai cherché à modifier les paramètres du soft mais rien n'y
fait. En dernier lieu j'affiche ma sauvegarde (2 vignettes) et je vois
que ces écarts sont déjà présents à l'affichage avant la sauvegarde.
Pire, à chaque sauvegarde le phénomène s'amplifie sans rien modifier
volontairement à l'image.
Pour illustrer mon propos, je joins 3 sauvegardes d'une image réalisées
l'une à la suite de l'autre sans rien modifier à l'image. C'est à dire
que j'ai sauvegardé l'image 1 pour obtenir la 2, elle même sauvegardée
pour obtenir la troisième.
On voit nettement les écarts sur le cou de l'oiseau ainsi que sur
l'herbe.
http://cjoint.com/?bnv22BlgTW

Si quelqu'un voit ou sait d'où cela peut provenir, merci de m'éclairer.
JK
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 9
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Lacour
Le #1647904
"John Kelly" 478a7afd$0$24500$
J'ai pu constater que des images que j'envoie sur le oueb ne correspondent
pas à ce qui se trouve sur mon écran sous Toshop.
Sous cs3 je travaille une image et lorsque je souhaite la montrer sur le
oueb je la sauvegarde avec l'option "enregistrer pour le web".
En comparant les deux images je constate des différences de teinte et de
saturation; j'ai cherché à modifier les paramètres du soft mais rien n'y
fait. En dernier lieu j'affiche ma sauvegarde (2 vignettes) et je vois que
ces écarts sont déjà présents à l'affichage avant la sauvegarde.
Pire, à chaque sauvegarde le phénomène s'amplifie sans rien modifier
volontairement à l'image.
Pour illustrer mon propos, je joins 3 sauvegardes d'une image réalisées
l'une à la suite de l'autre sans rien modifier à l'image. C'est à dire que
j'ai sauvegardé l'image 1 pour obtenir la 2, elle même sauvegardée pour
obtenir la troisième.
On voit nettement les écarts sur le cou de l'oiseau ainsi que sur l'herbe.
http://cjoint.com/?bnv22BlgTW

Si quelqu'un voit ou sait d'où cela peut provenir, merci de m'éclairer.
JK

Une piste possible : moi ça m'arrive si j'utilise l'option "enregistrer pour

le web" avec une image en AdobeRGB sans l'avoir convertie préalablement en
sRGB . (avec Photoshop éléments, mais cette option est probablement la même
que dans Photoshop)

Pierre

John Kelly
Le #1647903
Pierre Lacour wrote:
"John Kelly" 478a7afd$0$24500$
J'ai pu constater que des images que j'envoie sur le oueb ne
correspondent pas à ce qui se trouve sur mon écran sous Toshop.
Sous cs3 je travaille une image et lorsque je souhaite la montrer
sur le oueb je la sauvegarde avec l'option "enregistrer pour le web".
En comparant les deux images je constate des différences de teinte
et de saturation; j'ai cherché à modifier les paramètres du soft
mais rien n'y fait. En dernier lieu j'affiche ma sauvegarde (2
vignettes) et je vois que ces écarts sont déjà présents à
l'affichage avant la sauvegarde. Pire, à chaque sauvegarde le
phénomène s'amplifie sans rien modifier
volontairement à l'image.
Pour illustrer mon propos, je joins 3 sauvegardes d'une image
réalisées l'une à la suite de l'autre sans rien modifier à l'image.
C'est à dire que j'ai sauvegardé l'image 1 pour obtenir la 2, elle
même sauvegardée pour obtenir la troisième.
On voit nettement les écarts sur le cou de l'oiseau ainsi que sur
l'herbe. http://cjoint.com/?bnv22BlgTW

Si quelqu'un voit ou sait d'où cela peut provenir, merci de
m'éclairer. JK

Une piste possible : moi ça m'arrive si j'utilise l'option

"enregistrer pour le web" avec une image en AdobeRGB sans l'avoir
convertie préalablement en sRGB . (avec Photoshop éléments, mais
cette option est probablement la même que dans Photoshop)

Pierre


Merci Pierre, je vérifie cela sitôt que possible.
JK


Jean-Pierre Roche
Le #1647902
J'ai pu constater que des images que j'envoie sur le oueb ne
correspondent pas à ce qui se trouve sur mon écran sous Toshop.
Sous cs3 je travaille une image et lorsque je souhaite la montrer sur le
oueb je la sauvegarde avec l'option "enregistrer pour le web".
En comparant les deux images je constate des différences de teinte et de
saturation; j'ai cherché à modifier les paramètres du soft mais rien n'y
fait. En dernier lieu j'affiche ma sauvegarde (2 vignettes) et je vois
que ces écarts sont déjà présents à l'affichage avant la sauvegarde.
Pire, à chaque sauvegarde le phénomène s'amplifie sans rien modifier
volontairement à l'image.
Pour illustrer mon propos, je joins 3 sauvegardes d'une image réalisées
l'une à la suite de l'autre sans rien modifier à l'image. C'est à dire
que j'ai sauvegardé l'image 1 pour obtenir la 2, elle même sauvegardée
pour obtenir la troisième.
On voit nettement les écarts sur le cou de l'oiseau ainsi que sur
l'herbe.
http://cjoint.com/?bnv22BlgTW

Si quelqu'un voit ou sait d'où cela peut provenir, merci de m'éclairer.


Amha c'est tout simplement une question d'espace couleur
différent... Faudrait connaître ta configuration et les
réglages de ton appareil mais le web c'est du sRGB. Si tu
utilises autre chose chez toi...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

a
Le #1647900
John Kelly
Si quelqu'un voit ou sait d'où cela peut provenir, merci de m'éclairer.
JK


Perso j'ai toujours constaté ces dégradations et je n'utilise plus cette
option ouaibe ;-°
Pas d'explication pour cette insupportable dégradation.
Bonne journée
--
@rian

Charles VASSALLO
Le #1647898
arian wrote:


Si quelqu'un voit ou sait d'où cela peut provenir, merci de m'éclairer.
JK



Perso j'ai toujours constaté ces dégradations et je n'utilise plus cette
option ouaibe ;-°
Pas d'explication pour cette insupportable dégradation.


Comme JPR l'a déjà dit, on minimise cette variation en convertissant
l'image en sRGB avant d'enregistrer. Après, on n'est plus qu'à la merci
des réglages plus ou moins farfelus du moniteur des visiteurs.

Bon, la bonne solution consiste à utiliser MacOS, mais le message passe
mal :-)

Charles


John Kelly
Le #1647897
Charles VASSALLO wrote:
arian wrote:


Si quelqu'un voit ou sait d'où cela peut provenir, merci de
m'éclairer. JK



Perso j'ai toujours constaté ces dégradations et je n'utilise plus
cette option ouaibe ;-°
Pas d'explication pour cette insupportable dégradation.


Comme JPR l'a déjà dit, on minimise cette variation en convertissant
l'image en sRGB avant d'enregistrer. Après, on n'est plus qu'à la
merci des réglages plus ou moins farfelus du moniteur des visiteurs.

Bon, la bonne solution consiste à utiliser MacOS, mais le message
passe mal :-)

Charles


Non non, il est reçu 5/5 et j'étais un utilisateur Mac bien avant de
passer au pc bien malgré moi (il y a si longtemps déjà, on parlait DOS
et Multiplan).
En principe tout est configuré en Adobe RGB 1998 et j'aurais pu le
préciser, mais je ne fais que suivre les recommandations de ma
"littérature". Ainsi chaque fois que l'option m'est proposée, comme
c'est le cas avec le K10 et Photoshop, mon choix se porte sur Adobe RVB
1998.

L'écran est à mon avis hors de cause puisque la différence est visible
sur deux exemplaires affichés sur le même écran et, quoique plus rien ne
m'étonne, je serais surpris de constater qu'une partie de l'écran
fonctionne autrement que l'autre :-).

J'ai essayé de jouer, mais de manière un peu irrationnelle quand même
sur les modes de couleurs, mais rien n'a fait jusqu'à présent.
Merci de vos contributions, si j'obtiens un résultat je vous en informe
aussitôt.
JK



John Kelly
Le #1647896
Jean-Pierre Roche wrote:

Amha c'est tout simplement une question d'espace couleur
différent... Faudrait connaître ta configuration et les
réglages de ton appareil mais le web c'est du sRGB. Si tu
utilises autre chose chez toi...


Je tente cela dans la matinée et je te tiens au courant, merci JP.
Comme évoqué plus bas, toute ma chaine est configurée Adobe RVB 1998.
JK

Jean-Pierre Roche
Le #1647895

En principe tout est configuré en Adobe RGB 1998 et j'aurais pu le
préciser, mais je ne fais que suivre les recommandations de ma
"littérature". Ainsi chaque fois que l'option m'est proposée, comme
c'est le cas avec le K10 et Photoshop, mon choix se porte sur Adobe RVB
1998.


C'est bien ce qu'on t'a dit mais tu parais vouloir
persévérer dans l'erreur :-)))

L'écran est à mon avis hors de cause puisque la différence est visible
sur deux exemplaires affichés sur le même écran


Oui et heureusement ! Enfin ton cas est classique, j'obtiens
la même chose quand je veux... Suffit de convertir ou non un
image Adobe RGB en sRGB !

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...

http://jpierreroche.free.fr/

John Kelly
Le #1647893
Jean-Pierre Roche wrote:

En principe tout est configuré en Adobe RGB 1998 et j'aurais pu le
préciser, mais je ne fais que suivre les recommandations de ma
"littérature". Ainsi chaque fois que l'option m'est proposée, comme
c'est le cas avec le K10 et Photoshop, mon choix se porte sur Adobe
RVB 1998.


C'est bien ce qu'on t'a dit mais tu parais vouloir
persévérer dans l'erreur :-)))


Rôôôô, je crois que tu vas vite en besogne, j'ai pris connaissance de
tous vos messages ce matin et aussitôt j'ai écrit que j'allais tenter
cette conversion en sRVB. Ce que je viens de faire et je suis revenu
pour te dire que c'est concluant d'une part et t'adresser mes
remerciements d'autre part. Force t'es quand même de reconnaitre que si
je persistais dans l'erreur nous n'en serions pas là ;-).
Dois-je comprendre que malgré mes réglages, le fait de sauvegarder pour
le oueb convertit l'espace automatiquement en sRVB et que les
différences constatées proviennent de là?


L'écran est à mon avis hors de cause puisque la différence est
visible sur deux exemplaires affichés sur le même écran


Oui et heureusement ! Enfin ton cas est classique, j'obtiens
la même chose quand je veux... Suffit de convertir ou non un
image Adobe RGB en sRGB !


Entendu mais peu de monde semble informé et si j'ai posé la question ici
,c'est parce que je n'ai pas trouvé de réponse ailleurs :-)
Merci encore
JK


John Kelly
Le #1647892
Pierre Lacour wrote:
"John Kelly" 478a7afd$0$24500$
J'ai pu constater que des images que j'envoie sur le oueb ne
correspondent pas à ce qui se trouve sur mon écran sous Toshop.
Sous cs3 je travaille une image et lorsque je souhaite la montrer
sur le oueb je la sauvegarde avec l'option "enregistrer pour le web".
En comparant les deux images je constate des différences de teinte
et de saturation; j'ai cherché à modifier les paramètres du soft
mais rien n'y fait. En dernier lieu j'affiche ma sauvegarde (2
vignettes) et je vois que ces écarts sont déjà présents à
l'affichage avant la sauvegarde. Pire, à chaque sauvegarde le
phénomène s'amplifie sans rien modifier
volontairement à l'image.
Pour illustrer mon propos, je joins 3 sauvegardes d'une image
réalisées l'une à la suite de l'autre sans rien modifier à l'image.
C'est à dire que j'ai sauvegardé l'image 1 pour obtenir la 2, elle
même sauvegardée pour obtenir la troisième.
On voit nettement les écarts sur le cou de l'oiseau ainsi que sur
l'herbe. http://cjoint.com/?bnv22BlgTW

Si quelqu'un voit ou sait d'où cela peut provenir, merci de
m'éclairer. JK

Une piste possible : moi ça m'arrive si j'utilise l'option

"enregistrer pour le web" avec une image en AdobeRGB sans l'avoir
convertie préalablement en sRGB . (avec Photoshop éléments, mais
cette option est probablement la même que dans Photoshop)

Pierre


Un grand merci à toi Pierre, c'était pile poil cela.
Problème résolu, mais je n'ai pas tout à fait compris encore pourquoi
cette conversion est nécessaire ou imposée car je ne rencontrais pas ce
problème avec Corel Photo Paint. Il faut dire que je n'ai jamais modifié
mes réglages conformément à ce que préconise ma lecture.

Merci à toi
JK


Publicité
Poster une réponse
Anonyme