Modifications de droits => affichage d'emplacement domaine inexistant

Le
TDBear
Bonjour,

Je me trouve confronté à un bien curieux phénomène.
Sur un nouveau domaine (pour une TPE) j'ai joint 2 windows XP Pro. Devant
faire éventuellement la maintenance à distance j'ai voulu rajouter dans le
controle à distance les logins des utilisateurs sous la forme domainelogin,
afin de pouvoir prendre la main en tant que l'utilisateur du poste.
Or dans la fenêtre de configuration, lorsque je clic sur "Emplacements"
windows ne me propose que la machine locale et non pas "Tout le répertoire"
me permettant d'accèder au domaine.
J'ai trouvé ca assez étrange. J'ai donc refait le test en tant
qu'administrateur du domaine. Résultat: idem.

J'ai donc voulu faire un autre test: Toujours en tant qu'administrateur du
domaine (logué sur le windows XP) J'ai crée un répertoire. J'ai ensuite été
voir les propriétés de sécurité de mon répertoire. Pdt un temps assez long
il m'a affiché une entrée de type {ea123-eaee15653} avant de finalement
la résoudre en tant que mondomainelogin_admin_dom. J'ai donc voulu modifier
les droits du répertoire afin de rajouter mondomainelogin. Et la rebelote:
Impossible de selectionner le domaine. Seul les utilisateurs locaux sont
ajoutable.

J'avoue ne rien y comprendre. Je pense que ce doit être lié à un problème de
communication entre stations et serveur mais comment en être sur et le
résoudre ?

TDBear.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
GG
Le #17335091
Bonjour,

Je me trouve confronté à un bien curieux phénomène.
Sur un nouveau domaine (pour une TPE) j'ai joint 2 windows XP Pro.
Devant faire éventuellement la maintenance à distance j'ai voulu
rajouter dans le controle à distance les logins des utilisateurs sous
la forme domainelogin, afin de pouvoir prendre la main en tant que
l'utilisateur du poste. Or dans la fenêtre de configuration, lorsque je
clic sur
"Emplacements" windows ne me propose que la machine locale et non pas
"Tout le répertoire" me permettant d'accèder au domaine.
J'ai trouvé ca assez étrange. J'ai donc refait le test en tant
qu'administrateur du domaine. Résultat: idem.



Si le controleur de domaine est un SBS et que la station et le
SBS ont été installé avec les pieds ce comportement ne m'étonne pas. :)
Autrement si ce n'est pas un SBS, je ne sais pas, au tout hasard sur la
station vous avez quel service pack 2 , 3 ?

Pdt un temps assez long il m'a affiché une entrée de type
{ea123-eaee15653...} avant de finalement la résoudre en tant que
mondomainelogin_admin_dom. J'ai donc voulu modifier les droits du
répertoire afin de rajouter mondomainelogin. Et la rebelote:
Impossible de selectionner le domaine. Seul les utilisateurs locaux
sont ajoutable



Cela indique que le controleur de domaine est malade et qu'il ne
répond pas en temps utile, même question, ce ne serait pas un SBS
qui aurait été installé avec les pieds, notamment en faisant un DCPROMO
au lieu de passer par l'assistant d'installation de SBS, ou eventuellement
une migration d'un domaine standard vers un domaine SBS mal digéré,
ou encore connexion VPN lente au controleur de domaine ou avec un
délai trop long, problème aussi connu avec un SBS.

Je pense qu'un DCDIAG sur le serveur et peut-être un NETDIAG aussi
sur le serveur va vous faire apparaitre des choses qui vous mettront sur
une piste.

--
Cordialement.
GG.
http://forums.sbsfr.org/
http://sbsfr.mvps.org/
TDBear
Le #17372421
Bonjour,

Merci de votre réponse. Une fois tous les tests réalisés j'ai vérifié les
confs des deux stations et j'ai finalement trouvé le problème.

Les lenteurs m'ont d'abord fait penser a un soucis de DNS j'ai donc bien
approfondie le sujet sur le serveur ce qui m'a permit de supprimer quelques
erreurs liées à une suppression de zone qui avait laissé des traces dans le
registre.

Ensuite je suis donc passé sur les stations et la bingo. C'était aussi gros
qu'un éléphant dans un couloir de bus: Les paramètres réseaux avaient été
fixé à la main par mon prédécesseur. Donc au lieux d'avoir les IP et DNS
attribué automatiquement par le DHCP, c'était en fixe. Et curieusement, bah
les DNS de la livebox ont beaucoup de mal à trouver les enregistrements liés
au domaine interne :o)

Cordialement,
TDBear.


"GG" %23VZ%
Bonjour,

Je me trouve confronté à un bien curieux phénomène.
Sur un nouveau domaine (pour une TPE) j'ai joint 2 windows XP Pro.
Devant faire éventuellement la maintenance à distance j'ai voulu
rajouter dans le controle à distance les logins des utilisateurs sous
la forme domainelogin, afin de pouvoir prendre la main en tant que
l'utilisateur du poste. Or dans la fenêtre de configuration, lorsque je
clic sur
"Emplacements" windows ne me propose que la machine locale et non pas
"Tout le répertoire" me permettant d'accèder au domaine.
J'ai trouvé ca assez étrange. J'ai donc refait le test en tant
qu'administrateur du domaine. Résultat: idem.



Si le controleur de domaine est un SBS et que la station et le
SBS ont été installé avec les pieds ce comportement ne m'étonne pas. :)
Autrement si ce n'est pas un SBS, je ne sais pas, au tout hasard sur la
station vous avez quel service pack 2 , 3 ?

Pdt un temps assez long il m'a affiché une entrée de type
{ea123-eaee15653...} avant de finalement la résoudre en tant que
mondomainelogin_admin_dom. J'ai donc voulu modifier les droits du
répertoire afin de rajouter mondomainelogin. Et la rebelote:
Impossible de selectionner le domaine. Seul les utilisateurs locaux
sont ajoutable



Cela indique que le controleur de domaine est malade et qu'il ne
répond pas en temps utile, même question, ce ne serait pas un SBS
qui aurait été installé avec les pieds, notamment en faisant un DCPROMO
au lieu de passer par l'assistant d'installation de SBS, ou eventuellement
une migration d'un domaine standard vers un domaine SBS mal digéré,
ou encore connexion VPN lente au controleur de domaine ou avec un
délai trop long, problème aussi connu avec un SBS.

Je pense qu'un DCDIAG sur le serveur et peut-être un NETDIAG aussi
sur le serveur va vous faire apparaitre des choses qui vous mettront sur
une piste.

--
Cordialement.
GG.
http://forums.sbsfr.org/
http://sbsfr.mvps.org/



lavache
Le #17373871
merci du retour :)

--
Sébas
http://mini-seb.labrute.fr
Oserez vous m'affronter :P
"TDBear" <None> a écrit dans le message de news:

Bonjour,

Merci de votre réponse. Une fois tous les tests réalisés j'ai vérifié les
confs des deux stations et j'ai finalement trouvé le problème.

Les lenteurs m'ont d'abord fait penser a un soucis de DNS j'ai donc bien
approfondie le sujet sur le serveur ce qui m'a permit de supprimer
quelques erreurs liées à une suppression de zone qui avait laissé des
traces dans le registre.

Ensuite je suis donc passé sur les stations et la bingo. C'était aussi
gros qu'un éléphant dans un couloir de bus: Les paramètres réseaux avaient
été fixé à la main par mon prédécesseur. Donc au lieux d'avoir les IP et
DNS attribué automatiquement par le DHCP, c'était en fixe. Et
curieusement, bah les DNS de la livebox ont beaucoup de mal à trouver les
enregistrements liés au domaine interne :o)

Cordialement,
TDBear.


"GG" %23VZ%
Bonjour,

Je me trouve confronté à un bien curieux phénomène.
Sur un nouveau domaine (pour une TPE) j'ai joint 2 windows XP Pro.
Devant faire éventuellement la maintenance à distance j'ai voulu
rajouter dans le controle à distance les logins des utilisateurs sous
la forme domainelogin, afin de pouvoir prendre la main en tant que
l'utilisateur du poste. Or dans la fenêtre de configuration, lorsque je
clic sur
"Emplacements" windows ne me propose que la machine locale et non pas
"Tout le répertoire" me permettant d'accèder au domaine.
J'ai trouvé ca assez étrange. J'ai donc refait le test en tant
qu'administrateur du domaine. Résultat: idem.



Si le controleur de domaine est un SBS et que la station et le
SBS ont été installé avec les pieds ce comportement ne m'étonne pas. :)
Autrement si ce n'est pas un SBS, je ne sais pas, au tout hasard sur la
station vous avez quel service pack 2 , 3 ?

Pdt un temps assez long il m'a affiché une entrée de type
{ea123-eaee15653...} avant de finalement la résoudre en tant que
mondomainelogin_admin_dom. J'ai donc voulu modifier les droits du
répertoire afin de rajouter mondomainelogin. Et la rebelote:
Impossible de selectionner le domaine. Seul les utilisateurs locaux
sont ajoutable



Cela indique que le controleur de domaine est malade et qu'il ne
répond pas en temps utile, même question, ce ne serait pas un SBS
qui aurait été installé avec les pieds, notamment en faisant un DCPROMO
au lieu de passer par l'assistant d'installation de SBS, ou
eventuellement
une migration d'un domaine standard vers un domaine SBS mal digéré,
ou encore connexion VPN lente au controleur de domaine ou avec un
délai trop long, problème aussi connu avec un SBS.

Je pense qu'un DCDIAG sur le serveur et peut-être un NETDIAG aussi
sur le serveur va vous faire apparaitre des choses qui vous mettront sur
une piste.

--
Cordialement.
GG.
http://forums.sbsfr.org/
http://sbsfr.mvps.org/







GG
Le #17376061
Bonjour,

Donc au
lieux d'avoir les IP et DNS attribué automatiquement par le DHCP,
c'était en fixe. Et curieusement, bah les DNS de la livebox ont
beaucoup de mal à trouver les enregistrements liés au domaine interne
:o)



Quand ce n'est le SBS qui n'est pas installé avec les pieds, c'est les
stations.

--
Cordialement.
GG.
http://forums.sbsfr.org/
http://sbsfr.mvps.org/
Publicité
Poster une réponse
Anonyme