Le module FlashPlayer plante IE6

Le
Schmol 44
Bonjour à tous,

J'ai récupéré un viel ordinateur PII 133 MHz avec 64 Mo de mémoire et 2
disques durs de 1,6 et 1,4 Go.
Il tourne sous Win98 Se.

Quand je l'ai récupéré, à l'allumage, rien ne se passait, nombreux
message d'erreurs.
Après avoir fait un reset du Bios, il a démarré très très lentement, et
le lecteur de Cd n'était pas reconnu. :-(
En fait les nappes étaient inversées sur la carte mère. :-?

Bon, là, il tourne, il est même en réseau avec un PC XP et l'accès
Internet fonctionne.

Reste un problème que je n'arrive pas résoudre. Quand j'installe le
Plugin "Adobe Flash Player", en cours d'installation, Ie6 se plante.
:-@

Détail du message d'erreur : Explorer a exécuté une instruction non
valide dans le module FLASH9C.OCX

Installation, désinstallation, rien n'y fait.
Une idée serait la bienvenue,d'avance merci

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net

"Une Question eststupide tant qu'elle n'est pas posée"
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MAC GYVER
Le #12015361
"Schmol 44" news:
Bonjour à tous,

J'ai récupéré un viel ordinateur PII 133 MHz avec 64 Mo de mémoire et 2
disques durs de 1,6 et 1,4 Go.
Il tourne sous Win98 Se.

Quand je l'ai récupéré, à l'allumage, rien ne se passait, nombreux
message d'erreurs.
Après avoir fait un reset du Bios, il a démarré très très lentement, et
le lecteur de Cd n'était pas reconnu. :-(
En fait les nappes étaient inversées sur la carte mère. :-?

Bon, là, il tourne, il est même en réseau avec un PC XP et l'accès
Internet fonctionne.

Reste un problème que je n'arrive pas résoudre. Quand j'installe le
Plugin "Adobe Flash Player", en cours d'installation, Ie6 se plante.
:-@

Détail du message d'erreur : Explorer a exécuté une instruction non
valide dans le module FLASH9C.OCX

Installation, désinstallation, rien n'y fait.
Une idée serait la bienvenue,d'avance merci




Bonjour,
Essais avec crazy browser qui fonctionne sur le noyau IE.

a+
Schmol 44
Le #12015351
De ses petits doigts agiles MAC GYVER a écrit :

Détail du message d'erreur : Explorer a exécuté une instruction non
valide dans le module FLASH9C.OCX

Installation, désinstallation, rien n'y fait.
Une idée serait la bienvenue,d'avance merci




Bonjour,
Essais avec crazy browser qui fonctionne sur le noyau IE.

a+



Bonjour Mac Gyver,

Je viens de le télécharger et de l'installer, ça ne change rien :-(
Bizarre ce Programme, au moment de choisir la langue, il ne te propose
que l'Anglais :-(
Je me suis servi de page Internet Explorer sous "Crazy Browser", donc
en Anglais.
J'ai lancé l'installation du Plugin ............
J'ai remarqué dans le Menu :
Plugins "Kill Flash on alls tabs et
Kill Flash, précédé tous les deux du logoFlash dans un rond rouge barré
:-(
Merci de ton aide ;-)

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net

"Une Question eststupide tant qu'elle n'est pas posée"
MAC GYVER
Le #12015341
"Schmol 44" news:

Bonjour Mac Gyver,

Je viens de le télécharger et de l'installer, ça ne change rien :-(
Bizarre ce Programme, au moment de choisir la langue, il ne te propose
que l'Anglais :-(
Je me suis servi de page Internet Explorer sous "Crazy Browser", donc
en Anglais.
J'ai lancé l'installation du Plugin ............
J'ai remarqué dans le Menu :
Plugins "Kill Flash on alls tabs et
Kill Flash, précédé tous les deux du logoFlash dans un rond rouge barré
:-(
Merci de ton aide ;-)




Ok, alors utilise un browser indépendant du noyau IE, comme firefox.
ENsuite si tu veux vraiment utiliser IE, alors étant donné que le pb semble
venir de l'OS, il faudra pe résintaller XP, mais déjà tu peut tenter une
réparation (boot sur le cd XP, installer/réparer).

a+
Schmol 44
Le #12015331
De ses petits doigts agiles MAC GYVER a écrit :
"Schmol 44" news:

Bonjour Mac Gyver,

Je viens de le télécharger et de l'installer, ça ne change rien :-(
Bizarre ce Programme, au moment de choisir la langue, il ne te propose
que l'Anglais :-(
Je me suis servi de page Internet Explorer sous "Crazy Browser", donc
en Anglais.
J'ai lancé l'installation du Plugin ............
J'ai remarqué dans le Menu :
Plugins "Kill Flash on alls tabs et
Kill Flash, précédé tous les deux du logoFlash dans un rond rouge barré
:-(
Merci de ton aide ;-)




Ok, alors utilise un browser indépendant du noyau IE, comme firefox.
ENsuite si tu veux vraiment utiliser IE, alors étant donné que le pb semble
venir de l'OS, il faudra pe résintaller XP, mais déjà tu peut tenter une
réparation (boot sur le cd XP, installer/réparer).

a+



Bonjour,
Il ne s'agit pas d'XP, mais de Win 98 SE, je crois que je vais
réinstaller Windows par dessus lui-même, il n'y a pas de réparation
possible, j'espérais quelque chose de plus léger, mais bon ........
merci à toi. ;-)

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net

"Une Question eststupide tant qu'elle n'est pas posée"
MAC GYVER
Le #12015251
"Schmol 44" news:
Bonjour,
Il ne s'agit pas d'XP, mais de Win 98 SE, je crois que je vais
réinstaller Windows par dessus lui-même, il n'y a pas de réparation
possible, j'espérais quelque chose de plus léger, mais bon ........
merci à toi. ;-)



Désolé... à force de répondre sur le forum XP, je me suis cru sur ce
dernier.

Pour win98 ce qui se rapporche le plus d'une réparation est la
réinstallation sur lui même effectivement.

a+
Schmol 44
Le #12015241
Le 09/07/2007, MAC GYVER a supposé :
"Schmol 44" news:
Bonjour,
Il ne s'agit pas d'XP, mais de Win 98 SE, je crois que je vais
réinstaller Windows par dessus lui-même, il n'y a pas de réparation
possible, j'espérais quelque chose de plus léger, mais bon ........
merci à toi. ;-)



Désolé... à force de répondre sur le forum XP, je me suis cru sur ce
dernier.




a+



Salut MAC GYVER,

C'est pas grave, tout le monde peut se tromper, tu es tout excusé ;-)

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net

"Une Question eststupide tant qu'elle n'est pas posée"
Publicité
Poster une réponse
Anonyme