module modem pcmcia

Le
Philippe NIQUET
comme vu dans un autre fil de discussion je cherche à faire fonctionner
l'une des 2 cartes suivantes :
- com one mc220 (semble fonctionner en modem seulement mais c'est ce
qu'il me faut)
- 3com 3ccm156b
lspci semble les ignorer
il faut donc charger les modules :
- est-ce que si elles sont enfichées la commande m-a mer perttra de
trouver les modules nécessaires sans détruire ceux qui font fonctionner
ma carte wifi ateros et ma carte ethernet ?
- ou faut-il les charger ailleurs, ( et ou ?) et suivre les précieux
conseils du fil de discussion problème de son ?
merci.

--
ce message provient d'un ordinateur utilisant des logiciels libres



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent Bernat
Le #9571981
OoO Lors de la soirée naissante du dimanche 03 juin 2007, vers 18:36,
Philippe NIQUET
comme vu dans un autre fil de discussion je cherche à faire
fonctionner l'une des 2 cartes suivantes :
- com one mc220 (semble fonctionner en modem seulement mais c'est ce
qu'il me faut)
- 3com 3ccm156b
lspci semble les ignorer



Il y a deux types de cartes PCMCIA :
- celles qui contiennent un pont PCI
- celles qui fonctionnent en natif

lspci ne peut voir que les premières. Installe pcmciautils et utilise
lspcmcia pour identifier tes cartes.
--
MY SUSPENSION WAS NOT "MUTUAL"
MY SUSPENSION WAS NOT "MUTUAL"
MY SUSPENSION WAS NOT "MUTUAL"
-+- Bart Simpson on chalkboard in episode BABF10


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe NIQUET
Le #9571911
Vincent Bernat a écrit :
OoO Lors de la soirée naissante du dimanche 03 juin 2007, vers 18:36,
Philippe NIQUET

comme vu dans un autre fil de discussion je cherche à faire
fonctionner l'une des 2 cartes suivantes :
- com one mc220 (semble fonctionner en modem seulement mais c'est ce
qu'il me faut)
- 3com 3ccm156b
lspci semble les ignorer




Il y a deux types de cartes PCMCIA :
- celles qui contiennent un pont PCI
- celles qui fonctionnent en natif

lspci ne peut voir que les premières. Installe pcmciautils et utilise
lspcmcia pour identifier tes cartes.



je suppose que si la réponse à lspcmcia est
Socket 0 Device 0 [serial_cs] (bus ID: 0.0) c'est que la carte n'est pas
reconnue ?

--
ce message provient d'un ordinateur utilisant des logiciels libres



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vincent Bernat
Le #9571901
OoO En cette nuit nuageuse du lundi 04 juin 2007, vers 00:48, Philippe
NIQUET
je suppose que si la réponse à lspcmcia est
Socket 0 Device 0 [serial_cs] (bus ID: 0.0) c'est que la carte n'est
pas reconnue ?



Je n'ai jamais eu de cartes fonctionnant en natif, mais la sortie de
lspcmcia a l'air de dire que la carte est supportée par le driver
serial_cs. Est-il chargé ? Si oui, que donne dmesg | grep ttyS et
dmesg | grep serial ?
--
I CANNOT ABSOLVE SINS
I CANNOT ABSOLVE SINS
I CANNOT ABSOLVE SINS
-+- Bart Simpson on chalkboard in episode AABF14


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe NIQUET
Le #9571701
Vincent Bernat a écrit :
OoO En cette nuit nuageuse du lundi 04 juin 2007, vers 00:48, Philippe
NIQUET

je suppose que si la réponse à lspcmcia est
Socket 0 Device 0 [serial_cs] (bus ID: 0.0) c'est que la carte n'est
pas reconnue ?




Je n'ai jamais eu de cartes fonctionnant en natif, mais la sortie de
lspcmcia a l'air de dire que la carte est supportée par le driver
serial_cs. Est-il chargé ? Si oui, que donne



dmesg | grep ttyS


serial8250: ttyS0 at I/0 0x3f8 (irq=4) is a 16550A
serial8250: ttyS3 at I/0 0x2e8 (irq=3) is a 16550A
00:08 ttyS0 at I/O 0x3f8 (irq=4) is a 16550A
0.0: ttyS1 at I/OI 0x2f8 (irq=3) is a 16550A
et
dmesg | grep serial ?



serial8250: ttyS0 at I/0 0x3f8 (irq=4) is a 16550A
serial8250: ttyS3 at I/0 0x2e8 (irq=3) is a 16550A


--
ce message provient d'un ordinateur utilisant des logiciels libres



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vincent Bernat
Le #9571451
OoO En ce début de soirée du lundi 04 juin 2007, vers 21:36, Philippe
NIQUET
je suppose que si la réponse à lspcmcia est
Socket 0 Device 0 [serial_cs] (bus ID: 0.0) c'est que la carte n'est
pas reconnue ?




Je n'ai jamais eu de cartes fonctionnant en natif, mais la sortie de
lspcmcia a l'air de dire que la carte est supportée par le driver
serial_cs. Est-il chargé ? Si oui, que donne





dmesg | grep ttyS


serial8250: ttyS0 at I/0 0x3f8 (irq=4) is a 16550A
serial8250: ttyS3 at I/0 0x2e8 (irq=3) is a 16550A
00:08 ttyS0 at I/O 0x3f8 (irq=4) is a 16550A
0.0: ttyS1 at I/OI 0x2f8 (irq=3) is a 16550A
et
dmesg | grep serial ?



serial8250: ttyS0 at I/0 0x3f8 (irq=4) is a 16550A
serial8250: ttyS3 at I/0 0x2e8 (irq=3) is a 16550A



lsmod | grep serial_cs renvoie bien quelque chose ?

Tu ne penses pas que ton modem pourrait être ttyS1 ?
--
/* Nobody will ever see this message :-) */
panic("Cannot initialize video hardwaren");
2.0.38 /usr/src/linux/arch/m68k/atari/atafb.c


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe NIQUET
Le #9571181
Vincent Bernat a écrit :
OoO En ce début de soirée du lundi 04 juin 2007, vers 21:36, Philippe
NIQUET

je suppose que si la réponse à lspcmcia est
Socket 0 Device 0 [serial_cs] (bus ID: 0.0) c'est que la carte n'est
pas reconnue ?




Je n'ai jamais eu de cartes fonctionnant en natif, mais la sortie de
lspcmcia a l'air de dire que la carte est supportée par le driver
serial_cs. Est-il chargé ? Si oui, que donne







dmesg | grep ttyS



serial8250: ttyS0 at I/0 0x3f8 (irq=4) is a 16550A
serial8250: ttyS3 at I/0 0x2e8 (irq=3) is a 16550A
00:08 ttyS0 at I/O 0x3f8 (irq=4) is a 16550A
0.0: ttyS1 at I/OI 0x2f8 (irq=3) is a 16550A

et
dmesg | grep serial ?




serial8250: ttyS0 at I/0 0x3f8 (irq=4) is a 16550A
serial8250: ttyS3 at I/0 0x2e8 (irq=3) is a 16550A




lsmod | grep serial_cs renvoie bien quelque chose ?



erial_cs 18116 1
pcmcia 34140 1 serial_cs
pcmcia_core 36852 4 serial_cs, pcmcia, yenta_socket, rsrc_nonstatic

Tu ne penses pas que ton modem pourrait être ttyS1 ?



à ce niveau de technique je ne pense pas (tous les utilisateurs de linux
n'ont pas math sup informatique)


--
ce message provient d'un ordinateur utilisant des logiciels libres



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vincent Bernat
Le #9571131
OoO En ce début de soirée du mardi 05 juin 2007, vers 21:17, Philippe
NIQUET
Tu ne penses pas que ton modem pourrait être ttyS1 ?



à ce niveau de technique je ne pense pas (tous les utilisateurs de
linux n'ont pas math sup informatique)



Essaie cu -l /dev/ttyS1 -s 115200
puis tape :
AT
Il doit te répondre OK.
--
printk("VFS: Busy inodes after unmount. "
"Self-destruct in 5 seconds. Have a nice day...n");
2.3.99-pre8 /usr/src/linux/fs/super.c


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe NIQUET
Le #9571101
Vincent Bernat a écrit :
OoO En ce début de soirée du mardi 05 juin 2007, vers 21:17, Philippe
NIQUET

Tu ne penses pas que ton modem pourrait être ttyS1 ?




à ce niveau de technique je ne pense pas (tous les utilisateurs de
linux n'ont pas math sup informatique)




Essaie cu -l /dev/ttyS1 -s 115200



cu : command not found
puis tape :
AT
Il doit te répondre OK.





--
ce message provient d'un ordinateur utilisant des logiciels libres



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Vincent Bernat
Le #9571091
OoO En cette soirée bien amorcée du mardi 05 juin 2007, vers 22:58,
Philippe NIQUET
Essaie cu -l /dev/ttyS1 -s 115200



cu : command not found



aptitude install cu
--
BOFH excuse #281:
The co-locator cannot verify the frame-relay gateway to the ISDN server.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Philippe NIQUET
Le #9571081
Vincent Bernat a écrit :
OoO En cette soirée bien amorcée du mardi 05 juin 2007, vers 22:58,
Philippe NIQUET

Essaie cu -l /dev/ttyS1 -s 115200







system not found
j'ai également essayé ttyS0 et S3 même réponse



cu : command not found




aptitude install cu





--
ce message provient d'un ordinateur utilisant des logiciels libres



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme