Module WiFi invisible...

Le
Leonid
Bonjour à tous,

Après ré-installation WinXP sur un portable Amilo (Fujitsu-Siemens),
impossible de réinstaller le WiFi, le module n'apparaît pas dans le
gestionnaire de périphériqueset impossible de le détecter avec "Ajout de
matériel" du panneau de configuration
Sinon, tout fonctionne impeccable (connexions réseau filaire et à
distanceetc).

Merci de vos idées,
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
_Pat_ #;))
Le #17931721
Leonid a écrit :
Bonjour à tous,

Après ré-installation WinXP sur un portable Amilo (Fujitsu-Siemens),
impossible de réinstaller le WiFi, le module n'apparaît pas dans le
gestionnaire de périphériques...et impossible de le détecter avec "Ajout de
matériel" du panneau de configuration...
Sinon, tout fonctionne impeccable (connexions réseau filaire et à
distance...etc).

Merci de vos idées,




est ce qu'il est activé au niveau du bios ou du bouton qui eteint/allume
le wifi ?
Leonid
Le #17934911
Il y a effectivement un bouton à glissière pour activer le WiFi (un voyant
s'allume alors), mais il est bien sur ON...
Concernant le BIOS, je vais regarder...
Merci en tout cas de s'intéresser à mon problème,

"_Pat_ #;))"
Leonid a écrit :
Bonjour à tous,

Après ré-installation WinXP sur un portable Amilo (Fujitsu-Siemens),
impossible de réinstaller le WiFi, le module n'apparaît pas dans le
gestionnaire de périphériques...et impossible de le détecter avec "Ajout
de matériel" du panneau de configuration...
Sinon, tout fonctionne impeccable (connexions réseau filaire et à
distance...etc).

Merci de vos idées,


est ce qu'il est activé au niveau du bios ou du bouton qui eteint/allume
le wifi ?


Leonid
Le #17935111
Il n'y a rien dans le BIOS concernant une activation du module WiFi...

"_Pat_ #;))"
Leonid a écrit :
Bonjour à tous,

Après ré-installation WinXP sur un portable Amilo (Fujitsu-Siemens),
impossible de réinstaller le WiFi, le module n'apparaît pas dans le
gestionnaire de périphériques...et impossible de le détecter avec "Ajout
de matériel" du panneau de configuration...
Sinon, tout fonctionne impeccable (connexions réseau filaire et à
distance...etc).

Merci de vos idées,


est ce qu'il est activé au niveau du bios ou du bouton qui eteint/allume
le wifi ?


_Pat_ #;))
Le #17938881
Leonid a écrit :
Il n'y a rien dans le BIOS concernant une activation du module WiFi...

"_Pat_ #;))"
Leonid a écrit :
Bonjour à tous,

Après ré-installation WinXP sur un portable Amilo (Fujitsu-Siemens),
impossible de réinstaller le WiFi, le module n'apparaît pas dans le
gestionnaire de périphériques...et impossible de le détecter avec "Ajout
de matériel" du panneau de configuration...
Sinon, tout fonctionne impeccable (connexions réseau filaire et à
distance...etc).

Merci de vos idées,


est ce qu'il est activé au niveau du bios ou du bouton qui eteint/allume
le wifi ?







pas un seul périphérique en alarme dans la gestion des périphériques ?
et en installant le pilote wifi fourni avec le PC, il ne se passe rien ?
Leonid
Le #17945211
Non, aucun périphérique en alarme dans la gestion...
Le pilote indique qu'il n'y a pas de module WiFi...
J'ai contacté le service assistance du constructeur qui me confirme que ça
doit être un problème sur la carte réseau sans fil qu'il faut remplacer..!
Sachant le coût des interventions sur portable et le coût des pièces
détachées, on va laisser tomber et acheter une clé USB WiFi...
Merci encore de tes conseils,

"_Pat_ #;))"
Leonid a écrit :
Il n'y a rien dans le BIOS concernant une activation du module WiFi...

"_Pat_ #;))"
Leonid a écrit :
Bonjour à tous,

Après ré-installation WinXP sur un portable Amilo (Fujitsu-Siemens),
impossible de réinstaller le WiFi, le module n'apparaît pas dans le
gestionnaire de périphériques...et impossible de le détecter avec
"Ajout de matériel" du panneau de configuration...
Sinon, tout fonctionne impeccable (connexions réseau filaire et à
distance...etc).

Merci de vos idées,


est ce qu'il est activé au niveau du bios ou du bouton qui eteint/allume
le wifi ?







pas un seul périphérique en alarme dans la gestion des périphériques ?
et en installant le pilote wifi fourni avec le PC, il ne se passe rien ?


_Pat_ #;))
Le #17949641
Leonid a écrit :
Non, aucun périphérique en alarme dans la gestion...
Le pilote indique qu'il n'y a pas de module WiFi...
J'ai contacté le service assistance du constructeur qui me confirme que ça
doit être un problème sur la carte réseau sans fil qu'il faut remplacer..!
Sachant le coût des interventions sur portable et le coût des pièces
détachées, on va laisser tomber et acheter une clé USB WiFi...
Merci encore de tes conseils,

"_Pat_ #;))"
Leonid a écrit :
Il n'y a rien dans le BIOS concernant une activation du module WiFi...

"_Pat_ #;))"
Leonid a écrit :
Bonjour à tous,

Après ré-installation WinXP sur un portable Amilo (Fujitsu-Siemens),
impossible de réinstaller le WiFi, le module n'apparaît pas dans le
gestionnaire de périphériques...et impossible de le détecter avec
"Ajout de matériel" du panneau de configuration...
Sinon, tout fonctionne impeccable (connexions réseau filaire et à
distance...etc).

Merci de vos idées,


est ce qu'il est activé au niveau du bios ou du bouton qui eteint/allume
le wifi ?





pas un seul périphérique en alarme dans la gestion des périphériques ?
et en installant le pilote wifi fourni avec le PC, il ne se passe rien ?






c'est quand même surprenant que la réinstalaltion de l'OS mette la carte
en panne... les cartes réseau c'est fiable et en 30 ans d'informatique
j'en ai vu 2 en panne... mais bon, ca peut ariver...
Leonid
Le #17953361
D'accord avec toi, mais ce que je n'avais pas dit, c'est que les ennuis WiFi
ont commencé bien avant la ré-installation, c'était intermittent au début et
ensuite franc (plus de réseau sans fils reconnus...), ce qui a motivé cette
manip..!
Donc, ça ressemblerait bien à une panne qui s'est aggravée
progressivement...

"_Pat_ #;))" u4hpE$
Leonid a écrit :
Non, aucun périphérique en alarme dans la gestion...
Le pilote indique qu'il n'y a pas de module WiFi...
J'ai contacté le service assistance du constructeur qui me confirme que
ça doit être un problème sur la carte réseau sans fil qu'il faut
remplacer..!
Sachant le coût des interventions sur portable et le coût des pièces
détachées, on va laisser tomber et acheter une clé USB WiFi...
Merci encore de tes conseils,

"_Pat_ #;))"
Leonid a écrit :
Il n'y a rien dans le BIOS concernant une activation du module WiFi...

"_Pat_ #;))"
Leonid a écrit :
Bonjour à tous,

Après ré-installation WinXP sur un portable Amilo (Fujitsu-Siemens),
impossible de réinstaller le WiFi, le module n'apparaît pas dans le
gestionnaire de périphériques...et impossible de le détecter avec
"Ajout de matériel" du panneau de configuration...
Sinon, tout fonctionne impeccable (connexions réseau filaire et à
distance...etc).

Merci de vos idées,


est ce qu'il est activé au niveau du bios ou du bouton qui
eteint/allume le wifi ?





pas un seul périphérique en alarme dans la gestion des périphériques ?
et en installant le pilote wifi fourni avec le PC, il ne se passe rien ?






c'est quand même surprenant que la réinstalaltion de l'OS mette la carte
en panne... les cartes réseau c'est fiable et en 30 ans d'informatique
j'en ai vu 2 en panne... mais bon, ca peut ariver...


Publicité
Poster une réponse
Anonyme