Mon écran s'est assombri HELP !

Le
MF
Bonjour à tous,
J'ai un gros problème:

Mon écran LG1900j s'est assombri en un coup, peu après que j'ai allumé le
pc.

J'ai cru qu'il allait devenir noir mais heureusement non. Il est également
un peu trouble.
Je ne sais pas quoi faire.
J'ai désinstallé et réinstallé ForteManager qui est le logiciel inclu avec
l'écran. Ca n'a rien changé.

J'ai une carte graphique NVIDIA GeForce 7300 GS.
Même en utilisant les réglages via le NVIDIA Control Pannel, cela ne change
pas.

En fait, j'avais débranché la prise de mon ordinateur (ordi éteint biensûr)
quand je suis partie de chez moi car il y avait des risques d'orage pendant
mon abscence donc je ne voulais pas courir de risque.
Est-ce que cela pourrait avoir un lien?
Pensez-vous plutôt à un problème d'écran ou de carte graphique?

Je suis très ennuyée là, mon pc n'a que 3 semaines.

J'espère que les spécialistes pourront me mettre sur la piste d'une
solution.

Merci d'avance.

P.S j'ai Windows Vista Familial Premium.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
hugguy
Le #150886
Bonjour

J'ai peur que se soit une panne de l'écran. La meilleure solution pour lr
savoir est de le brancher sur un autre PC.

Vérifiez le réglage manuel de l'écran (Bouton de réglage sur l'écran, par
menu, un peu casse pied, mais doit exister) !

Bon courage
"MF" news:%
Bonjour à tous,
J'ai un gros problème:

Mon écran LG1900j s'est assombri en un coup, peu après que j'ai allumé le
pc.

J'ai cru qu'il allait devenir noir mais heureusement non. Il est également
un peu trouble.
Je ne sais pas quoi faire.
J'ai désinstallé et réinstallé ForteManager qui est le logiciel inclu avec
l'écran. Ca n'a rien changé.

J'ai une carte graphique NVIDIA GeForce 7300 GS.
Même en utilisant les réglages via le NVIDIA Control Pannel, cela ne
change pas.

En fait, j'avais débranché la prise de mon ordinateur (ordi éteint
biensûr) quand je suis partie de chez moi car il y avait des risques
d'orage pendant mon abscence donc je ne voulais pas courir de risque.
Est-ce que cela pourrait avoir un lien?
Pensez-vous plutôt à un problème d'écran ou de carte graphique?

Je suis très ennuyée là, mon pc n'a que 3 semaines.

J'espère que les spécialistes pourront me mettre sur la piste d'une
solution.

Merci d'avance.

P.S j'ai Windows Vista Familial Premium.




MF
Le #150817
Bonjour huggy,

Il n'y a pas de bouton de réglage sur l'écran malheureusement.
Je vais essayer de le brancher sur mon ancien pc, je verrai bien.
Ce que je trouve bizarre aussi c'est que le logiciel ForteManager fonctionne
une fois sur 2 et parfois les réglages se terminent par un écran
complètement blanc (ou plutôt gris)
Je suis alors obligée de passer par le gestionnaire des tâches pour que la
barre des taches réapparaisse et pour que je puisse arrêter ForteManager.
(bizarrement il n'apparait pas dans les applications en cours dans le
gestionnaire).

Pfff ça m'énnerve!!!
:-(

MF

"hugguy" news:
Bonjour

J'ai peur que se soit une panne de l'écran. La meilleure solution pour lr
savoir est de le brancher sur un autre PC.

Vérifiez le réglage manuel de l'écran (Bouton de réglage sur l'écran, par
menu, un peu casse pied, mais doit exister) !

Bon courage
"MF" news:%
Bonjour à tous,
J'ai un gros problème:

Mon écran LG1900j s'est assombri en un coup, peu après que j'ai allumé le
pc.

J'ai cru qu'il allait devenir noir mais heureusement non. Il est
également un peu trouble.
Je ne sais pas quoi faire.
J'ai désinstallé et réinstallé ForteManager qui est le logiciel inclu
avec l'écran. Ca n'a rien changé.

J'ai une carte graphique NVIDIA GeForce 7300 GS.
Même en utilisant les réglages via le NVIDIA Control Pannel, cela ne
change pas.

En fait, j'avais débranché la prise de mon ordinateur (ordi éteint
biensûr) quand je suis partie de chez moi car il y avait des risques
d'orage pendant mon abscence donc je ne voulais pas courir de risque.
Est-ce que cela pourrait avoir un lien?
Pensez-vous plutôt à un problème d'écran ou de carte graphique?

Je suis très ennuyée là, mon pc n'a que 3 semaines.

J'espère que les spécialistes pourront me mettre sur la piste d'une
solution.

Merci d'avance.

P.S j'ai Windows Vista Familial Premium.







Surgelé
Le #150816
Je vais essayer de le brancher sur mon ancien pc, je verrai bien.
C'est le seul vrai test...

Je suis très ennuyée là, mon pc n'a que 3 semaines.
Il n'est pas garanti ?



Retour direct, pour moi...
@+
P.S. je pencherais pour une défaillance de la carte graphique...
--
Surgelé




MF
Le #150735
Bonsoir,

Voici les dernières nouvelles:
Après avoir essayé de multiples réglages avec ForteManager ainsi que le
NVIDIA control pannel, rien n'y a changé.
Une nouvelle anomalie s'est même rajoutée : le noir est devenu vert !!!
J'ai branché l'écran à mon ancien pc et le problème était toujours là.
J'en conclu donc que le problème vient de l'écran et non de la carte
graphique.

J'ai également fait l'essai de brancher mon vieux moniteur au nouvel ordi et
là tout était normal.

Je n'ai plus qu'à rapporter le moniteur au magasin puisqu'il a été acheté en
même temps que le pc et qu'il est donc heureusement toujours sous garantie
;-)

Merci beaucoup pour votre aide.
Bonne soirée.

MF


"Surgelé" news:
Je vais essayer de le brancher sur mon ancien pc, je verrai bien.
C'est le seul vrai test...

Je suis très ennuyée là, mon pc n'a que 3 semaines.
Il n'est pas garanti ?



Retour direct, pour moi...
@+
P.S. je pencherais pour une défaillance de la carte graphique...
--
Surgelé






saanboy Hors ligne
Le #23035611
MF a écrit le 14/05/2007 à 17h34 :
Bonjour à tous,
J'ai un gros problème:

Mon écran LG1900j s'est assombri en un coup, peu après que j'ai
allumé le
pc.

J'ai cru qu'il allait devenir noir mais heureusement non. Il est
également
un peu trouble.
Je ne sais pas quoi faire.
J'ai désinstallé et réinstallé ForteManager qui est
le logiciel inclu avec
l'écran. Ca n'a rien changé.

J'ai une carte graphique NVIDIA GeForce 7300 GS.
Même en utilisant les réglages via le NVIDIA Control Pannel, cela
ne change
pas.

En fait, j'avais débranché la prise de mon ordinateur (ordi
éteint biensûr)
quand je suis partie de chez moi car il y avait des risques d'orage pendant
mon abscence donc je ne voulais pas courir de risque.
Est-ce que cela pourrait avoir un lien?
Pensez-vous plutôt à un problème d'écran ou de carte
graphique?

Je suis très ennuyée là, mon pc n'a que 3 semaines.

J'espère que les spécialistes pourront me mettre sur la piste
d'une
solution.

Merci d'avance.

P.S j'ai Windows Vista Familial Premium.


Bonjour à toi copain,

J'arrive un peu en retard mais pas grave, s'il y en a qui tombe sur ce message, ça va probablement aider à propos de ce mytérieux écran qui s'est assombri tout d'un coup, sans raison apparente.

Je tiens à préciser quelque chose...
J'ai eu ce problème dans le passé....ça toujours bien fonctionné donc, je savais que ça ne dépendait pas de mon pilote alors, pourquoi tout d'un coup mon écran s'est assombri ???
Pour être franc avec vous tous et toutes, je n'en ai aucune idée. Je n'ai fait aucune recherche en ce qui concerne ce problème, mais ça serait important de le savoir pourquoi. En ce qui me concerne, je vais la faire cette recherche mais pour le moment, je me contente de vous donner ma p'tite astuce toute simple.

Bon voici la p'ite astuce : débranchez votre fil, celui qui est relié DE votre ordinateur À la prise murale, déconnectez-le de votre ordi et NON de la prise murale et rebranchez-le après une attente de 10 secondes. Voilà! Pas plus simple que ça.

Quand vous allez débranché votre fil, vous allez tomber immédiatement sur votre batterie et l'écran reviendra à la normal et vous allez très bien voir comme avant et dès que vous le rebrancherez, l'écran restera aussi clair qu'il était. Je souhaite que ça fonctionnera pour vous car pour moi, c'est nickel! :))

Saanboy
Publicité
Poster une réponse
Anonyme