mon imprimante ne fonctionne pas sous vista

Le
mammy
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction c.,j'ai bien suivi le mode d'installation ,mon portable reconnait l'imprimante et signal que le matériel est prêt,mais quand je fais "imprimer" aprés qq instant,vient un msg d'erreur et recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer pc,réinstaller,désinstaller,faires les mises a jours du drivers imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés bien sous xp;le driver de celle ci est valable pour window vista.
Auriez vous rencontrer et régler ce type de probléme?ou auriez vous une solution?
d'avance merci
bien a vous
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
brenda
Le #21173161
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou auriez
vous une solution?
d'avance merci
bien a vous


Bonjour,

Comme d'habitude il nous faut des précisions, marque et modèle;
quel est le message d'erreur
Vérifier d'abord que l'on essaie bien d'imprimer sur la bonne imprimante, sur la boite de dialogue qui s'ouvre
Le site du constructeur est aussi à même de proposer des solutions si elle est neuve.

à++
mammy
Le #21177901
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou auriez
vous une solution?
d'avance merci
bien a vous


bonjour
le portable est un packardbell(ainsi que le précédent sous xp avec lequel l'imprimante fonctionne bien )et l'imprimante multifonction(scanner,photocopieuse,imprimante)est une canon,tous deux sont nouveaux(moins de 6 mois)

merci
mammy
Le #21185621
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou auriez
vous une solution?
d'avance merci
bien a vous


bonsoir
j"ajoute qu'aprés d'autres essais,la fonction scanner fonctionne ,donc de l'imprimante au pc,c'est ok ,mais pas d'impressions du pc a l'imprimante ,les documents,photos etc.. ne se téléchargent pas ,la barre d 'avancement bloque a un peu un tiers de sa totalité :((

cdl
brenda
Le #21201891
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou auriez
vous une solution?
d'avance merci
bien a vous


bonjour,

Quel est ce message d'erreur à l'impression??
Si tout est bien installé il est curieux que l'impression ne fonctionne pas, mais que le scanner fonctionne
Vérifier aussi à tout hazard si l'imprimante n'est pas en mode suspension de l'impression ou le document en mode suspension d'impression
Maintenant si j'ai bien lu tout à été réinstallé drivers et software à partir d'internet
et l'imprimante dans le gestionnaire est bien la bonne vers laquelle l'impression est envoyée
Tout à été vérifié port compris??
Guy
Le #21203791
mammy a écrit :
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou auriez
vous une solution?
d'avance merci
bien a vous


bonjour
le portable est un packardbell(ainsi que le précédent sous xp avec lequel
l'imprimante fonctionne bien )et l'imprimante
multifonction(scanner,photocopieuse,imprimante)est une canon,tous deux sont
nouveaux(moins de 6 mois)

merci



Bonsoir,

Si tu ne donnes pas la référence de l'imprimante, ça va pas être facile,
car des imprimantes moins de 6 mois même chez Canon, il y en a une
tripotée et la boule ne cristal est privée de mémoire! ;))

--
guytou at guymorel point fr
mammy
Le #21210701
Guy a écrit le 15/02/2010 à 21h13 :
mammy a écrit :
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je
fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou auriez
vous une solution?
d'avance merci
bien a vous



bonjour
le portable est un packardbell(ainsi que le précédent sous xp
avec lequel
l'imprimante fonctionne bien )et l'imprimante
multifonction(scanner,photocopieuse,imprimante)est une canon,tous deux sont
nouveaux(moins de 6 mois)

merci




Bonsoir,

Si tu ne donnes pas la référence de l'imprimante, ça va
pas être facile,
car des imprimantes moins de 6 mois même chez Canon, il y en a une
tripotée et la boule ne cristal est privée de mémoire! ;))

--
guytou at guymorel point fr


c'est une canon multifonction mp540,a l'instal elle se met sur le port LPT1(recommandé)mais elle se connecte en usb
mammy
Le #21210821
brenda a écrit le 15/02/2010 à 17h42 :
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je
fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou auriez
vous une solution?
d'avance merci
bien a vous



bonjour,

Quel est ce message d'erreur à l'impression??
Si tout est bien installé il est curieux que l'impression ne fonctionne
pas, mais que le scanner fonctionne
Vérifier aussi à tout hazard si l'imprimante n'est pas en mode
suspension de l'impression ou le document en mode suspension d'impression
Maintenant si j'ai bien lu tout à été
réinstallé drivers et software à partir d'internet
et l'imprimante dans le gestionnaire est bien la bonne vers laquelle
l'impression est envoyée
Tout à été vérifié port compris??


bonjour
voici le message d'erreur
"les données a imprimer ne peuvent pas être envoyées en raison de l'etat actuel de l'imprimante .
verifiez que l'imprimante est connectée et sous tension,si une erreur s'est produite au niveau de l'imprimante ,effacez cette erreur.
même lorsque que l'imprimante fonctionne correctement ,ce message peut s'afficher si elle met du temps a effectuer une operation.si ce message ne disparait pas ,arretez l'impression puis relancer"
je l'ai installé aussi avec le driver fournit a l'achat.le port =LPT1 .mais le branchement de l'imprimante se fait en usb
ma belle -fille qui posséde la même configuration a le même probléme :((
cdl
Guy
Le #21220081
mammy a écrit :
Guy a écrit le 15/02/2010 à 21h13 :
mammy a écrit :
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je
fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou auriez
vous une solution?
d'avance merci
bien a vous



bonjour
le portable est un packardbell(ainsi que le précédent sous xp
avec lequel
l'imprimante fonctionne bien )et l'imprimante
multifonction(scanner,photocopieuse,imprimante)est une canon,tous deux sont
nouveaux(moins de 6 mois)

merci



Bonsoir,

Si tu ne donnes pas la référence de l'imprimante, ça va
pas être facile,
car des imprimantes moins de 6 mois même chez Canon, il y en a une
tripotée et la boule ne cristal est privée de mémoire! ;))

--
guytou at guymorel point fr


c'est une canon multifonction mp540,a l'instal elle se met sur le port
LPT1(recommandé)mais elle se connecte en usb


Bonsoir,

Il faudrait tout désinstaller au niveau de ta Canon, redémarrer
l'ordinateur et réinstaller tout sur le port USB mais avec l'imprimante
éteinte, Le logiciel d'installation te demanderas de la brancher si
besoin. Si pas de demande, une fois tout installé redémarrer
l'ordinateur, allumer l'imprimante, attendre quelques instants que les
drivers soient pris en compte et à Terminé, elle doit être fonctionnelle.

Bonne chance.

Guy avec Canon MP620
--
guytou at guymorel point fr
mammy
Le #21233071
Guy a écrit le 17/02/2010 à 22h47 :
mammy a écrit :
Guy a écrit le 15/02/2010 à 21h13 :
mammy a écrit :
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je
fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du
drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne
trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou
auriez
vous une solution?
d'avance merci
bien a vous




bonjour
le portable est un packardbell(ainsi que le précédent sous xp
avec lequel
l'imprimante fonctionne bien )et l'imprimante
multifonction(scanner,photocopieuse,imprimante)est une canon,tous deux sont
nouveaux(moins de 6 mois)

merci




Bonsoir,

Si tu ne donnes pas la référence de l'imprimante, ça va
pas être facile,
car des imprimantes moins de 6 mois même chez Canon, il y en a une
tripotée et la boule ne cristal est privée de mémoire!
;))

--
guytou at guymorel point fr



c'est une canon multifonction mp540,a l'instal elle se met sur le port
LPT1(recommandé)mais elle se connecte en usb



Bonsoir,

Il faudrait tout désinstaller au niveau de ta Canon, redémarrer
l'ordinateur et réinstaller tout sur le port USB mais avec l'imprimante
éteinte, Le logiciel d'installation te demanderas de la brancher si
besoin. Si pas de demande, une fois tout installé redémarrer
l'ordinateur, allumer l'imprimante, attendre quelques instants que les
drivers soient pris en compte et à Terminé, elle doit être
fonctionnelle.

Bonne chance.

Guy avec Canon MP620
--
guytou at guymorel point fr


bonjour
merci d'avoir répondu ,je vais profiter du week end pour tester ces conseils ,je croise les doigts ...
je vous tiens au courant du résultat...bon week end

cdl
mammy
Le #21278111
mammy a écrit le 19/02/2010 à 22h13 :
Guy a écrit le 17/02/2010 à 22h47 :
mammy a écrit :
Guy a écrit le 15/02/2010 à 21h13 :
mammy a écrit :
mammy a écrit le 09/02/2010 à 23h37 :
Bonjour,je viens d'acquérir une nouvelle imprimante multifonction
c....,j'ai bien suivi le mode d'installation ,mon portable reconnait
l'imprimante et signal que le matériel est prêt,mais quand je
fais
"imprimer" aprés qq instant,vient un msg d'erreur et
recommande de relancer" imprimer"
j'ai suivi tt les procédures que je connais,redemarrer
pc,réinstaller,désinstaller,faires les mises a jours du
drivers
imprimante, etc..mais rien n'y fait ,Cette imprimante fonctionne
trés
bien sous xp;le driver de celle ci est valable pour window vista....
Auriez vous rencontrer et régler ce type de probléme?ou
auriez
vous une solution?
d'avance merci
bien a vous





bonjour
le portable est un packardbell(ainsi que le précédent sous xp
avec lequel
l'imprimante fonctionne bien )et l'imprimante
multifonction(scanner,photocopieuse,imprimante)est une canon,tous deux sont
nouveaux(moins de 6 mois)

merci





Bonsoir,

Si tu ne donnes pas la référence de l'imprimante, ça va
pas être facile,
car des imprimantes moins de 6 mois même chez Canon, il y en a une
tripotée et la boule ne cristal est privée de mémoire!
;))

--
guytou at guymorel point fr




c'est une canon multifonction mp540,a l'instal elle se met sur le port
LPT1(recommandé)mais elle se connecte en usb




Bonsoir,

Il faudrait tout désinstaller au niveau de ta Canon, redémarrer
l'ordinateur et réinstaller tout sur le port USB mais avec l'imprimante
éteinte, Le logiciel d'installation te demanderas de la brancher si
besoin. Si pas de demande, une fois tout installé redémarrer
l'ordinateur, allumer l'imprimante, attendre quelques instants que les
drivers soient pris en compte et à Terminé, elle doit être
fonctionnelle.

Bonne chance.

Guy avec Canon MP620
--
guytou at guymorel point fr



bonjour
merci d'avoir répondu ,je vais profiter du week end pour tester ces
conseils ,je croise les doigts ...
je vous tiens au courant du résultat...bon week end

cdl


bonjour
pffff ,je ne comptes plus les fois que j'ai refait les installations ,sans succés,j'ai toujours les
mêmes messages et les mêmes résultats ....tant pis je me servirai de mon iprimante sous xp...
merci d'avoir prêté attention a mon message

cdl
Publicité
Poster une réponse
Anonyme