Mon imprmante en TCP/IP n'est pas vue

Le
SAM
Alors voilà :
- iMac Intel :
- système 10.4.10
- Internet par Airport
- adresse IP manuelle : 192.168.1.51
- LiveBox
- routeur : 192.168.1.1
- Epson Stylus 1520
- adresse IP : 192.168.1.46
- connectée direct de l'ordi par Ethernet
(sans passer par le routeur de la LB)
tout ça avec le même Mask

Je ne peux pas imprimer, pas de Ping, rien !
Sauf si je passe de Airport à Ethernet

C'est ou j'imprime ou j'ai l'Internet,
pas les 2 ensemble.

Le Diagnostic Réseau ne s'occupe que de l'Internet et se moque de mon pb
d'imprimante.

Dernier bricolage dans TdB "Réseau" :
- Airport, c'est OK, ça roule.
- Ethernet - TCP/IP
Manuellement
IP : 192.168.1.51 (la même que pour Airport)
Mask : 255.255.255.0 (le même partout)
Routeur : 192.168.1.51 (l'ordi est son propre routeur)

J'ai un peu tout essayé sauf via BootP que je ne sais ce que c'est.

Je n'ai pas non plus essayé de mettre Ethernet et imprimante sous un
autre Mask ou une série d'IP étrangères à la LiveBox.

Ça fonctionnait bien avec mon MDD quand j'étais tout en Ethernet et
l'imprimante reliée à la LiveBox.
--
sm
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jperrocheau
Le #3016511
SAM
Alors voilà :
- iMac Intel :
- système 10.4.10
- Internet par Airport
- adresse IP manuelle : 192.168.1.51
- LiveBox
- routeur : 192.168.1.1
- Epson Stylus 1520
- adresse IP : 192.168.1.46
- connectée direct de l'ordi par Ethernet
(sans passer par le routeur de la LB)
tout ça avec le même Mask

Je ne peux pas imprimer, pas de Ping, rien !
Sauf si je passe de Airport à Ethernet ...


AMHA, une telle configuration ne marchera pas.

Il vaudrait mieux mettre les deux interfaces dans deux sous réseaux IP
différents ou plus simplement, pour garder ces adresses IP, connecter
l'imprimante au routeur sur son interface Ethernet ou si celui-ci n'a
qu'un port Ethernet LAN, en utilisant un switch Ethernet.


C'est ou j'imprime ou j'ai l'Internet,
pas les 2 ensemble.


Oui.

Le Diagnostic Réseau ne s'occupe que de l'Internet et se moque de mon pb
d'imprimante.


Bien sur.


Dernier bricolage dans TdB "Réseau" :
- Airport, c'est OK, ça roule.
- Ethernet - TCP/IP
Manuellement
IP : 192.168.1.51 (la même que pour Airport)
Mask : 255.255.255.0 (le même partout)
Routeur : 192.168.1.51 (l'ordi est son propre routeur)


Encore plus folklo... ;-)

J'ai un peu tout essayé sauf via BootP que je ne sais ce que c'est.


L'ancètre du DHCP.


Je n'ai pas non plus essayé de mettre Ethernet et imprimante sous un
autre Mask ou une série d'IP étrangères à la LiveBox.


Voilà qui serait une meilleure idée.

Ça fonctionnait bien avec mon MDD quand j'étais tout en Ethernet et
l'imprimante reliée à la LiveBox.


Normal.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

SAM
Le #3065911
SAM
Alors voilà :
- iMac Intel :
- système 10.4.10
- Internet par Airport
- adresse IP manuelle : 192.168.1.51
- LiveBox
- routeur : 192.168.1.1
- Epson Stylus 1520
- adresse IP : 192.168.1.46
- connectée direct de l'ordi par Ethernet
(sans passer par le routeur de la LB)
tout ça avec le même Mask

Je ne peux pas imprimer, pas de Ping, rien !
Sauf si je passe de Airport à Ethernet ...


AMHA, une telle configuration ne marchera pas.


En tous cas ça ne fonctionne pas.
(j'ai changé 3 fois de cable et de carte Ethernet pour l'imprimante
avant d'essayer que Ethernet sans Airport)

Il vaudrait mieux mettre les deux interfaces dans deux sous réseaux IP
différents ou plus simplement, pour garder ces adresses IP, connecter
l'imprimante au routeur sur son interface Ethernet ou si celui-ci n'a
qu'un port Ethernet LAN, en utilisant un switch Ethernet.


C'est à dire que je ne veux cette imprimante que sur mon ordi et qu'elle
ne peut fonctionner que via Ethernet.
(je ne veux rien qui soit relié par du filaire à la LiveBox)
(je ne vais quand même pas rajouter une borne Airport uniquement pour
l'imprimante !?)


Je n'ai pas non plus essayé de mettre Ethernet et imprimante sous un
autre Mask ou une série d'IP étrangères à la LiveBox.


Voilà qui serait une meilleure idée.


Alors qu'est-ce que je mets ?
- ordi section Ethernet
- imprimante
Je suppose qu'on ne met pas n'importe quoi?
J'ai tenté de fouiller Google mais pas ni rien trouvé.
Ce qui ne m'a pas empêché de continuer à bricoler n'importe quoi en pure
perte :-/

Ça fonctionnait bien avec mon MDD quand j'étais tout en Ethernet et
l'imprimante reliée à la LiveBox.


Normal.


Oui, en y repensant ça semble assez évident mais ...
ce n'est plus ce que je veux.

--
sm


Jacques Perrocheau
Le #3065411
In article SAM
Il vaudrait mieux mettre les deux interfaces dans deux sous réseaux IP
différents ou plus simplement, pour garder ces adresses IP, connecter
l'imprimante au routeur sur son interface Ethernet ou si celui-ci n'a
qu'un port Ethernet LAN, en utilisant un switch Ethernet.


C'est à dire que je ne veux cette imprimante que sur mon ordi et qu'elle
ne peut fonctionner que via Ethernet.
(je ne veux rien qui soit relié par du filaire à la LiveBox)
(je ne vais quand même pas rajouter une borne Airport uniquement pour
l'imprimante !?)


OK

Je n'ai pas non plus essayé de mettre Ethernet et imprimante sous un
autre Mask ou une série d'IP étrangères à la LiveBox.


Voilà qui serait une meilleure idée.


Alors qu'est-ce que je mets ?

- ordi section Ethernet


Adresse IP du Mac Sur cette interface: 192.168.2.1
Tu peux mettre un masque genre: 255.255.255.0
Tu laisses la case routeur vide, la case DNS vide.

- imprimante
adresse IP 192.168.2.2

le reste vide...

ou du DHCP si l'imprimante est capable de faire de l'auto-configuration
dans la classe d'adresses IP 169.254.x.x , ce dont je ne suis pas sur du
tout.


[snip]
Oui, en y repensant ça semble assez évident mais ...
ce n'est plus ce que je veux.



P.S. Je reposte sur le serveur de Free car le serveur de news de
l'université semble avoir des problèmes (comme d'autres services...).

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74



SAM
Le #3065111
In article SAM
Alors qu'est-ce que je mets ?

- ordi section Ethernet


Adresse IP du Mac Sur cette interface: 192.168.2.1
Tu peux mettre un masque genre: 255.255.255.0
Tu laisses la case routeur vide, la case DNS vide.


Bon j'avais essayé entre temps:
192.168.10.254

- imprimante
adresse IP 192.168.2.2



Là : 192.168.10.46

le reste vide...


Le reste, elle a par défaut
Mask : 255.255.255.0
Default gateway : 172.20.4.254 (kesk'céksa ?)

J'ai un petit logiciel de chez Epson (cf lien en bas) pour aller y
trifouiller tout un tas de choses (dont j'ignore l'usage comme de juste
!) dont un menu TCP/IP avec des choix :
o automatik o DHCP o ARPR o AppleTalk o Manuel
Comme je ne suis pas certain que la carte gère vraiment le DHCP ou
l'Automatique je règle l'IP en mode 'Manuel'

Il y a un autre menu : SNMP : Basic - IP trap - IPX Trap
tout ça semble vide ou rempli de 0

ou du DHCP si l'imprimante est capable de faire de l'auto-configuration
dans la classe d'adresses IP 169.254.x.x , ce dont je ne suis pas sur du
tout.


Résultat des courses :
Ben non ... ça ne fonctionne pas ni avec tes IP ni avec les miennes.
Il faut que je mette l'Airport sur 'Non' pour que l'imprimante soit vue.

Il doit il y avoir un autre problème.

Quand je vais sur la carte via http://192.168.2.2/
J'ai aussi un truc : 'NetBEUI' qui est à disabled
(mais ça m'a l'air de concerner Windows ... Workgroup name = WORKGROUP)
Tout est là :
(bien sûr les formulaires n'y fonctionnent pas ... [Submit] = 404)

--
sm


laurent.pertois
Le #3065071
SAM
Résultat des courses :
Ben non ... ça ne fonctionne pas ni avec tes IP ni avec les miennes.
Il faut que je mette l'Airport sur 'Non' pour que l'imprimante soit vue.


Tu peux essayer de taper ça dans un Terminal quand toutes tes interfaces
réseaux sont actives :

ifconfig


et ensuite :

route get 192.168.10.46

et enfin :

/System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/Supp
ort/networksetup -listnetworkserviceorder

Merci.

--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.

SAM
Le #3064971
SAM
Résultat des courses :
Ben non ... ça ne fonctionne pas ni avec tes IP ni avec les miennes.
Il faut que je mette l'Airport sur 'Non' pour que l'imprimante soit vue.


Tu peux essayer de taper ça dans un Terminal quand toutes tes interfaces
réseaux sont actives :

ifconfig


Ça me donne ça : (je suppose : en0 = Ethernet & en1 = Airport)

lo0: flags€49<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
inet 127.0.0.1 netmask 0xff000000
inet6 ::1 prefixlen 128
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
gif0: flags€10<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280
en0: flagsˆ63<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
inet6 fe80::21b:63ff:fe2e:6924%en0 prefixlen 64 scopeid 0x4
inet 192.168.2.1 netmask 0xffffff00 broadcast 192.168.2.255
ether 00:1b:63:2e:69:24
media: autoselect (10baseT/UTP <half-duplex>) status: active
supported media: autoselect 10baseT/UTP <half-duplex>
10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback>
10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX
<full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX
<full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT
<full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none
en1: flagsˆ63<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
inet6 fe80::219:e3ff:fee2:606a%en1 prefixlen 64 scopeid 0x5
inet 192.168.1.51 netmask 0xffffff00 broadcast 192.168.1.255
ether 00:19:e3:e2:60:6a
media: autoselect status: active
supported media: autoselect
wlt1: flagsA<UP,RUNNING> mtu 1500
fw0: flagsˆ63<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 2030
lladdr 00:1b:63:ff:fe:0c:15:3e
media: autoselect <full-duplex> status: inactive
supported media: autoselect <full-duplex>
en2: flags‰63<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST>
mtu 1500
inet6 fe80::201:23ff:fe45:6789%en2 prefixlen 64 scopeid 0x8
inet 10.37.129.2 netmask 0xffffff00 broadcast 10.37.129.255
ether 00:01:23:45:67:89
media: autoselect status: active
supported media: autoselect
en3: flags‰63<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST>
mtu 1500
inet6 fe80::210:32ff:fe54:7698%en3 prefixlen 64 scopeid 0x9
inet 10.211.55.2 netmask 0xffffff00 broadcast 10.211.55.255
ether 00:10:32:54:76:98
media: autoselect status: active
supported media: autoselect

et ensuite :

route get 192.168.10.46


Ça me renvoie :

route to: 192.168.10.46
destination: default
mask: default
gateway: 192.168.1.1
interface: en1
flags: <UP,GATEWAY,DONE,STATIC,PRCLONING>
recvpipe sendpipe ssthresh rtt,msec rttvar hopcount mtu expire
0 0 0 0 0 0 1500 0


et enfin :

/System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/Support/networksetup
-listnetworkserviceorder


Heu ... je viens de parcourir mes dossiers et là :
ARDAgent.app/Contents/Support/
j'ai un networksetup-panther'

1) je mets quoi finalement ?
2) qu'est-ce censé supposé faire ?


Merci.


De rien :-)
C'est plutôt à moi de remercier ...

J'ai quand même essayé et bien sûr : 'No such file or directory'
Aant de recommencer j'aimerais savoir ce que c'est censé supposé faire.

--
sm


SAM
Le #3064941
SAM


Outre que je suis débile :
j'ai fait tout ce que demandé avec la mauvaise IP :-(

à moins que, une fois corrigée l'IP, ça ait tout réparé, il semblerait
que mystérieusement ce soit tombé en marche ...

Les seuls manoeuvres matérielles :
- éteindre-rallumer l'imprimante (ça ce n'est pas la 1ère fois)
- débrancher-rebrancher le DD-FW auto-alimenté éteint

/System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/Support/networksetup


-listnetworkserviceorder

Heu ... je viens de parcourir mes dossiers et là :
ARDAgent.app/Contents/Support/
j'ai un 'networksetup-panther'

1) je mets quoi finalement ?


bon j'ai mis ce qu'il fallait : 'networksetup-panther'

2) qu'est-ce censé supposé faire ?


bon j'ai fait un help et j'ai vu

Avant de recommencer j'aimerais savoir ce que c'est censé supposé faire.


Maintenant que je sais, voici le résultat :

(1) Ethernet intégré
(Hardware Port: Ethernet intégré, Device: en0)

(2) AirPort
(Hardware Port: AirPort, Device: en1)

(3) Bluetooth
(Hardware Port: Bluetooth, Device: Bluetooth-Modem)

(4) FireWire intégré
(Hardware Port: FireWire intégré, Device: fw0)

(5) Parallels Host-Guest
(Hardware Port: Parallels Host-Guest, Device: en2)

(6) Parallels NAT
(Hardware Port: Parallels NAT, Device: en3)

(*) Sans titre
(Hardware Port: AirPort, Device: en1)


ce truc "Sans titre" ...
comme j'ai un DD additionnel de ce nom rarement monté ...
se pourrait-il ?
Ça n'apparait pas dans le TdB "Reseau" ...

--
sm


Jacques Perrocheau
Le #3064811
In article SAM
Je reposte car il ne sort plus rien du serveur de news de l'Université.

- ordi section Ethernet


Adresse IP du Mac Sur cette interface: 192.168.2.1
Tu peux mettre un masque genre: 255.255.255.0
Tu laisses la case routeur vide, la case DNS vide.


Bon j'avais essayé entre temps:
192.168.10.254

- imprimante
adresse IP 192.168.2.2



Là : 192.168.10.46

le reste vide...


Le reste, elle a par défaut
Mask : 255.255.255.0
Default gateway : 172.20.4.254 (kesk'céksa ?)

J'ai un petit logiciel de chez Epson (cf lien en bas) pour aller y
trifouiller tout un tas de choses (dont j'ignore l'usage comme de juste
!) dont un menu TCP/IP avec des choix :
o automatik o DHCP o ARPR o AppleTalk o Manuel
Comme je ne suis pas certain que la carte gère vraiment le DHCP ou
l'Automatique je règle l'IP en mode 'Manuel'


Si c'est marqué DHCP, c'est du DHCP, "pur porc".

Seule l'option automatik est un peu cryptique, mais doit bien être
expliquée quelque part. C'est sans doute du SLP, mDNS c'est à dire du
"zéroconf", aka "Bonjour").

Il y a un autre menu : SNMP : Basic - IP trap - IPX Trap
tout ça semble vide ou rempli de 0


On laisse pour le moment c'est de l'administration à distance dans un
autre protocole: SNMP.

ou du DHCP si l'imprimante est capable de faire de l'auto-configuration
dans la classe d'adresses IP 169.254.x.x , ce dont je ne suis pas sur du
tout.


Résultat des courses :
Ben non ... ça ne fonctionne pas ni avec tes IP ni avec les miennes.
Il faut que je mette l'Airport sur 'Non' pour que l'imprimante soit vue.

Il doit il y avoir un autre problème.

Quand je vais sur la carte via http://192.168.2.2/


??

Donc ton "serveur" Epson répond bien...

J'ai aussi un truc : 'NetBEUI' qui est à disabled
(mais ça m'a l'air de concerner Windows ... Workgroup name = WORKGROUP)


Pour les vieux Windows (avant Windows XP, n'est pas installé en standard
sur WinXP), tu laisses.

Tout est là :
(bien sûr les formulaires n'y fonctionnent pas ... [Submit] = 404)


Bon, il y aurait beaucoup à dire:

Mais puisqu'elle peut faire de l'AppleTalk, pourquoi ne pas configurer
ton service d'impression en AppleTalk sur ton Mac OS X 10.4.10 ?

Pour le TCP/IP, il vaudrait mieux réactiver le RAPR quelque soit les
autres options choisies.

Suite après la lecture de ton autre post Message-ID:

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74



Jacques Perrocheau
Le #3064801
In article SAM
Je reposte... ;-(

Tu peux essayer de taper ça dans un Terminal quand toutes tes interfaces
réseaux sont actives :

ifconfig


Ça me donne ça : (je suppose : en0 = Ethernet & en1 = Airport)



Humm, tu ne fais jamais dans la simplicité ;-)

AMHA, même avant d'avoir lu, il doit y avoir des choses inutiles. ;-)

Interface loopback incontournable:

lo0: flags€49<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384
inet 127.0.0.1 netmask 0xff000000
inet6 ::1 prefixlen 128
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
gif0: flags€10<POINTOPOINT,MULTICAST> mtu 1280
stf0: flags=0<> mtu 1280


Interface Ethernet configurée dans la classe 192.168.2.x :

en0: flagsˆ63<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
inet6 fe80::21b:63ff:fe2e:6924%en0 prefixlen 64 scopeid 0x4
inet 192.168.2.1 netmask 0xffffff00 broadcast 192.168.2.255
ether 00:1b:63:2e:69:24
media: autoselect (10baseT/UTP <half-duplex>) status: active
supported media: autoselect 10baseT/UTP <half-duplex>
10baseT/UTP <full-duplex> 10baseT/UTP <full-duplex,hw-loopback>
10baseT/UTP <full-duplex,flow-control> 100baseTX <half-duplex> 100baseTX
<full-duplex> 100baseTX <full-duplex,hw-loopback> 100baseTX
<full-duplex,flow-control> 1000baseT <full-duplex> 1000baseT
<full-duplex,hw-loopback> 1000baseT <full-duplex,flow-control> none


Interface Airport configurée dans la classe 192.168.1.x:

en1: flagsˆ63<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500
inet6 fe80::219:e3ff:fee2:606a%en1 prefixlen 64 scopeid 0x5
inet 192.168.1.51 netmask 0xffffff00 broadcast 192.168.1.255
ether 00:19:e3:e2:60:6a
media: autoselect status: active
supported media: autoselect
wlt1: flagsA<UP,RUNNING> mtu 1500


Interface Firewire:

fw0: flagsˆ63<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 2030
lladdr 00:1b:63:ff:fe:0c:15:3e
media: autoselect <full-duplex> status: inactive
supported media: autoselect <full-duplex>


L'interface Ethernet configurée une deuxième fois avec une adresse dans
la classe 10.37.129.x:

en2: flags‰63<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST>
mtu 1500
inet6 fe80::201:23ff:fe45:6789%en2 prefixlen 64 scopeid 0x8
inet 10.37.129.2 netmask 0xffffff00 broadcast 10.37.129.255
ether 00:01:23:45:67:89
media: autoselect status: active
supported media: autoselect


L'interface Ethernet configurée une deuxième fois avec un adresse dans
la classe10.211.55.x:

en3: flags‰63<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST>
mtu 1500
inet6 fe80::210:32ff:fe54:7698%en3 prefixlen 64 scopeid 0x9
inet 10.211.55.2 netmask 0xffffff00 broadcast 10.211.55.255
ether 00:10:32:54:76:98
media: autoselect status: active
supported media: autoselect


AMHA, pour faire des essais d"impression, il faudrait désactiver ces
deux configurations dans le menu idoine du TdB "Réseau", ou si elle ne
te sont plus utiles les supprimer.


et ensuite :

route get 192.168.10.46


Ça me renvoie :

route to: 192.168.10.46
destination: default
mask: default
gateway: 192.168.1.1
interface: en1
flags: <UP,GATEWAY,DONE,STATIC,PRCLONING>
recvpipe sendpipe ssthresh rtt,msec rttvar hopcount mtu expire
0 0 0 0 0 0 1500 0


Ça sort par l'interface Airport ;-(.

Cela dit compte tenu de la configuration donnée par ifconfig ci-dessus,
il eut été plus cohérent de faire un essai avec:

route get 192.168.2.2

Petit emmêlement des pinceaux ;-)

et enfin :

/System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/Support/
networksetup
-listnetworkserviceorder


Heu ... je viens de parcourir mes dossiers et là :
ARDAgent.app/Contents/Support/
j'ai un networksetup-panther'

1) je mets quoi finalement ?


Tu tapes la commande telle que l'a donné Laurent, en enlevant bien sur
le retour chariot qui coupe sa ligne de texte.

2) qu'est-ce censé supposé faire ?


Indiquer l'ordre de priorité actuel des interfaces réseau activées.

Merci.


De rien :-)
C'est plutôt à moi de remercier ...

J'ai quand même essayé et bien sûr : 'No such file or directory'
Aant de recommencer j'aimerais savoir ce que c'est censé supposé faire.


Voir ci-dessus

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74


Jacques Perrocheau
Le #3064791
In article SAM
Idem...

Outre que je suis débile :
j'ai fait tout ce que demandé avec la mauvaise IP :-(


Oui. ;-)


à moins que, une fois corrigée l'IP, ça ait tout réparé, il semblerait
que mystérieusement ce soit tombé en marche...


Cela tombe toujours en marche ;-)


Les seuls manoeuvres matérielles :
- éteindre-rallumer l'imprimante (ça ce n'est pas la 1ère fois)


Oui, peut-être utile si quelque chose a planté.

- débrancher-rebrancher le DD-FW auto-alimenté éteint


?? Moins sur de l'utilité...


/System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/Support
/networksetup


-listnetworkserviceorder

Heu ... je viens de parcourir mes dossiers et là :
ARDAgent.app/Contents/Support/
j'ai un 'networksetup-panther'



Bizarre il te manque le lien networksetup qui pointe vers
networksetup-panther

1) je mets quoi finalement ?


bon j'ai mis ce qu'il fallait : 'networksetup-panther'

2) qu'est-ce censé supposé faire ?



Voir mon post précédent Message-ID:

bon j'ai fait un help et j'ai vu

Avant de recommencer j'aimerais savoir ce que c'est censé supposé faire.


Maintenant que je sais, voici le résultat :

(1) Ethernet intégré
(Hardware Port: Ethernet intégré, Device: en0)

(2) AirPort
(Hardware Port: AirPort, Device: en1)

(3) Bluetooth
(Hardware Port: Bluetooth, Device: Bluetooth-Modem)

(4) FireWire intégré
(Hardware Port: FireWire intégré, Device: fw0)

(5) Parallels Host-Guest
(Hardware Port: Parallels Host-Guest, Device: en2)

(6) Parallels NAT
(Hardware Port: Parallels NAT, Device: en3)

(*) Sans titre
(Hardware Port: AirPort, Device: en1)


ce truc "Sans titre" ...
comme j'ai un DD additionnel de ce nom rarement monté ...


?? connecté à la borne Airport ?

se pourrait-il ?
Ça n'apparait pas dans le TdB "Reseau" ...


--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74

--
Jacques PERROCHEAU
Synthèse et Electrosynthèse Organiques, C.N.R.S. UMR 6510
Université de Rennes I, Campus de Beaulieu, F-35042 RENNES Cedex
Tel: +33 2 23 23 63 74, Fax: +33 2 23 23 63 74



Publicité
Poster une réponse
Anonyme