Mon menu Démarrer voit parfois double !

Le
jceven
Bonjour,
Comme chacun sait, dans la partie du menu Démarrer, il y a dans la colonne
de gauche les programmes récemment ouverts. Les 2° étant l'icône lançant
Internet Explorer et (chez moi du moins) Outlook. En dessous, il y a comme
une ligne séparant les programmes qui ont été donc ouverts récemment.
Or de temps à autre, ces 2 programmes sont en double. Donc 2 programmes
Outlook et 2 programmes I.E. Que je clique sur l'un ou l'autre le programme
se lance. Mais si je veux supprimer une des 2 icônes en double, ce sont les
2 icônes qui se suppriment.
Pour rétablir la normalité de la chose, il me suffit de passer en "mode
classique" puis aussitôt après de nouveau en mode XP.
Ce n'est pas gênant, ça n'empêche pas l'ordi de fonctionner, mais c'est
frustrant de ne pas comprendre!
J'ai eu pour une toute autre raison à réinstaller Windows XP (sans
formatage), cela n'a pas résolu ce pb ci.
Merci pour les idées lumineuses.
JCE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
galida
Le #1223316
Salut.
En haut ce sont les fichiers du menu demarrer, on peut en rajouter (ou
supprimer) en cliquant droite sur un icone de prg et envoyer vers menu
demarrer.
En bas ce sont les prgs récents. On peut parametrer avec options de la barre
des taches (Choisir la quantité). Mais prgs recent est de toute façons dans
admin settings, que perso je vide régulièrement sauf ceux que je veux avoir.
On peut aussi supprimer un prg à la fois depuis le menu demarrer.

--
Daniel - galida
jceven
Le #1223314
"galida" 46f53724$0$25906$
Salut.
En haut ce sont les fichiers du menu demarrer, on peut en rajouter (ou
supprimer) en cliquant droite sur un icone de prg et envoyer vers menu
demarrer.


Oui, et merci pour la réponse, cela je l'avais compris! Mais pourquoi ces 2
là s'affichent ils et de façon aléatoire en double (2 Outllok) ??? Exemple,
en ce moment, affichage normal !

En bas ce sont les prgs récents. On peut parametrer avec options de la
barre des taches (Choisir la quantité). Mais prgs recent est de toute
façons dans admin settings, que perso je vide régulièrement sauf ceux que
je veux avoir. On peut aussi supprimer un prg à la fois depuis le menu
demarrer.

--
Daniel - galida



Pierre TORRIS
Le #1223312
jceven
Bonjour,
Comme chacun sait, dans la partie du menu Démarrer, il y a dans la colonne de
gauche les programmes récemment ouverts. Les 2° étant l'icône lançant
Internet Explorer et (chez moi du moins) Outlook. En dessous, il y a comme
une ligne séparant les programmes qui ont été donc ouverts récemment.
Or de temps à autre, ces 2 programmes sont en double. Donc 2 programmes
Outlook et 2 programmes I.E. Que je clique sur l'un ou l'autre le programme
se lance. Mais si je veux supprimer une des 2 icônes en double, ce sont les 2
icônes qui se suppriment.
Pour rétablir la normalité de la chose, il me suffit de passer en "mode
classique" puis aussitôt après de nouveau en mode XP.
Ce n'est pas gênant, ça n'empêche pas l'ordi de fonctionner, mais c'est
frustrant de ne pas comprendre!
J'ai eu pour une toute autre raison à réinstaller Windows XP (sans
formatage), cela n'a pas résolu ce pb ci.
Merci pour les idées lumineuses.
JCE


Bonjour,

Venant d'être postée plus haut (ou plus bas)...
Essayez aussi la manipulation suivante :

Démarrer | Exécuter -> regedit
HKCUSoftwareMicrosoftWindowsCurrentVersionExplorerStartPage

Sauvegardez cette clé (bouton droit : Exporter)
A droite, renommez la variable "Favorites" ( _Favorites par exemple )

Fermez Regedit
Fermez et rouvrez votre session.

Le menu démarrer devrait se réinitialiser à sa prochaine ouverture.

--
Bien à vous. Pierre TORRIS

E-mail : - Site : http://www.ptorris.com
[ Nombreux logiciels gratuits de l'auteur pour Win9x-Me-2K-XP-Vista ]

JF
Le #1222759
*Bonjour jceven* !

Bonjour,
Comme chacun sait, dans la partie du menu Démarrer, il y a dans la colonne de
gauche les programmes récemment ouverts. Les 2° étant l'icône lançant
Internet Explorer et (chez moi du moins) Outlook. En dessous, il y a comme
une ligne séparant les programmes qui ont été donc ouverts récemment.
Or de temps à autre, ces 2 programmes sont en double. Donc 2 programmes
Outlook et 2 programmes I.E. Que je clique sur l'un ou l'autre le programme
se lance. Mais si je veux supprimer une des 2 icônes en double, ce sont les 2
icônes qui se suppriment.
Pour rétablir la normalité de la chose, il me suffit de passer en "mode
classique" puis aussitôt après de nouveau en mode XP.
Ce n'est pas gênant, ça n'empêche pas l'ordi de fonctionner, mais c'est
frustrant de ne pas comprendre!


Pour l'instant aucune explication à ce phénomène, mais il y a au moins
un précédent :
http://groups.google.fr/group/microsoft.public.windowsxp.general/browse_frm/thread/d866533104332e34/
Le plaignant a trouvé exactement le même contournement
(Menu Classique/Menu XP)

J'ai trouvé qu'en fait il suffit d'afficher les Propriétés du Menu
Démarrer et de cliquer sur OK pour qu'il soit réinitialisé.

Pour info cette zone du Menu Démarrer s'appelle l'Épingle Internet.
Son contenu est géré par deux clés du registre :
HKLMSOFTWAREClientsStartMenuInternet
HKLMSoftwareClientsmail

Expérience :
J'ai renommé la clé
HKLMSOFTWAREClients
puis j'ai affiché les Propriétés du Menu Démarrer, et OK.
Le Menu de réinitialise ...
Les deux icônes Internet sont toujours là, mais elles ont perdu leurs
personnalisations : au lieu d'ouvrir mon navigateur internet ou mon
logiciel de courrier, ces icônes n'ouvrent plus que les "Propriétés
internet".

Bien entendu l'opération inverse rétabli le fonctionnement des icônes.

Ces constatations font penser que le Menu Démarrer s'initialise mal
lors du démarrage. Essayer par exemple de relancer Explorer.exe via le
Gestionnaire de tâches en arrêtant son processus, ou via la commande:
Démarrer>Exécuter>TSKILL EXPLORER
Cette action aura certainement le même résultat que la réinitialisation
du menu Démarrer.

Si Windows démarre directement sur le compte sans passer par l'écran
d'accueil, un contournement serait sans doute de modifier la manière
dont les utilisateurs ouvrent et ferment une session, et forcer ainsi
l'affichage de l'écran d'accueil.

Le problème vient peut-être d'un Service ou d'un programme :
http://fspsa.free.fr/systray-erratique.htm#desactiver-programmes
http://fspsa.free.fr/systray-erratique.htm#desactiver-services
http://fspsa.free.fr/systray-erratique.htm#afficher-services-demarrage

Pas d'autre idée, sinon d'essayer avec un autre compte, pour voir.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

jceven
Le #1221603
"JF" a écrit dans le message de news:
uXXbItj$
*Bonjour jceven* !

Bonjour,
... Donc 2 programmes Outlook et 2 programmes I.E. Que je clique sur l'un
ou l'autre le programme se lance. Mais si je veux supprimer une des 2
icônes en double, ce sont les 2 icônes qui se suppriment.
Pour rétablir la normalité de la chose, il me suffit de passer en "mode
classique" puis aussitôt après de nouveau en mode XP.
Ce n'est pas gênant, ça n'empêche pas l'ordi de fonctionner, mais c'est
frustrant de ne pas comprendre!


Pour l'instant aucune explication à ce phénomène, mais il y a au moins un
précédent :
http://groups.google.fr/group/microsoft.public.windowsxp.general/browse_frm/thread/d866533104332e34/
Le plaignant a trouvé exactement le même contournement
(Menu Classique/Menu XP)

J'ai trouvé qu'en fait il suffit d'afficher les Propriétés du Menu
Démarrer et de cliquer sur OK pour qu'il soit réinitialisé.

Pour info cette zone du Menu Démarrer s'appelle l'Épingle Internet.
Son contenu est géré par deux clés du registre :
HKLMSOFTWAREClientsStartMenuInternet
HKLMSoftwareClientsmail

Expérience :
J'ai renommé la clé
HKLMSOFTWAREClients
puis j'ai affiché les Propriétés du Menu Démarrer, et OK.
Le Menu de réinitialise ...
Les deux icônes Internet sont toujours là, mais elles ont perdu leurs
personnalisations : au lieu d'ouvrir mon navigateur internet ou mon
logiciel de courrier, ces icônes n'ouvrent plus que les "Propriétés
internet".

Bien entendu l'opération inverse rétabli le fonctionnement des icônes.

Ces constatations font penser que le Menu Démarrer s'initialise mal lors
du démarrage. Essayer par exemple de relancer Explorer.exe via le
Gestionnaire de tâches en arrêtant son processus, ou via la commande:
Démarrer>Exécuter>TSKILL EXPLORER
Cette action aura certainement le même résultat que la réinitialisation du
menu Démarrer.


J'ai essayé cette commande, ça marche, en effet. Merci.
A défaut de comprendre!!!
Peut être en effet un programme, mais trop fleimard pour chercher lequel!
D'autant que le pb est très aléatoire. Mais je me demande si ce phénomène
n'apparait pas après un économiseur d'écran (Mes images), ou une veille
prolongée. Mais je n'en suis pas sûr, ne regardant pas toutes les 5 mn mon
menu Démarrer.
Merci et à plus.
JCE


Si Windows démarre directement sur le compte sans passer par l'écran
d'accueil, un contournement serait sans doute de modifier la manière dont
les utilisateurs ouvrent et ferment une session, et forcer ainsi
l'affichage de l'écran d'accueil.

Le problème vient peut-être d'un Service ou d'un programme :
http://fspsa.free.fr/systray-erratique.htm#desactiver-programmes
http://fspsa.free.fr/systray-erratique.htm#desactiver-services
http://fspsa.free.fr/systray-erratique.htm#afficher-services-demarrage

Pas d'autre idée, sinon d'essayer avec un autre compte, pour voir.

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm





JF
Le #1221601
*Bonjour jceven* !

"JF" a écrit dans le message de news:
uXXbItj$
*Bonjour jceven* !

Bonjour,
... Donc 2 programmes Outlook et 2 programmes I.E. Que je clique sur l'un
ou l'autre le programme se lance. Mais si je veux supprimer une des 2
icônes en double, ce sont les 2 icônes qui se suppriment.
Pour rétablir la normalité de la chose, il me suffit de passer en "mode
classique" puis aussitôt après de nouveau en mode XP.
Ce n'est pas gênant, ça n'empêche pas l'ordi de fonctionner, mais c'est
frustrant de ne pas comprendre!


Pour l'instant aucune explication à ce phénomène, mais il y a au moins un
précédent :
http://groups.google.fr/group/microsoft.public.windowsxp.general/browse_frm/thread/d866533104332e34/
Le plaignant a trouvé exactement le même contournement
(Menu Classique/Menu XP)

J'ai trouvé qu'en fait il suffit d'afficher les Propriétés du Menu Démarrer
et de cliquer sur OK pour qu'il soit réinitialisé.

Pour info cette zone du Menu Démarrer s'appelle l'Épingle Internet.
Son contenu est géré par deux clés du registre :
HKLMSOFTWAREClientsStartMenuInternet
HKLMSoftwareClientsmail

Expérience :
J'ai renommé la clé
HKLMSOFTWAREClients
puis j'ai affiché les Propriétés du Menu Démarrer, et OK.
Le Menu de réinitialise ...
Les deux icônes Internet sont toujours là, mais elles ont perdu leurs
personnalisations : au lieu d'ouvrir mon navigateur internet ou mon
logiciel de courrier, ces icônes n'ouvrent plus que les "Propriétés
internet".

Bien entendu l'opération inverse rétabli le fonctionnement des icônes.

Ces constatations font penser que le Menu Démarrer s'initialise mal lors du
démarrage. Essayer par exemple de relancer Explorer.exe via le Gestionnaire
de tâches en arrêtant son processus, ou via la commande:
Démarrer>Exécuter>TSKILL EXPLORER
Cette action aura certainement le même résultat que la réinitialisation du
menu Démarrer.


J'ai essayé cette commande, ça marche, en effet. Merci.
A défaut de comprendre!!!


L'utilisation de TSKILL EXPLORER était pour confirmation, je
n'encourage pas son utilisation, c'est trop lourd et de plus on perd
les modifications de réglages que l'on a pu faire avec des fenêtres.

Plus intéressant serait de faire un script AutoHotkey qui ferait
automatiquement la manoeuvre Propriétés-du-Menu-Démarrer-OK



Peut être en effet un programme, mais trop fleimard pour chercher lequel!


Pareil !:) Dans ces cas-là, la méthode wait-and-see marche très bien,
on fini par faire tilt un jour ou l'autre, ou ça s'arrange tout seul.


D'autant que le pb est très aléatoire.


Je penche toujours pour une difficulté au démarrage.
Faire un entretien du disque.


Mais je me demande si ce phénomène n'apparait pas
après un économiseur d'écran (Mes images)


Le test est facile à faire : supprimer l'économiseur, ou changer.
Peut venir d'une image ?


ou une veille prolongée.


Le test est facile à faire ...


Mais je n'en suis pas sûr,
ne regardant pas toutes les 5 mn mon menu Démarrer.


Laisser mûrir, les solutions viennent en dormant, ma méthode préférée
:)



Si Windows démarre directement sur le compte sans passer par l'écran
d'accueil, un contournement serait sans doute de modifier la manière dont
les utilisateurs ouvrent et ferment une session, et forcer ainsi
l'affichage de l'écran d'accueil.

Le problème vient peut-être d'un Service ou d'un programme :
http://fspsa.free.fr/systray-erratique.htm#desactiver-programmes
http://fspsa.free.fr/systray-erratique.htm#desactiver-services
http://fspsa.free.fr/systray-erratique.htm#afficher-services-demarrage

Pas d'autre idée, sinon d'essayer avec un autre compte, pour voir.




Merci et à plus.
JCE


"Que l'intuition te vienne"
@+

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



Publicité
Poster une réponse
Anonyme