mon navigateur n'accepte plus le flash ...help !

Le
cloe de toutiweb
bonjour et merci à ce système d'existersi un jour je peux aider quelqu'un
ce sera avec plaisir mais là j'ai besoin d'aide

en effet nos amis nous ont offert un pc portable acer où tout était déjà
installé et comme nous n'y connaissons rien je ne sais pas coment préciser
plus désolée.
nous avions adobe flash player ce qui nous permettait de voir tous les sites
sauf que depuis un plantage (écran bleu à rayures vertes) si tout est normal
nous ne pouvons plus télécharger adobe flash player et donc plus aller
sur beaucoup de sites dont nos blogs snif
le message d'erreur est :
votre navigateur ne supporte plus le flash car votre navigateur ne le prends
plus.
hors lorsque nous allons sur leur site pour le télécharger rien ne se passe

pouvez-vous nous aider ?
un immense merci à l'avance pour votre aide car sur le site officiel aucune
réponse et en cherchant ma réponse sur le net non plus
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
alain bab
Le #23051
"cloe de toutiweb" le message de news:
bonjour et merci à ce système d'exister...si un jour je peux aider
quelqu'un
ce sera avec plaisir mais là j'ai besoin d'aide...

en effet nos amis nous ont offert un pc portable acer où tout était déjà
installé ...et comme nous n'y connaissons rien je ne sais pas coment
préciser
plus désolée.
nous avions adobe flash player ce qui nous permettait de voir tous les
sites
sauf que depuis un plantage (écran bleu à rayures vertes) si tout est
normal
... nous ne pouvons plus télécharger adobe flash player et donc plus aller
sur beaucoup de sites dont nos blogs... snif
le message d'erreur est :
votre navigateur ne supporte plus le flash car votre navigateur ne le
prends
plus.
hors lorsque nous allons sur leur site pour le télécharger rien ne se
passe...

pouvez-vous nous aider ?
un immense merci à l'avance pour votre aide car sur le site officiel
aucune
réponse et en cherchant ma réponse sur le net non plus...


Bonjour
Avez vous pensé à faire un point de restauration à une date antérieure à
votre plantage ?



technicland
Le #22559
cloe de toutiweb wrote:
bonjour et merci à ce système d'exister...si un jour je peux aider
quelqu'un ce sera avec plaisir mais là j'ai besoin d'aide...

en effet nos amis nous ont offert un pc portable acer où tout était
déjà installé ...et comme nous n'y connaissons rien je ne sais pas
coment préciser plus désolée.
nous avions adobe flash player ce qui nous permettait de voir tous
les sites sauf que depuis un plantage (écran bleu à rayures vertes)
si tout est normal ... nous ne pouvons plus télécharger adobe flash
player et donc plus aller sur beaucoup de sites dont nos blogs... snif
le message d'erreur est :
votre navigateur ne supporte plus le flash car votre navigateur ne le
prends plus.
hors lorsque nous allons sur leur site pour le télécharger rien ne se
passe...

pouvez-vous nous aider ?
un immense merci à l'avance pour votre aide car sur le site officiel
aucune réponse et en cherchant ma réponse sur le net non plus...


Bonjour
essaye de le reinstaller http://www.technicland.com/article.php3?sid!5

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

cloe de toutiweb
Le #21586
j'ai enlevé tout internet explorer et je l'ai remis à zéro en donnant les
dernières versions mais c'est tout...comment on fait ce que vous m'avez
conseillé :"faire un point de restauration à une date antérieure à votre
plantage" ?
merci de votre réponse



"cloe de toutiweb" le message de news:
bonjour et merci à ce système d'exister...si un jour je peux aider
quelqu'un
ce sera avec plaisir mais là j'ai besoin d'aide...

en effet nos amis nous ont offert un pc portable acer où tout était déjà
installé ...et comme nous n'y connaissons rien je ne sais pas coment
préciser
plus désolée.
nous avions adobe flash player ce qui nous permettait de voir tous les
sites
sauf que depuis un plantage (écran bleu à rayures vertes) si tout est
normal
... nous ne pouvons plus télécharger adobe flash player et donc plus aller
sur beaucoup de sites dont nos blogs... snif
le message d'erreur est :
votre navigateur ne supporte plus le flash car votre navigateur ne le
prends
plus.
hors lorsque nous allons sur leur site pour le télécharger rien ne se
passe...

pouvez-vous nous aider ?
un immense merci à l'avance pour votre aide car sur le site officiel
aucune
réponse et en cherchant ma réponse sur le net non plus...


Bonjour
Avez vous pensé à faire un point de restauration à une date antérieure à
votre plantage ?








cloe de toutiweb
Le #21585
merci pour tes liens c'est très simple au moins ...
alors j'ai bien cliqué sur désinstallé sur les liens donnés ...Mais comme ça
ne faisait rien non plus j'ai suivis les conseils et recherché les dossiers
(qui était cachés) pour le faire à la main comme ils disent ... mais rien non
plus quand je fais uninstall ça ne marche pas non plus voilà les dossiers qui
me restent dans
c://windows/system32/macromed/flash/... :
uninstfl.exe (qui ne marche pas et ne désinstalle apparement rien ...mais
y-a-t-il encore quelque chose a enléver?)
swflash.ocx
flash.ocx
flash9.ocx (pour les 3 je ne sais pas ce que c'est)
alors voilà malgré tout ça lorsque j'essaie de le réinstallé rien ne se
passe et comme je n'ai aucun signe apparant que le désinstallement
marche...merci de vos conseils je vais continuer d'essayer mais si vous avez
d'autres idées je suis preneuse...encore désolée de vous déranger...








cloe de toutiweb wrote:
bonjour et merci à ce système d'exister...si un jour je peux aider
quelqu'un ce sera avec plaisir mais là j'ai besoin d'aide...

en effet nos amis nous ont offert un pc portable acer où tout était
déjà installé ...et comme nous n'y connaissons rien je ne sais pas
coment préciser plus désolée.
nous avions adobe flash player ce qui nous permettait de voir tous
les sites sauf que depuis un plantage (écran bleu à rayures vertes)
si tout est normal ... nous ne pouvons plus télécharger adobe flash
player et donc plus aller sur beaucoup de sites dont nos blogs... snif
le message d'erreur est :
votre navigateur ne supporte plus le flash car votre navigateur ne le
prends plus.
hors lorsque nous allons sur leur site pour le télécharger rien ne se
passe...

pouvez-vous nous aider ?
un immense merci à l'avance pour votre aide car sur le site officiel
aucune réponse et en cherchant ma réponse sur le net non plus...


Bonjour
essaye de le reinstaller http://www.technicland.com/article.php3?sid!5

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]






alain bab
Le #21578
"cloe de toutiweb" le message de news:
merci pour tes liens c'est très simple au moins ...
alors j'ai bien cliqué sur désinstallé sur les liens donnés ...Mais comme
ça
ne faisait rien non plus j'ai suivis les conseils et recherché les
dossiers
(qui était cachés) pour le faire à la main comme ils disent ... mais rien
non
plus quand je fais uninstall ça ne marche pas non plus voilà les dossiers
qui
me restent dans
c://windows/system32/macromed/flash/... :
uninstfl.exe (qui ne marche pas et ne désinstalle apparement rien ...mais
y-a-t-il encore quelque chose a enléver?)
swflash.ocx
flash.ocx
flash9.ocx (pour les 3 je ne sais pas ce que c'est)
alors voilà malgré tout ça lorsque j'essaie de le réinstallé rien ne se
passe et comme je n'ai aucun signe apparant que le désinstallement
marche...merci de vos conseils je vais continuer d'essayer mais si vous
avez
d'autres idées je suis preneuse...encore désolée de vous déranger...








cloe de toutiweb wrote:
bonjour et merci à ce système d'exister...si un jour je peux aider
quelqu'un ce sera avec plaisir mais là j'ai besoin d'aide...

en effet nos amis nous ont offert un pc portable acer où tout était
déjà installé ...et comme nous n'y connaissons rien je ne sais pas
coment préciser plus désolée.
nous avions adobe flash player ce qui nous permettait de voir tous
les sites sauf que depuis un plantage (écran bleu à rayures vertes)
si tout est normal ... nous ne pouvons plus télécharger adobe flash
player et donc plus aller sur beaucoup de sites dont nos blogs... snif
le message d'erreur est :
votre navigateur ne supporte plus le flash car votre navigateur ne le
prends plus.
hors lorsque nous allons sur leur site pour le télécharger rien ne se
passe...

pouvez-vous nous aider ?
un immense merci à l'avance pour votre aide car sur le site officiel
aucune réponse et en cherchant ma réponse sur le net non plus...


Bonjour
essaye de le reinstaller http://www.technicland.com/article.php3?sid!5

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]




Bonjour
Sous réserve que votre restauration est activée:
Démarrer/Tous les programmes/Accessoires/Outils système/restauration.
Dans le tableau-calendrier de restauration qui apparaît , choisissez
"restaurer à une date antérieure" puis suivant et là sélectionnez une date
(en gras) antérieure à celle ou vous avez eu votre problème et cliquez
dessus. La machine và alors être ramenée à la configuration ou tout
fonctionnait correctement.










cloe de toutiweb
Le #21085
voilà j'ai vérifier toutes les dates et rien pas de trace de ce plantage au
jour dit ni depuis les deux derniers mois...j'ai sélectionnée une date
antérieure et ça ne marchait pas plus...alors je suis désolée mais là aussi
c'est un cul de sac ...pfff
pour tant vos explications sont claires et précises et j'arrive à les
suivre...mais là je ne sais plus quoi faire ...
merci quand même !




Bonjour
essaye de le reinstaller http://www.technicland.com/article.php3?sid!5

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]




Bonjour
Sous réserve que votre restauration est activée:
Démarrer/Tous les programmes/Accessoires/Outils système/restauration.
Dans le tableau-calendrier de restauration qui apparaît , choisissez
"restaurer à une date antérieure" puis suivant et là sélectionnez une date
(en gras) antérieure à celle ou vous avez eu votre problème et cliquez
dessus. La machine và alors être ramenée à la configuration ou tout
fonctionnait correctement.














alain bab
Le #21082
"cloe de toutiweb" le message de news:
voilà j'ai vérifier toutes les dates et rien pas de trace de ce plantage
au
jour dit ni depuis les deux derniers mois...j'ai sélectionnée une date
antérieure et ça ne marchait pas plus...alors je suis désolée mais là
aussi
c'est un cul de sac ...pfff
pour tant vos explications sont claires et précises et j'arrive à les
suivre...mais là je ne sais plus quoi faire ...
merci quand même !




Bonjour
essaye de le reinstaller
http://www.technicland.com/article.php3?sid!5

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]




Bonjour
Sous réserve que votre restauration est activée:
Démarrer/Tous les programmes/Accessoires/Outils système/restauration.
Dans le tableau-calendrier de restauration qui apparaît , choisissez
"restaurer à une date antérieure" puis suivant et là sélectionnez une
date
(en gras) antérieure à celle ou vous avez eu votre problème et cliquez
dessus. La machine và alors être ramenée à la configuration ou tout
fonctionnait correctement.



Bonjour
On finira bien par y arriver -:)
Il s'agit, je pense, d'un problème d'ActiveX que vous n'avez pas ou qui est
désactivé puisque Flash fonctionnait au départ.

Allez voir ceci pour vérifier.
Options Internet/Programmes/Gérer les modules complémentaires.
Dans la liste des ActivX voyez vous celui-ci : Shockwave flash Object/Adobe
systems/Flash9b.ocx
Si oui il doit être désactivé, il suffit alors de cliquer sur Activer.

1) Pour le calendrier de restauration il n'indique pas des dates de panne
!!! Ce sont les dates auxquelles votre ordinateur à effectué un point de
restauration de votre système (une photo à l'instant "t" si vous préférez).
A partir de la on choisi une date pour remettre le système dans l'état ou il
se trouvait au moment de la création de ce point. N'hésitez pas à restaurer
largement avant le moment estimé de votre panne.
















technicland
Le #21081
cloe de toutiweb wrote:
merci pour tes liens c'est très simple au moins ...
alors j'ai bien cliqué sur désinstallé sur les liens donnés ...Mais
comme ça ne faisait rien non plus j'ai suivis les conseils et
recherché les dossiers (qui était cachés) pour le faire à la main
comme ils disent ... mais rien non plus quand je fais uninstall ça ne
marche pas non plus voilà les dossiers qui me restent dans
c://windows/system32/macromed/flash/... :
uninstfl.exe (qui ne marche pas et ne désinstalle apparement rien
...mais y-a-t-il encore quelque chose a enléver?)



Salut
je vens de mettre a jour l'xe de desinstall, reviens sur cet article et
telecharge a nouveau le desinstalleur
http://www.technicland.com/article.php3?sid4

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

Jean-Claude BELLAMY
Le #20105
"technicland" message de news:
je vens de mettre a jour l'xe de desinstall, reviens sur cet article et
telecharge a nouveau le desinstalleur
http://www.technicland.com/article.php3?sid4




MERCI Laurent !
Moi aussi j'avais des pb avec ce composant sous VISTA.

P.ex. si j'ouvrais un lien de Youtube, cet andouille affichait une injurebox
me disant que j'avais désactivé les scripts (ce qui est faux) ou que je
n'avais pas l'activexX de Adobe (ce qui était faux aussi)..
Il était bien affiché entre autre dans la liste de composants.

Je cliquais sur le lien d'Adobe, qui me disait que j'avais bien le composant
FlashPlayer, d'ailleurs l'animation prévue fonctionnait bien.
Une véritable histoire de fou !

D'après tes conseils, j'ai désinstallé Flashplayer à l'aide de l'outil
d'Adobe
(http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe),
en ayant pris soin de fermer toutes les fenêtres de IE7 au préalable.
Puis j'ai réouvert IE7, je suis allé sur le site d'Adobe, j'ai installé le
FlashPlayer
(http://www.adobe.com/shockwave/download/triggerpages_mmcom/flash-fr.html),
et tout est rentré dans l'ordre, je peux voir à présent les swf partout dans
IE7.

Encore merci pour ce conseil efficace !


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr

technicland
Le #19596
"Jean-Claude BELLAMY" message de news:
"technicland" message de news:
je vens de mettre a jour l'xe de desinstall, reviens sur cet article et
telecharge a nouveau le desinstalleur
http://www.technicland.com/article.php3?sid4




MERCI Laurent !
Moi aussi j'avais des pb avec ce composant sous VISTA.

P.ex. si j'ouvrais un lien de Youtube, cet andouille affichait une
injurebox me disant que j'avais désactivé les scripts (ce qui est faux) ou
que je n'avais pas l'activexX de Adobe (ce qui était faux aussi)..
Il était bien affiché entre autre dans la liste de composants.

Je cliquais sur le lien d'Adobe, qui me disait que j'avais bien le
composant FlashPlayer, d'ailleurs l'animation prévue fonctionnait bien.
Une véritable histoire de fou !

D'après tes conseils, j'ai désinstallé Flashplayer à l'aide de l'outil
d'Adobe
(http://download.macromedia.com/pub/flashplayer/current/uninstall_flash_player.exe),
en ayant pris soin de fermer toutes les fenêtres de IE7 au préalable.
Puis j'ai réouvert IE7, je suis allé sur le site d'Adobe, j'ai installé le
FlashPlayer
(http://www.adobe.com/shockwave/download/triggerpages_mmcom/flash-fr.html),
et tout est rentré dans l'ordre, je peux voir à présent les swf partout
dans IE7.

Encore merci pour ce conseil efficace !


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr




Publicité
Poster une réponse
Anonyme