Mon ordi ne demarre plus

Le
Don Juan
Bonjour
cela fait quelques années que j'ai installé Windows XP Home, hier j'ai
éteint le PC normalement et que j'ai essayé de le redémarrer j'ai vu le logo
de Windows et après rien, le noir total comme s'il bossé en arrière plan
mais pendant des heures (pas le écran bleu).

Mon antivirus est à jour, Windows aussi, j'ai regardé sur Internet et j'ai
trouvé la procédure pour Réparer Windows depuis le CD d'installation, j'ai
suivi la procédure pas à pas est après le processus de réparation j'ai
redémarré la machine mais le même problème

Est-ce quelqu'un sait d'où viens le problème est comment puis-je réparer ?

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #20084871
tu es sûr que ce n'est pas ton écran/carte graphique qui a des pbs?
- essayer l'écran sur un autre PC
- démarrer en "mode sans échec" touche F8 au démarrage....

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Don Juan" news:
Bonjour
cela fait quelques années que j'ai installé Windows XP Home, hier j'ai
éteint le PC normalement et que j'ai essayé de le redémarrer j'ai vu le
logo de Windows... et après rien, le noir total comme s'il bossé en
arrière plan mais pendant des heures (pas le écran bleu).

Mon antivirus est à jour, Windows aussi, j'ai regardé sur Internet et j'ai
trouvé la procédure pour Réparer Windows depuis le CD d'installation, j'ai
suivi la procédure pas à pas est après le processus de réparation j'ai
redémarré la machine mais le même problème...

Est-ce quelqu'un sait d'où viens le problème est comment puis-je réparer ?

Merci d'avance.



JF
Le #20085641
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
Don Juan :

Bonjour
cela fait quelques années que j'ai installé Windows XP Home, hier j'ai éteint
le PC normalement et que j'ai essayé de le redémarrer j'ai vu le logo de
Windows... et après rien, le noir total comme s'il bossé en arrière plan mais
pendant des heures (pas le écran bleu).

Mon antivirus est à jour, Windows aussi, j'ai regardé sur Internet et j'ai
trouvé la procédure pour Réparer Windows depuis le CD d'installation, j'ai
suivi la procédure pas à pas est après le processus de réparation j'ai
redémarré la machine mais le même problème...

Est-ce quelqu'un sait d'où viens le problème est comment puis-je réparer ?

Merci d'avance.



Que donne le mode sans échec ? (F8 au démarrage)

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm
JF
Le #20085631
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
Bonjour Azo4 :

j'ai suivi la procédure pas à pas [] de réparation





tu es sûr que ce n'est pas ton écran/carte graphique qui a des pbs?
- essayer l'écran sur un autre PC
- démarrer en "mode sans échec" touche F8 au démarrage....



J'avais compris que le hard fonctionnait vu qu'il a suivi tout le
processus de réinstallation.

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
Don Juan
Le #20086631
Malheureusement... rien :(
La même chose que quand je redémarre normalement.

Merci

"JF" news:u6nUL$
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
Don Juan :

Bonjour
cela fait quelques années que j'ai installé Windows XP Home, hier j'ai
éteint le PC normalement et que j'ai essayé de le redémarrer j'ai vu le
logo de Windows... et après rien, le noir total comme s'il bossé en
arrière plan mais pendant des heures (pas le écran bleu).

Mon antivirus est à jour, Windows aussi, j'ai regardé sur Internet et
j'ai trouvé la procédure pour Réparer Windows depuis le CD
d'installation, j'ai suivi la procédure pas à pas est après le processus
de réparation j'ai redémarré la machine mais le même problème...

Est-ce quelqu'un sait d'où viens le problème est comment puis-je réparer
?

Merci d'avance.



Que donne le mode sans échec ? (F8 au démarrage)

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/contamination-lecteurs-amovibles.htm




testeur
Le #20086731
Probablement un problème de driver graphique :
- soit l'affichage a été mis dans un mode que l'écran ne supporte pas (sélectionner mode VGA au
démarrage après la touche F8)
si OK remettre les paramètres d'affichage d'origine par ex 1024*768
- soit le driver graphique est corrompu : essayer de redémarrer avec "dernière bonne configuration
connue" après F8

Olivier
Azo4
Le #20086881
d'accord JF jusqu'à ce que ça redevienne noir....donc avec le pilote
générique VGA...ça passe...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"JF" news:eCKnO$
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
Bonjour Azo4 :

j'ai suivi la procédure pas à pas [] de réparation





tu es sûr que ce n'est pas ton écran/carte graphique qui a des pbs?
- essayer l'écran sur un autre PC
- démarrer en "mode sans échec" touche F8 au démarrage....



J'avais compris que le hard fonctionnait vu qu'il a suivi tout le
processus de réinstallation.

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm




JF
Le #20087031
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
Azo4 :

d'accord JF jusqu'à ce que ça redevienne noir....donc avec le pilote
générique VGA...ça passe...



Il devrait pas accéder au mode sans échec dans ce cas ?

--
Salutations, Jean-François
http://fspsa.free.fr/lenteur.htm
Azo4
Le #20087171
ouais! j'avions pas lu sa deuxième réponse...

--
Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"JF" news:
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
Azo4 :

d'accord JF jusqu'à ce que ça redevienne noir....donc avec le pilote
générique VGA...ça passe...



Il devrait pas accéder au mode sans échec dans ce cas ?

--
Salutations, Jean-François
http://fspsa.free.fr/lenteur.htm




Droger Jean-Paul
Le #20087161
testeur a formulé la demande :
Probablement un problème de driver graphique :
- soit l'affichage a été mis dans un mode que l'écran ne supporte pas
(sélectionner mode VGA au démarrage après la touche F8)
si OK remettre les paramètres d'affichage d'origine par ex 1024*768
- soit le driver graphique est corrompu : essayer de redémarrer avec
"dernière bonne configuration connue" après F8

Olivier



ben cela pose tout de même un pb!! la système marche sur le CD de XP,
soit en mode VGA par défaut, et en principe c'est le même mode quie st
utilisé en "sans échec" ....

mais était-il bien en mode sans échec?? car s'il repartait en mode
normal il accrochait à nouveau l'écran noir!!

j'ai eut cet anomùalie en passant XP de SP1 à SP2 (mais il marchait en
sans échec en SP2) et c'est le pilote de la CG que XP veut absolument
mettre à jour qui merdoie à moins que cela ne soit le SP2 qui est
incompatible avec!!!

on s'en est sorti en remplaçant la CG par celle d'une autre machine
dont le processeur avait fumé!!

par contre pas moyen de me souvenir de la marque de la CG!!

mais ici, que cela se passe d'un jour à l'autre, bizare!!


Donclà:

- reéssayer la mode sans échec par F8 dès que la description des CD par
le bios est finie (et vérifier que F8 est opérant car avec les clavier
dits intelligents il faut quelques fois appuyer sur un autre bouton
avant d'appuyer sur F8)

- si cela démarre, désinstaller la CG, démarrer et s'il ne trouve pas
de pilote aller le pêcher sur le Net (site du fabricant)!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Ribouldingue
Le #20087601
"Don Juan"
Bonjour
cela fait quelques années que j'ai installé Windows XP Home, hier j'ai
éteint le PC normalement et que j'ai essayé de le redémarrer j'ai vu le
logo de Windows... et après rien, le noir total comme s'il bossé en
arrière plan mais pendant des heures (pas le écran bleu).

Mon antivirus est à jour, Windows aussi, j'ai regardé sur Internet et j'ai
trouvé la procédure pour Réparer Windows depuis le CD d'installation, j'ai
suivi la procédure pas à pas est après le processus de réparation j'ai
redémarré la machine mais le même problème...

Est-ce quelqu'un sait d'où viens le problème est comment puis-je réparer ?

Merci d'avance.



Salut !
ce matin j'ai fais une mise à jour de realplayer !
et mon ordi à fait pareil.Lors d'un redémarage plus rien !
Il a fallu nettyage du registre avec Ccleaner poour éliminer les fichiers
non valides
pour que cela fonctionne à nouveau !
Regarde voir par là en démarant sans échec et nettoie le registre !
Ribouldingue
Publicité
Poster une réponse
Anonyme