Mon PC s'éteint.

Le
big
Bonjour,
mon PC, Win XP SP2,
s'arrête subitement plusieurs fois par jour. Dans journal des evenements
(système et applications) rien n'indique l'arrêt ni sa cause. Mais on voit
bien le démarrage.
Une idée ?
Je suis connecté à l'Internet par LiveBox Sagem.
J'ai restauré le système à la date avant cette période mais ça continue.
D'avance merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ghost-Rider
Le #19512291
big a écrit :
Bonjour,
mon PC, Win XP SP2,
s'arrête subitement plusieurs fois par jour. Dans journal des evenements
(système et applications) rien n'indique l'arrêt ni sa cause. Mais on voit
bien le démarrage.
Une idée ?
Je suis connecté à l'Internet par LiveBox Sagem.
J'ai restauré le système à la date avant cette période mais ça continue.
D'avance merci.



Si le journal d'évènements n'enregistre rien, c'est un problème purement
matériel et probablement un problème de température trop élevée du
processeur. Il y a des programmes qui te donnent la température de ton
processeur. Vérifie le ventilateur qui est dessus et dépoussière ton
alimentation aussi. Sinon, il y a peut-être une soudure ou un élément
électronique qui chauffe.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ
big
Le #19512761
merci Ghost-Rider.
"Ghost-Rider" a écrit :

big a écrit :
> Bonjour,
> mon PC, Win XP SP2,
> s'arrête subitement plusieurs fois par jour. Dans journal des evenements
> (système et applications) rien n'indique l'arrêt ni sa cause. Mais on voit
> bien le démarrage.
> Une idée ?
> Je suis connecté à l'Internet par LiveBox Sagem.
> J'ai restauré le système à la date avant cette période mais ça continue.
> D'avance merci.

Si le journal d'évènements n'enregistre rien, c'est un problème purement
matériel et probablement un problème de température trop élevée du
processeur. Il y a des programmes qui te donnent la température de ton
processeur. Vérifie le ventilateur qui est dessus et dépoussière ton
alimentation aussi. Sinon, il y a peut-être une soudure ou un élément
électronique qui chauffe.

--
Ghost Rider

"Aimez-vous les uns les autres".
Jésus-Christ



Paulchen
Le #19515121
FU2 microsoft.public.fr.windowsxp
(où a été créé le fil).
excusez si la procédure est incorrecte

Salut,

Tout semble incriminer le matos.
J'ai exactement la même chose sur mon dernier ordi :

- Rien dans l'observateur d'événements.
- Redémarrage automatique en cas d'erreur décoché.
- Redémarrage sans l'injurebox traditionnelle en cas d'arrêt brutal,
qui dit "Windows ne s'est pas arrêté correctement etc...".
- Température processeur monitorée, toujours aux environs de 24°C,
jusqu'à 44° si ça travaille beaucoup. (refroidisseur Zalman)
- Mais la carte graphique indique 66°C, stable mais je vais en changer.

Aucune relation évidente avec une application donnée.
Il arrive que ça le fasse dès le démarrage.

J'en suis à la chasse aux défauts matériels.
Mais c'est difficile, le problème se produit environ une fois
par semaine et n'est pas reproductible.

Problème d'alim ? peu probable...

Soudure sèche sur la carte mère ASUS P5K ?
Rien ne me permet de l'affirmer pour faire jouer la garantie.

Autre composant (lecteur/graveur DVD, disque, etc.) ?
Connectique ?
--
Paulchen

"big"
Bonjour,
mon PC, Win XP SP2,
s'arrête subitement plusieurs fois par jour. Dans journal des
evenements
(système et applications) rien n'indique l'arrêt ni sa cause. Mais on
voit
bien le démarrage.
Une idée ?
Je suis connecté à l'Internet par LiveBox Sagem.
J'ai restauré le système à la date avant cette période mais ça
continue.
D'avance merci.


Paulchen
Le #19644441
Bonsoir,

Je viens de résoudre un problème d'incompatibilité CM/mémoire.
Carte mère ASUS P5K, mémoire Corsair DDR2 6400.

Les valeurs par défaut du BIOS ne convenaient pas.
Les temps de la mémoire étaient 5.5.5.18, les paramètres par défaut
5.5.5.9.

Plantages inexpliqués (peu fréquents) et redémarrages,
rien dans l'observateur d'événements.

Cela s'est vu lors d'une extension mémoire, ça bloquait après 2 minutes.

Après changement manuel des paramètres, ça baigne.
--
Paulchen
JF
Le #19647731
*Bonjour Paulchen*

Tout semble incriminer le matos.





En effet car il n'y a pas de BSOD.


mon PC, Win XP SP2,
s'arrête subitement plusieurs fois par jour. Dans journal des evenements
(système et applications) rien n'indique l'arrêt ni sa cause. Mais on voit
bien le démarrage.


J'ai exactement la même chose sur mon dernier ordi :





Ce n'est pas la même chose, s'éteindre et redémarrer :
Un PC qui *s'éteint*, c'est dû à la température.
Un PC qui *redémarre* sans BSOD c'est la RAM bien souvent.



- Rien dans l'observateur d'événements.





http://forum.malekal.com/viewtopic.php?fY&t376&p•765#p95765
Finalement l'observateur d'événements c'est quand tout va bien :)


- Redémarrage automatique en cas d'erreur décoché.





Parfait. Cette option devrait être décochée systématiquement.
Nos PC ne sont pas des serveurs !
http://fspsa.free.fr/ng/bsod-ne-pas-redemarrer-automatiquement.gif
http://fspsa.free.fr/ng/mse-desactiver-redemarrage-automatique.gif


- Redémarrage sans l'injurebox traditionnelle en cas d'arrêt brutal,
qui dit "Windows ne s'est pas arrêté correctement etc...".





BSOD = Blue Screen Of Death = Écran Bleu De La Mort
http://fr.wikipedia.org/wiki/Écran_bleu_de_la_mort
http://www.oxygenepc.com/forum/bsod-les-ecrans-bleus-sous-windows-et-leurs-codes-d-erreur-t277.html
http://benquet.com/bsod.aspx



- Température processeur monitorée, toujours aux environs de 24°C,
jusqu'à 44° si ça travaille beaucoup. (refroidisseur Zalman)





Excellent


- Mais la carte graphique indique 66°C, stable mais je vais en changer.
Aucune relation évidente avec une application donnée.
Il arrive que ça le fasse dès le démarrage.
J'en suis à la chasse aux défauts matériels.
Mais c'est difficile, le problème se produit environ une fois
par semaine et n'est pas reproductible.





Très aléatoire et indépendant de la température donc.


Problème d'alim ? peu probable...





En effet, à cause de la faible occurrence du problème
http://www.canardpc.com/dossier-34-_methodologie__tests_d_alimentations.html


Soudure sèche sur la carte mère ASUS P5K ?
Rien ne me permet de l'affirmer pour faire jouer la garantie.
Autre composant (lecteur/graveur DVD, disque, etc.) ?
Connectique ?





La panne serait systématique.

En cas de redémarrages le premier test qu'on fait est de sonder la RAM
avec Memtest car c'est ce qui arrive le plus souvent : un défaut d'une
barrette, un mauvais appariement, ou paramétrage.

Sur le reste du matériel on peut faire différents tests comme tout
débrancher, désactiver des items dans le BIOS, choisir les paramètres
par défaut, tester le fonctionnement sans disque dur en démarrant sur
un CD BARTPE ou Linux.

La connectique est à l'évidence une source possible de pannes diverses.
Elle peut être à l'origine de BSOD avec des codes de pannes variables.


=================================================================
Bonsoir,
Je viens de résoudre un problème d'incompatibilité CM/mémoire.
Carte mère ASUS P5K, mémoire Corsair DDR2 6400



Corsair TWIN2X2048-6400
http://www.ldlc.be/fiche/PB00031917.html
800 MHz avec des temps de latence de 5-5-5-18-T2

Les valeurs par défaut du BIOS ne convenaient pas.
Les temps de la mémoire étaient 5.5.5.18
les paramètres par défaut 5.5.5.9



Il a fallu doubler le RAS active time de 9 à 18. Correct ?

Quelques liens trouvés sur la question :
Q6 - Quels réglages mémoires pour des performances optimales
http://www.choixpc.com/memoire.htm
http://www.choixpc.com/optibios.htm#4

http://fr.wikipedia.org/wiki/Column_Address_Strobe

Synchronisation (Symbolisé par 4 chiffres, ex: 3-4-4-8)
http://fr.wikipedia.org/wiki/DDR_SDRAM

BIOS Features Setup et stabilité
http://pagesperso-orange.fr/atelier.clean-tech/manipulations/bios/pageÞfinitions1.htm



Plantages inexpliqués (peu fréquents) et redémarrages,
rien dans l'observateur d'événements.



Redémarrages sans BSOD ==> Memtest


Cela s'est vu lors d'une extension mémoire, ça bloquait après 2 minutes.



La panne existait déjà avant cette intervention et survenait une fois
par semaine. Et c'est en voulant ajouter un module de RAM que la panne
est devenue systématique, ce qui a orienté les recherches dans cette
direction. C'est bien ça ?



Après changement manuel des paramètres, ça baigne.




Pour conclure ce PC ne s'arrêtait pas (objet du fil sur lequel tu t'es
raccordé), il *redémarrait* sans BSOD une fois par semaine. Puis des
gels systématiques sont apparus à l'occasion d'une extension de la RAM.

Un problème de mémoire se traduit par des redémarrages sans indications
dans l'observateur d'événements puisque celui-ci n'a pas la capacité
d'intercepter une erreur. Le premier test à faire est Memtest
http://docxp.mvps.org/MemTest.htm

Félicitations pour cette résolution et merci d'avoir partagé ton
expérience, je ne pensais pas que des paramètres par défaut pouvaient
être inappropriés.

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-Comment-on-se-fait-infecter.htm
Paulchen
Le #19649071
Salut Jean François,

Mes réponses sont dans ton texte, paragraphe par paragraphe.

"JF" %

Les valeurs par défaut du BIOS ne convenaient pas.
Les temps de la mémoire étaient 5.5.5.18
les paramètres par défaut 5.5.5.9



Il a fallu doubler le RAS active time de 9 à 18. Correct ?



Oui

Plantages inexpliqués (peu fréquents) et redémarrages,
rien dans l'observateur d'événements.



Redémarrages sans BSOD ==> Memtest



Memtest n'a jamais rien vu.

La panne existait déjà avant cette intervention et survenait une fois
par semaine. Et c'est en voulant ajouter un module de RAM que la panne
est devenue systématique, ce qui a orienté les recherches dans cette
direction. C'est bien ça ?



Oui

Pour conclure ce PC ne s'arrêtait pas (objet du fil sur lequel tu t'es
raccordé), il *redémarrait* sans BSOD une fois par semaine. Puis des
gels systématiques sont apparus à l'occasion d'une extension de la
RAM.



Oui

Un problème de mémoire se traduit par des redémarrages sans
indications dans l'observateur d'événements puisque celui-ci n'a pas
la capacité d'intercepter une erreur. Le premier test à faire est
Memtest
http://docxp.mvps.org/MemTest.htm



C'est par là que j'ai commencé, mais Memtest ne voyait rien.

Félicitations pour cette résolution et merci d'avoir partagé ton
expérience, je ne pensais pas que des paramètres par défaut pouvaient
être inappropriés.



Moi non plus, c'est pour cela que j'ai ramé plusieurs mois.
--
Paulchen
JF
Le #19649381
*SALUT Paulchen*

Salut Jean François,
Mes réponses sont dans ton texte, paragraphe par paragraphe.



Très bien :)


Les valeurs par défaut du BIOS ne convenaient pas.
Les temps de la mémoire étaient 5.5.5.18
les paramètres par défaut 5.5.5.9


Il a fallu doubler le RAS active time de 9 à 18. Correct ?


Oui



J'aimerais bien qu'un spécialiste nous explique cela, je suis un peu
surpris. C'est un sujet à approfondir car nous devrions voir bientôt
d'autres exemples.

Si je comprends bien, plus ça vite, plus il faut attendre :

RAS active time
http://www.commentcamarche.net/contents/pc/ram.php3
cycles nécessaires pour accéder à une ligne.



Plantages inexpliqués (peu fréquents) et redémarrages,
rien dans l'observateur d'événements.


Redémarrages sans BSOD ==> Memtest


Memtest n'a jamais rien vu.



Je note donc que memtest n'est pas gêné par ce réglage. L'info est
intéressante, je n'ai jamais pensé à vérifier si memtest était sensible
aux items du BIOS. Je sens que je vais torturer une machine :)



La panne existait déjà avant cette intervention et survenait une fois par
semaine. Et c'est en voulant ajouter un module de RAM que la panne est
devenue systématique, ce qui a orienté les recherches dans cette direction.
C'est bien ça ?


Oui


OK



Pour conclure ce PC ne s'arrêtait pas (objet du fil sur lequel tu t'es
raccordé), il *redémarrait* sans BSOD une fois par semaine. Puis des gels
systématiques sont apparus à l'occasion d'une extension de la RAM.


Oui


OK


Un problème de mémoire se traduit par des redémarrages sans indications
dans l'observateur d'événements puisque celui-ci n'a pas la capacité
d'intercepter une erreur. Le premier test à faire est Memtest
http://docxp.mvps.org/MemTest.htm


C'est par là que j'ai commencé, mais Memtest ne voyait rien.


Comme ça, c'est dit.



Félicitations pour cette résolution et merci d'avoir partagé ton
expérience, je ne pensais pas que des paramètres par défaut pouvaient être
inappropriés.


Moi non plus, c'est pour cela que j'ai ramé plusieurs mois.



Sacrée galère ! Si un jour ton expérience sert à quelqu'un, j'essaierai
de te le faire savoir. Merci de ton accusé de réception et bonne
continuation avec cette nouvelle machine (de plusieurs mois à présent).

http://groups.google.fr/group/microsoft.public.fr.windowsxp/msg/d5608b6d52a3cb73

--
Salutations, Jean-François
http://fspsa.free.fr/lenteur.htm
Publicité
Poster une réponse
Anonyme