Mon PC se bloque au démarrage.

Le
GREENHORN
Bonjour *TLM*

Je vous expose mon problème : Depuis quelques temps je me heurte au gel
du PC au démarrage de Windows sur l'écran "Bienvenue" et aussi dans les
quelques minutes qui suivent son démarrage [souris et le clavier sont
inactifs aussi !] quand j'ai eu la chance que Windows consente à
"passer le cap". Dans tous les cas de figure, je n'ai plus que la
solution de l'éteindre "à la sauvage" !

Ceci se produit UNIQUEMENT quand je ne l'ai pas allumé depuis deux ou
trois jours ou plus. Vous l'avez deviné, c'est le cas à mon retour
lorsque je m'absente. A ce moment commence la "galère", il me faut
redémarrer plusieurs fois, voire aussi laisser Windows se "reposer" une
petite demi-heure par exemple et retenter un démarrage qui alors
abouti. Tout cela pour que Windows finisse - enfin et après plusieurs
tentatives ! - par retrouver un "comportement" normal.

Je me suis un peu renseigné auprès de "mon" dépanneur. Selon lui, sous
toutes réserves, ce pourrait être un problème de composants qui ont
[beaucoup !?] vieilli et qui expliquerait que Windows - après ses
"vacances" ! - ne réponde plus dans les délais attendus. C'est vrai que
mon PC a maintenant sept ans passés et qu'il est utilisé tous les
jours. Toujours selon le dépanneur, et je le crois aussi, ce n'est pas
un problème de BIOS [puisque Windows finit pas démarrer], ni un
problème de pile, d'ailleurs l'heure est toujours exacte dans la zone
de notification.

Bien évidemment, j'ai effectué les vérifications d'usage : PC propre au
deux sens du terme, vérification avec "memtest" etc. et que j'ai
effectué le 19 juin dernier un BON nettoyage à l'aide d'une bombe à air
sec.

J'ai bien vu la solution donnée par *etiab* sur le groupe qui dit :
"J'ai fait aussi autre chose pour le problème du gel de ma bécane : sur
un conseil donné sur forum.malekal.com, j'ai rentré la commande fixboot
c: dans la CDR en passant par le CD de XP". Je me demande si cette
manip pourrait résoudre mon problème qui est tout de même assez
particulier, j'en doute sérieusement !

Je ne pense pas non plus que je sois dans le cas décrit par *Paulchen*
:
"Les valeurs par défaut du BIOS ne convenaient pas. Les temps de la
mémoire étaient 5.5.5.18, les paramètres par défaut 5.5.5.9." ou alors
ça aurait dû le faire depuis longtemps !".

Je crains que le problème soit difficile à résoudre d'autant que l'on
peut RIEN vérifier, il n'y a rien d'inscrit dans l'Observateur des
événements.

Des sites préconisent de faire un Clear CMOS. Je n'ose pas tenter la
manip et je me demande d'ailleurs si ça marcherait.

Je pose me la question de savoir si, lorsque je dois m'absenter, je
pourrais, sans courir de risques, laisser Windows soit en veille
prolongée, soit en veille normale, me disant que, de cette façon, je ne
rencontrerais pas ce problème à mon retour. Qu'en pensez-vous ? Bonne
idée ou pas du tout ?
Pour info, notez que mon PC est branché via un onduleur [APC].

Voila, j'ai exposé mon problème que je vous soumets comme on lance une
"bouteille à la mer" pour savoir si vous auriez une idée "lumineuse"
qui me tirerait de ce mauvais pas.

Merci d'avance pour vos réponses.

--
Amicalement
GREENHORN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #20025231
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
GREENHORN :

Bonjour *TLM*


Bonjour GH

Je vous expose mon problème : Depuis quelques temps je me heurte au gel du PC
au démarrage de Windows sur l'écran "Bienvenue" et aussi dans les quelques
minutes qui suivent son démarrage [souris et le clavier sont inactifs aussi
!] quand j'ai eu la chance que Windows consente à "passer le cap". Dans tous
les cas de figure, je n'ai plus que la solution de l'éteindre "à la sauvage"



Tester avec un autre bloc d'alimentation !
http://fspsa.free.fr/problemes-irrecuperables.htm#gels
(tout à fait les mêmes symptômes)

--
Salutations, Jean-François
http://fspsa.free.fr/lenteur.htm
Jean-Claude BELLAMY
Le #20027171
"JF" news:
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
GREENHORN :

Bonjour *TLM*


Bonjour GH

Je vous expose mon problème : Depuis quelques temps je me heurte au gel
du PC au démarrage de Windows sur l'écran "Bienvenue" et aussi dans les
quelques minutes qui suivent son démarrage [souris et le clavier sont
inactifs aussi !] quand j'ai eu la chance que Windows consente à "passer
le cap". Dans tous les cas de figure, je n'ai plus que la solution de
l'éteindre "à la sauvage"



Tester avec un autre bloc d'alimentation !
http://fspsa.free.fr/problemes-irrecuperables.htm#gels
(tout à fait les mêmes symptômes)




Je CONFIRME l'orientation de JF !!!!

Je viens d'avoir à l'instant même ce problème sur un de mes portables (un
"vieux" HP Pavilion datant de 2004, mais très performant et qui me sert
encore beaucoup).
Le truc hyper-gonflant, à savoir que sur le secteur, le PC semble passer en
mode veille au bout de 3 à 4 secondes !!!
Je dis "semble" car pour le "réveiller" je suis amené à titiller le switch
qui contrôle la fermeture de l'écran.

Ce portable étant sous XP PRO, j'ai pu vérifier qu'il fonctionnait très
bien "au niveau Windows", en ouvrant une session à distance via le bureau
distant depuis une autre babasse.

Et en retirant la prise provenant du bloc d'alimentation, donc en
fonctionnant sur la batterie, j'ai constaté que cette mise en veille
"intempestive" (au bout de 4 secondes, c'est vraiment très court !!!) avait
disparu.
En rebranchant l'alim, le défaut est revenu. J'ai contrôlé la prise avec un
multimètre, et j'ai vu qu'il y avait des instabilités (faux contact / câble
coupé partiellement / ...).

Je viens donc de commander un nouveau bloc d'alim sur le site
http://www.aboutbatteries.com (pub gratuite - je le pratique depuis de
nombreuses années, et j'en suis très satisfait! - livraison en 24 ou 48 h)



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org
GREENHORN
Le #20031091
Dans son message précédent, JF a écrit :
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
GREENHORN :

Bonjour *TLM*


Bonjour GH

Je vous expose mon problème : Depuis quelques temps je me heurte au gel du
PC au démarrage de Windows sur l'écran "Bienvenue" et aussi dans les
quelques minutes qui suivent son démarrage [souris et le clavier sont
inactifs aussi !] quand j'ai eu la chance que Windows consente à "passer
le cap". Dans tous les cas de figure, je n'ai plus que la solution de
l'éteindre "à la sauvage"



Tester avec un autre bloc d'alimentation !
http://fspsa.free.fr/problemes-irrecuperables.htm#gels
(tout à fait les mêmes symptômes)




Bonjour *Jean-François*

Merci pour ta réponse. Le gros problème pour moi c'est que dans ce
domaine je n'y connais rien, mais alors rien ! Il va donc falloir que
je trouve une solution. Chez ma cousine, le fils "taquine" pas mal, il
lui arrive d'assembler des PC. Dès que j'aurai un peu de temps je vais
déjà voir avec lui s'il peut faire quelque chose. Sinon, je reprendrai
contact avec le dépanneur en lui faisant part des informations que vous
m'avez données et ainsi savoir ce qu'il peut faire/me propose.

--
Amicalement
GREENHORN
GREENHORN
Le #20031081
Jean-Claude BELLAMY a émis l'idée suivante :
"JF" news:
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
GREENHORN :

Bonjour *TLM*


Bonjour GH

Je vous expose mon problème : Depuis quelques temps je me heurte au gel
du PC au démarrage de Windows sur l'écran "Bienvenue" et aussi dans les
quelques minutes qui suivent son démarrage [souris et le clavier sont
inactifs aussi !] quand j'ai eu la chance que Windows consente à "passer
le cap". Dans tous les cas de figure, je n'ai plus que la solution de
l'éteindre "à la sauvage"



Tester avec un autre bloc d'alimentation !
http://fspsa.free.fr/problemes-irrecuperables.htm#gels
(tout à fait les mêmes symptômes)




Je CONFIRME l'orientation de JF !!!!

Je viens d'avoir à l'instant même ce problème sur un de mes portables (un
"vieux" HP Pavilion datant de 2004, mais très performant et qui me sert
encore beaucoup).
Le truc hyper-gonflant, à savoir que sur le secteur, le PC semble passer en
mode veille au bout de 3 à 4 secondes !!!
Je dis "semble" car pour le "réveiller" je suis amené à titiller le switch
qui contrôle la fermeture de l'écran.

Ce portable étant sous XP PRO, j'ai pu vérifier qu'il fonctionnait très
bien "au niveau Windows", en ouvrant une session à distance via le bureau
distant depuis une autre babasse.

Et en retirant la prise provenant du bloc d'alimentation, donc en
fonctionnant sur la batterie, j'ai constaté que cette mise en veille
"intempestive" (au bout de 4 secondes, c'est vraiment très court !!!)
avait disparu.
En rebranchant l'alim, le défaut est revenu. J'ai contrôlé la prise avec un
multimètre, et j'ai vu qu'il y avait des instabilités (faux contact / câble
coupé partiellement / ...).

Je viens donc de commander un nouveau bloc d'alim sur le site
http://www.aboutbatteries.com (pub gratuite - je le pratique depuis de
nombreuses années, et j'en suis très satisfait! - livraison en 24 ou 48 h)




Bonjour *Jean-Claude*

Merci pour ta réponse. voir ce que j'ai répondu à Jean-Fraçois. J'ai
l'impression que ce dont tu parles n'est pas tout à fait applicable à
mon cas, mais je dois sûrement me tromper ;-). Je n'ai pas de problème
de mise en veille et une fois que Windows a retrouvé son fonctionnement
normal TOUT est parfaitement en ordre de marche. La preuve, j'éteins
mon PC tous les soirs et le lendemain il démarre sans problème. C'est
pourquoi je suis étonné que le problème ne surviene QUE si je ne m'en
sers pas pendant quelques jours, il me semble que je devrais constater
le gel à [presque ?] chaque démarrage. Bon, maintenant je ne suis pas
un spécialiste de la chose non plus !

--
Amicalement
GREENHORN
Droger Jean-Paul
Le #20031261
GREENHORN avait prétendu :
Dans son message précédent, JF a écrit :
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
GREENHORN :

Bonjour *TLM*


Bonjour GH

Je vous expose mon problème : Depuis quelques temps je me heurte au gel du
PC au démarrage de Windows sur l'écran "Bienvenue" et aussi dans les
quelques minutes qui suivent son démarrage [souris et le clavier sont
inactifs aussi !] quand j'ai eu la chance que Windows consente à "passer
le cap". Dans tous les cas de figure, je n'ai plus que la solution de
l'éteindre "à la sauvage"



Tester avec un autre bloc d'alimentation !
http://fspsa.free.fr/problemes-irrecuperables.htm#gels
(tout à fait les mêmes symptômes)




Bonjour *Jean-François*

Merci pour ta réponse. Le gros problème pour moi c'est que dans ce domaine je
n'y connais rien, mais alors rien ! Il va donc falloir que je trouve une
solution. Chez ma cousine, le fils "taquine" pas mal, il lui arrive
d'assembler des PC. Dès que j'aurai un peu de temps je vais déjà voir avec
lui s'il peut faire quelque chose. Sinon, je reprendrai contact avec le
dépanneur en lui faisant part des informations que vous m'avez données et
ainsi savoir ce qu'il peut faire/me propose.



ben oui, en général (bien que ..) c'est un problème "hardware" ou
matériel en français, mais y a aussi des pilotes qui jouent au c... ou
même certains logiciels!!

pour débusquer le fautif, cela n'est pas toujours simple et il faut y
aller avec méthode, et là je ne connais qu'une façon de faire: oter des
périphériques ou accessoires ou les remplacer par d'autres ...

par cet été un peu chaud il y a un classqiue: chipset qui chauffe un
peu de trop, la CG est en général un bon client avec le ventilo (s'il
existe) bloqué par les poussières ou grippé!!

mais si cela est au démarrage, chez toi difficile d'incriminer le CG!!

Les barrettes aussi sont de bons candidats ....


Donc faut un peu chercher, si tu as un multiboot, change donc un peu le
boot par défaut pour voir ce que cela donne (sinon installe donc un
Linux dans un coin )!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

JF
Le #20032721
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
GREENHORN :

Je vous expose mon problème : Depuis quelques temps je me heurte au gel du
PC au démarrage de Windows sur l'écran "Bienvenue" et aussi dans les
quelques minutes qui suivent son démarrage [souris et le clavier sont
inactifs aussi !] quand j'ai eu la chance que Windows consente à "passer
le cap". Dans tous les cas de figure, je n'ai plus que la solution de
l'éteindre "à la sauvage"



Tester avec un autre bloc d'alimentation !
http://fspsa.free.fr/problemes-irrecuperables.htm#gels
(tout à fait les mêmes symptômes)



Bonjour *Jean-François*


Hello GreenHorn !

Merci pour ta réponse. Le gros problème pour moi c'est que dans ce domaine je
n'y connais rien, mais alors rien ! Il va donc falloir que je trouve une
solution. Chez ma cousine, le fils "taquine" pas mal, il lui arrive
d'assembler des PC. Dès que j'aurai un peu de temps je vais déjà voir avec
lui s'il peut faire quelque chose. Sinon, je reprendrai contact avec le
dépanneur en lui faisant part des informations que vous m'avez données et
ainsi savoir ce qu'il peut faire/me propose.



Le cousinou va te monter sa propre alimentation et tu devrais alors
observer un démarrage sans faille. Dans quel cas tu sauras quoi lui
offrir : la superbe alim de 750W dont il rêve depuis qu'il l'a vue chez
son copain.

Je pense qu'il y a 9/10 chances que l'histoire se termine ainsi par le
remplacement de cette boite qui tient par quatre vis.

Le PC dont je parle dans l'article a eu le même comportement. Quand je
m'en servais tout avait l'air d'aller. Puis, après quelques jours resté
inutilisé, on m'appelait : "ça marche pas".

Ça a duré comme ça un moment, avec petit à petit des démarrages de plus
en plus aléatoires, et des gels de plus en plus fréquents. C'est quand
je me suis enfin décidé à prélever une alim sur un autre poste que le
problème a été soldé. Cela fait quelques mois que ça tient, plus rien à
signaler.

Très souvent sur ces newsgroups les pannes les plus bizarres se sont
soldées par le remplacement de l'alim.

Voici quelques articles sur cet organe essentiel :

http://www.cooling-masters.com/articles-36-0.html

http://www.abcelectronique.com/annuaire/connecteurs/carte_mere/alim_e-atx.phtml

http://www.presence-pc.com/tests/Fonctionnement-d-une-alimentation-1ere-partie-389/

http://www.presence-pc.com/tests/Fonctionnement-d-une-alimentation-2eme-partie-392/

Connectique :
Les prises d'alimentation que l'on peut trouver sont en bas de l'image
:
http://korben.info/le-memento-du-hardware.html
http://pictures.korben.info/2009/07/hard.png 3.2mo !

Tu sais tout. Alors bon courage pour la suite !

--
Salutations, Jean-François
http://fspsa.free.fr/lenteur.htm
GREENHORN
Le #20040371
JF a formulé la demande :
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
GREENHORN :

Je vous expose mon problème : Depuis quelques temps je me heurte au gel
du PC au démarrage de Windows sur l'écran "Bienvenue" et aussi








............................
Tu sais tout. Alors bon courage pour la suite !




Bonjour *Jean-François* [et à *TLM*]

J'ai entrepris les démarches. J'ai déjà recueilli les éléments suivants
:
- Pour changer une alimention chez Boulanger - où j'ai acheté mon PC -
cela revient à 40/50 E pour l'alimention "standard" [1] elle-même + 40
E d'intervention. Je trouve que le coût de l'intervention n'est pas
donné, aussi chère que le "matos" !
- J'ai joint ma cousine, je lui ai dit de dire à son fils de prendre
contact avec moi dès qu'il pourra afin de lui expliquer la "chose".
Donc affaire à suivre !

[Selon le dépanneur, mon alimentation pourrait être "particulière" pour
un HP/OEM Pavilion 791 fr de 2002 et, par conséquent plus chère, je
suppose !].

--
Amicalement
GREENHORN
JF
Le #20042281
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
GREENHORN :

gel du PC au démarrage de Windows sur l'écran "Bienvenue"




............................
Tu sais tout. Alors bon courage pour la suite !



Bonjour *Jean-François* [et à *TLM*]


Bonjour GH
J'ai entrepris les démarches. J'ai déjà recueilli les éléments suivants :
- Pour changer une alimention chez Boulanger - où j'ai acheté mon PC - cela
revient à 40/50 E pour l'alimention "standard" [1] elle-même + 40 E
d'intervention. Je trouve que le coût de l'intervention n'est pas donné,
aussi chère que le "matos" !



Ça choque toujours, mais si on réfléchit, c'est normal
http://google.fr/search?num™&q=tarif+informatique


- J'ai joint ma cousine, je lui ai dit de dire à son fils de prendre contact
avec moi dès qu'il pourra afin de lui expliquer la "chose". Donc affaire à
suivre !



Cette alim va devenir une affaire de famille !


[Selon le dépanneur, mon alimentation pourrait être "particulière" pour un
HP/OEM Pavilion 791 fr de 2002 et, par conséquent plus chère, je suppose !].



Si personne ne vient te donner un éclairage sur cette question, essaie
de la poser sur des newsgroups ou des forums portant sur le matériel.

Peut-être poser la question à HP ?
http://google.fr/search?q=remplacement+alimentation+ordinateur+hewlett+packard

http://h10025.www1.hp.com/ewfrf/wc/document?docnameÀ0241036

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Virus-Malwares-Comment-on-se-fait-infecter.htm
Alain Naigeon
Le #20042851
>> J'ai entrepris les démarches. J'ai déjà recueilli les éléments suivants :
- Pour changer une alimention chez Boulanger - où j'ai acheté mon PC -
cela revient à 40/50 E pour l'alimention "standard" [1] elle-même + 40 E
d'intervention. Je trouve que le coût de l'intervention n'est pas donné,
aussi chère que le "matos" !





Temps de travail français versus temps de travail chinois ?! ;-)
Dans les 40¤ français il y a un peu de temps de travail, et le gros
reste c'est pour maladie, retraite, congés, taxe pro, impôts,
électricité, loyer ou crédit, etc !

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
JF
Le #20043201
Newsgroup d'origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(si vous lisez ce message dans un forum c'est qu'il a été copié)
Alain Naigeon :

Toi qui traite toutes sortes de matériels, les alims HP ont-elles des
spécificités, peut-on les remplacer par des alims standards ?

--
Salutations, Jean-François
http://fspsa.free.fr/index-de-la-faq-winxp-de-panthere-noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://www.malekal.com/tutorial_Vista_Seven_Sauvegarde.php
Publicité
Poster une réponse
Anonyme