mon PC se coupe quand j'utilise photoshop

Le
Germ
Salut à tous,

j'ai un petit soucis avec mon pc (qui tourne sous xp sp2) qui se coupe
très souvent quand j'utilise photoshop (CS2) et plus particulièrement
l'outil "niveaux".

Ca coupe rarement quand je règle l'exposition ou "tons clairs/tons
foncés" et très souvent dès que je touche aux niveaux (ctrl + L). Pas
à chaque fois mais souvent!

L'ordi est plutôt stable, plante très rarement, ça ne coupe comme ça
que quand ps est ouverta priori pas de virus.

Bref, je galère un peu et je suis preneur de toute aide/info!

Merci

Benjamin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Claude LaFrenière
Le #1057249
Salut ** :


j'ai un petit soucis avec mon pc (qui tourne sous xp sp2) qui se coupe
très souvent quand j'utilise photoshop (CS2) et plus particulièrement
l'outil "niveaux".

Ca coupe rarement quand je règle l'exposition ou "tons clairs/tons
foncés" et très souvent dès que je touche aux niveaux (ctrl + L). Pas
à chaque fois mais souvent!

L'ordi est plutôt stable, plante très rarement, ça ne coupe comme ça
que quand ps est ouvert...a priori pas de virus.



Vérifie si les pilotes de ta carte graphique sont à jour.
Pour trouver le bon: http://www.touslesdrivers.com/
et si Photoshop est à jour...

Peut-être aussi de la surchauffe:

vérifie la température du PC et de la carte graphique
peut-être avec ceci:
http://www.almico.com/speedfan.php

Vérifie si les ventillateurs marchent
(incluant celui de la carte graphique s'il y a lieu...)

Supprimer la poussière accumulée ne nuiera pas non plus.
Utilise une bombonne d'air comprimée prévue pour cela...
(PC débranché du secteur électrique ...)

Pas d'autre idée.
Tiens-nous au courant.
:)

--
Claude LaFrenière
« Les controverses les plus furieuses ont pour objet
des matières où il n'y a aucune sorte de preuve. » Bertrand Russell

Le chat de personne
Le #1273064
On 19 Apr 2007 02:27:47 -0700, ""
Salut à tous,

j'ai un petit soucis avec mon pc (qui tourne sous xp sp2) qui se coupe
très souvent quand j'utilise photoshop (CS2) et plus particulièrement
l'outil "niveaux".

Ca coupe rarement quand je règle l'exposition ou "tons clairs/tons
foncés" et très souvent dès que je touche aux niveaux (ctrl + L). Pas
à chaque fois mais souvent!

L'ordi est plutôt stable, plante très rarement, ça ne coupe comme ça
que quand ps est ouvert...a priori pas de virus.

Bref, je galère un peu et je suis preneur de toute aide/info!


Gestionnaire des evenement et desactive le reboot automatique de XP
(dans panneau config - systeme)

Le chat de personne
Le #1273062
On Thu, 19 Apr 2007 14:34:36 +0000, Le chat de personne

desactive le reboot automatique de XP
(dans panneau config - systeme)


Comme cela tu aurra un ecran bleu de la mort qui te dira d'où vient le
probleme.

Germ
Le #1272998
Merci de vous interesser à moi ;)

Alors le pc est récent...drivers à jours et pas encore de
poussières...normalement!
Mais même si ça n'était pas le cas, ça planterait dès que j'ouvre une
application graphique ou que l'ordi travaille un peu trop fort, non?


Sinon, pour désactiver le reboot, j'ai trouvé un truc mais je suis pas
sûr que ce soit ça:

panneau de config/système, onglet "avancé", puis

"démarrage et récupération" et paramètres.

Puis dans le chapitre "défaillances du système", je décoche
"redémarrer automatiquement".

Ca ressemble à ce dont tu me parles mais pas tant que ça en fait ;)

Et de toutes façons, ça marche pas: l'ordi a replanté! :/
Le chat de personne
Le #1272960
On 20 Apr 2007 00:25:44 -0700, ""
Merci de vous interesser à moi ;)

Alors le pc est récent...drivers à jours et pas encore de
poussières...normalement!
Mais même si ça n'était pas le cas, ça planterait dès que j'ouvre une
application graphique ou que l'ordi travaille un peu trop fort, non?


Desolé je suis un peu fatigué. Tu peux repeter la question ?

En attendant fais un test avec un bench pour tester chaque element
(acces disque, teste ram, teste carte graphique.....)

Sinon, pour désactiver le reboot, j'ai trouvé un truc mais je suis pas
sûr que ce soit ça:

panneau de config/système, onglet "avancé", puis

"démarrage et récupération" et paramètres.

Puis dans le chapitre "défaillances du système", je décoche
"redémarrer automatiquement".

Ca ressemble à ce dont tu me parles mais pas tant que ça en fait ;)


Oui desolé pour le manque de precision mais je n'ai plus windows.
donc je fais avec mes souvenir.

Et de toutes façons, ça marche pas: l'ordi a replanté! :/


Verifie le gestionnaire des evenements.
Installe depuis le site du constructeur de la carte mere, carte graph,
les drivers a jour pour voir ce qu'ils en pensent.

Ou alors peut etre que tu as un probleme de materiel.
Peut etre une "incompatibilité" de la ram ou elle chauffe trop
Ou alors l'alim de la tour.
Ou alors le proc qui se met en securité parce qu'il chauffe.

Publicité
Poster une réponse
Anonyme