Mon portable Toshiba ne veut plus s'allumer

Le
Sydney
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3 voyants
qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et un sur
la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs fois de
suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou .
Je ne sais que faire. :-((
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean Bono
Le #6761531
Sydney a gruické :
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3 voyants
qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et un sur
la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs fois de
suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou ....
Je ne sais que faire. :-((






Bonjour,

Modèle du Toshiba?

Sydney
Le #6761521
"Jean Bono" 48443017$0$11943$
Sydney a gruické :
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3
voyants


qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et un
sur


la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs fois de
suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou ....
Je ne sais que faire. :-((






Bonjour,

Modèle du Toshiba?
Toshiba satelitte A60 Win XP familial



Jean Bono
Le #6761511
Sydney a gruické :
"Jean Bono" 48443017$0$11943$
Sydney a gruické :
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3
voyants


qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et un
sur


la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs fois de
suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou ....
Je ne sais que faire. :-((




Bonjour,


Modèle du Toshiba?
Toshiba satelitte A60 Win XP familial





Il y a plusieurs A60, il doit y avoir 3 chiffres derrière le 60
(précédés d'un "-", du style A60-117)



Jean Bono
Le #6761501
Sydney a gruické :
"Jean Bono" 48443017$0$11943$
Sydney a gruické :
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3
voyants


qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et un
sur


la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs fois de
suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou ....
Je ne sais que faire. :-((




Bonjour,


Modèle du Toshiba?
Toshiba satelitte A60 Win XP familial





D'après la doc technique du portable:

http://209.167.114.38/support/Download/files_downloads/PSA60C/SA60EXUM.PDF

Chapitre 9-1

Faut chercher ça y est peut-être (j'ai jeté un rapide coup d'oeil, rien
vu à ce propos.)



Sydney
Le #6768621
"Jean Bono" 48443767$0$3882$
Sydney a gruické :
"Jean Bono" 48443017$0$11943$
Sydney a gruické :
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3
voyants


qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et
un




sur
la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs fois
de




suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou ....
Je ne sais que faire. :-((




Bonjour,


Modèle du Toshiba?
Toshiba satelitte A60 Win XP familial





D'après la doc technique du portable:

http://209.167.114.38/support/Download/files_downloads/PSA60C/SA60EXUM.PDF

Chapitre 9-1

Faut chercher ça y est peut-être (j'ai jeté un rapide coup d'oeil, rien
vu à ce propos.)


Rien qui concerne le dépannage et les indications fournies par les voyants
allumés.
TOSHIBA SAV m'a fait faire qUELQUES manip sans succès du genre enlever
batterie et alim. Appuyer 20 sec sur ON puis mettre alim et démarrer avec
backspace appuyé.
Finalement ils me demandent de renvoyer la bête.

Merci pour tout.




Jol
Le #7068921
Bonjour,

J'ai eu le même PB avec un M60-184, bilan carte mère HS, vétusté 2 ans = pas
de réparation mais extension de garantie 3 ans = remboursemement >700 €.

"Sydney" 4843a147$0$21144$
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3 voyants
qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et un
sur
la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs fois de
suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou ....
Je ne sais que faire. :-((






marc
Le #7069231
Le Sun, 22 Jun 2008 07:56:32 +0200, "Jol" a écrit :

Bonjour,

J'ai eu le même PB avec un M60-184, bilan carte mère HS, vétusté 2 ans = pas
de réparation mais extension de garantie 3 ans = remboursemement >700 €.

"Sydney" 4843a147$0$21144$
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3 voyants
qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et un
sur
la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs fois de
suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou ....
Je ne sais que faire. :-((










bonjour
meme probleme je suis passé par la case bios
j ai changé l'eeprom et c est reparti
renseignez vous a cette adresse
c'est là ou j'ai acheté l'eprom
http://www.flashbios-informatique.fr
cldt
msalomez Hors ligne
Le #26413476
Le lundi 02 Juin 2008 à 09:29 par Sydney :
Bonjour à tous
Après un voyage avec mon PC, quand je mets sous tension, je vois 3
voyants
qui s'éclairent pendant 30 secondes: 2 sous les touches F10 et F11 et un
sur
la touche Caps Lock. Puis tout s'éteint. J'aui essayé plusieurs
fois de
suite: mêmes symptômes !
Bios ? Batterie ? Pile ? Ou ....
Je ne sais que faire. :-((


Bonjour,

J'ai le même problème sur mon Toshiba a100-386, avez vous trouver une solution?

Merci
Publicité
Poster une réponse
Anonyme