Mon serveur web n'affiche pas QuickTime

Le
SAM
Salutatous

iMac intel blanc - Mac OS 10.4.10 - QT 7.2
Partage / Web personnel lancé

Firefox 2 -> plug-in QT 7.2 OK pour mov quictime/video
Safari 2

Je ne peux même pas ouvrir un fichier QT dans mes brouteurs, même avec
l'adresse en clair
exemple :
http://localhost/~moimoi/web-cam-archive/Timelapse.mov
alors que :
file:///Users/moimoi/Sites/web-cam-archive/Timelapse.mov
fonctionne dans Safari (et touj pas dans Fx)

kess kis space ?
(encore une histoire de droits ?)
(un réglage mal t'à propos dans Apache ?)

c'est loin de lancer le mov dans un embed ou object.

--
sm
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
SAM
Le #2992541
Salutatous

iMac intel blanc - Mac OS 10.4.10 - QT 7.2
Partage / Web personnel lancé

Firefox 2 -> plug-in QT 7.2 OK pour mov quictime/video
Safari 2

Je ne peux même pas ouvrir un fichier QT dans mes brouteurs, même avec
l'adresse en clair
exemple :
http://localhost/~moimoi/web-cam-archive/Timelapse.mov


Ça ne fonctionne pas non plus si je mets le *.mov chez Free
Ça doit venir du fichier :-(

Pourtant QT Player arrive à le lire.


--
sm

romer
Le #2992391
SAM
Je ne peux même pas ouvrir un fichier QT dans mes brouteurs, même avec
l'adresse en clair
exemple :
http://localhost/~moimoi/web-cam-archive/Timelapse.mov


Ça ne fonctionne pas non plus si je mets le *.mov chez Free
Ça doit venir du fichier :-(

Pourtant QT Player arrive à le lire.


Ça ne vient pas de la dernière ou avant dernière màj de QT ?
J'ai aussi ce pb depuis cette màj.

--
A+

Romer


SAM
Le #3004471
SAM
Je ne peux même pas ouvrir un fichier QT dans mes brouteurs, même avec
l'adresse en clair
exemple :
http://localhost/~moimoi/web-cam-archive/Timelapse.mov
Ça ne fonctionne pas non plus si je mets le *.mov chez Free

Ça doit venir du fichier :-(

Pourtant QT Player arrive à le lire.


Ça ne vient pas de la dernière ou avant dernière màj de QT ?
J'ai aussi ce pb depuis cette màj.


Non, ça fait un bout de temps que je ne fais + de MaJ pour le 10.4.10
(ça me gonfle un peu tous ces Mo surtout en ADSL 512)

En fait, ce sont les fichiers qui déconnent, genre ils ne sont pas fermés.
Dès que le soft qui les produit se décide à les ranger/archiver, les
nouveaux passent correctement.

Néanmoins c'est curieux ce comportement différent entre le player et le
plug-in (l'un acceptant d'ouvrir ces fichiers en production et pas l'autre)

--
sm



Publicité
Poster une réponse
Anonyme