Montage malencontreux en lecture seule

Le
Michel Henri
Bonjour,

je repose une question à laquelle je n'ai pas eu de réponse, concernant
un problème qui devient vraiment exaspérant.

j'ai un disque dur externe, Western Digital MyBook, que j'utilise pour
Time Machine

Depuis quelques temps (mise à jour 10.5.3 ?), il monte à l'ouverture de
session en lecture seule (et accessoirement format MacOs étendu non
journalisé). Du coup, Time Machine ne peut évidemment pas sauvegarder.

Il faut que j'aille dans "Utilitaires disque" pour le démonter et le
remonter, ce remontage se faisant alors normalement : lecture-écriture
et format journalisé.

J'avais fait quelques bidouillages sur ce disque suite à des
dysfonctionnement antérieurs de Time Machine, mais je n'en trouve plus
trace. Il n'y a en particulier plus de fichier /etc/fstab. Est-ce qu'un
autre fichier commanderait le montage des périphériques à l'ouverture de
session et perturberait le processus ?

Merci à qui pourra m'aider. Demandez-moi des précisions si ma
description n'est pas assez claire.

--
Michel Henri
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tino
Le #7075601
Michel Henri
j'ai un disque dur externe, Western Digital MyBook, que j'utilise pour
Time Machine



"ignorer les autorisations sur ce volume" ne donne rien ?

enfin western digital my book .... j'en ai un aussi (250) que je viens
de remplacer à la limite de la garantie, parce qu'il montrait des
comportements erratiques - disparition du bureau, gel du finder, obligé
de le débrancher complétement pour le relancer etc.

Par contre jamais eu de problèmes de droits, mais je n'utilise pas
timemachine, donc va savoir



--
MR <°))))><
So have I heard and do in part believe it.
Michel Henri
Le #7083971
In article (Dans l'article) (Martin Rass) wrote (écrivait) :

Michel Henri
> j'ai un disque dur externe, Western Digital MyBook, que j'utilise pour
> Time Machine

"ignorer les autorisations sur ce volume" ne donne rien ?




Ça se trouve où, ça ?

Mais je crois que ce n'est pas un problème d'autorisation, mais de type
de montage (je ne sais pas le terme exact). La difficulté est que le
montage à l'ouverture de session ne se produit pas sur le mode selon
lequel le disque a été formatté.

--
Michel Henri
tino
Le #7085741
Michel Henri
> In article (Dans l'article) > (Martin Rass) wrote (écrivait) :


(....)
>
> "ignorer les autorisations sur ce volume" ne donne rien ?


Ça se trouve où, ça ?



"Lire le informations" du disque - une case à cocher en bas

Mais je crois que ce n'est pas un problème d'autorisation, mais de type
de montage (je ne sais pas le terme exact). La difficulté est que le
montage à l'ouverture de session ne se produit pas sur le mode selon
lequel le disque a été formatté.



Tu veux dire qu'il ne monte pas au bureau ou quoi?

Tu ne l'as pas été formaté en HFS+ journalisé ? Par défault c'est du fat
32 je pense, lisible mais pas génial pour un mac.




--
MR <°))))><
So have I heard and do in part believe it.
gquerat
Le #7085781
Michel Henri
Bonjour,

je repose une question à laquelle je n'ai pas eu de réponse, concernant
un problème qui devient vraiment exaspérant.

j'ai un disque dur externe, Western Digital MyBook, que j'utilise pour
Time Machine

Depuis quelques temps (mise à jour 10.5.3 ?), il monte à l'ouverture de
session en lecture seule (et accessoirement format MacOs étendu non
journalisé). Du coup, Time Machine ne peut évidemment pas sauvegarder.

Il faut que j'aille dans "Utilitaires disque" pour le démonter et le
remonter, ce remontage se faisant alors normalement : lecture-écriture
et format journalisé.



Je reformaterai la bête et si il me refait encore le coup une fois:
poubelle.
Si je ne peux pas avoir confiance dans mon time-machine, et sachant que
depuis qu'il est là, j'ai tendance à backuper par CCC beaucoup moins
souvent, je ne prendrais pas de risques.


--
Gilles Querat
Luminy Les Calanques
Michel Henri
Le #7096591
In article (Dans l'article)
(Gilles Querat) wrote (écrivait) :


Je reformaterai la bête et si il me refait encore le coup une fois:
poubelle.




J'y ai pensé mais là, autre problème : j'aimerais bien transférer le
backup sur une autre partition qui, elle, se comporte normalement, mais
je n'y arrive pas (l'arborescence commence à se créer, mais il n'y a
rien dedans). Y a-t-il une manoeuvre plus Sioux que de glisser l'icône
de Backups.backupd d'une partition sur l'autre ?

--
Michel Henri
Michel Henri
Le #7096581
In article (Dans l'article)
(Martin Rass) wrote (écrivait) :

Michel Henri
> > In article (Dans l'article) > > (Martin Rass) wrote (écrivait) :
(....)
> >
> > "ignorer les autorisations sur ce volume" ne donne rien ?
>
>
> Ça se trouve où, ça ?

"Lire le informations" du disque - une case à cocher en bas



Case qui n'apparaît pas tant que le volume est en lecture seule.
>
> Mais je crois que ce n'est pas un problème d'autorisation, mais de type
> de montage (je ne sais pas le terme exact). La difficulté est que le
> montage à l'ouverture de session ne se produit pas sur le mode selon
> lequel le disque a été formatté.

Tu veux dire qu'il ne monte pas au bureau ou quoi?



Non, non, il monte, mais en lecture seule. Ce n'est que quand je le
démonte et remonte via "Utilitaires disques" qu'il retrouve son
comportement normal. Par "lecture seule", j'entends le type de volume,
et pas les autorisations Unix

Tu ne l'as pas été formaté en HFS+ journalisé ? Par défault c'est du fat
32 je pense, lisible mais pas génial pour un mac.



Si, je l'ai formatté en HFS+ journalisé. Mais il ne monte sous ce format
qu'après démontage-remontage. Initialement, à l'ouverture de session, il
est en lecture seule, HFS+ non journalisé. C'est vraiment bizarre, cette
histoire.

--
Michel Henri
tino
Le #7097151
Michel Henri
Non, non, il monte, mais en lecture seule. Ce n'est que quand je le
démonte et remonte via "Utilitaires disques" qu'il retrouve son
comportement normal.



Et à ce moment-là tu n'as pas non plus la case "ignorer les
autorisations" ?
Ma question est peut-être bête mais comme tu dis qu'il retrouve son
comportement "normal" - je comprends "droits en écriture et lecture" ...

Sinon, c'est vraiment bizarre

--
MR <°))))><
So have I heard and do in part believe it.
Michel Henri
Le #8682571
In article (Dans l'article)
(Martin Rass) wrote (écrivait) :

Michel Henri
> Non, non, il monte, mais en lecture seule. Ce n'est que quand je le
> démonte et remonte via "Utilitaires disques" qu'il retrouve son
> comportement normal.

Et à ce moment-là tu n'as pas non plus la case "ignorer les
autorisations" ?
Ma question est peut-être bête mais comme tu dis qu'il retrouve son
comportement "normal" - je comprends "droits en écriture et lecture" ...

Sinon, c'est vraiment bizarre



Ben non, je ne l'ai pas. En plus, je ne crois pas que le problème soit
un problème de droits Unix, mais un problème de type de montage.

Il doit y avoir un pb avec automount ou je ne sais quoi.

--
Michel Henri
tino
Le #9668311
Michel Henri
Il doit y avoir un pb avec automount ou je ne sais quoi.



ou reformater sinon poubelle, comme le suggère Gilles


--
MR <°))))><
So have I heard and do in part believe it.
Michel Henri
Le #9696381
In article (Dans l'article) (Martin Rass) wrote (écrivait) :

Michel Henri
> Il doit y avoir un pb avec automount ou je ne sais quoi.

ou reformater sinon poubelle, comme le suggère Gilles



OK, mais je ne voudrais pas perdre la sauvegarde. Par exemple, j'ai
bazardé des mails, et j'ai été bien content de pouvoir en récupérer un
particulier datant de plus d'un an.

Mon problème va peut-être être plus clair si je décris ce que donne la
commande mount, concernant ce fameux disque.

Juste après l'ouverture de la session :
/dev/disk1s3 on /Volumes/Sauvegarde (hfs, local, nodev, nosuid,
read-only)

Après démontage et remontage dans Utilitaires disques

/dev/disk1s3 on /Volumes/Sauvegarde (hfs, local, nodev, nosuid,
journaled)


Pourquoi ne monte-t-il pas de la même façon à l'ouverture de la session ?


--
Michel Henri
Publicité
Poster une réponse
Anonyme