montage partition auto

Le
claude15
Bonjour
mon pc est en double boot xp / ubuntu
J'ai créé une partition supplémentaire ext2. je la monte manuellement
sans problème, mais pas moyen de la monter automatiquement en utilisant
le fichier /etc/fstab.
Et pourtant, le montage auto des partitions windows se fait bien par ce
même fichier !

le dossier de montage apparaît bien avec une icone de disque dur et le
survol par la souris donne "partition de disque dur non montée".

la ligne dans fstab est la suivante :
/dev/hdb7 /home/claude/video ext2
rw,user,auto,gid0,uid00,umask0,iocharset=utf8,codepage…0 1 2

où est l'erreur ?

merci d'avance

--
claude
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
claude15
Le #1882852
Le Wed, 04 Apr 2007 18:04:16 +0200, claude15 a écrit :

Bonjour
mon pc est en double boot xp / ubuntu
J'ai créé une partition supplémentaire ext2. je la monte manuellement
sans problème, mais pas moyen de la monter automatiquement en utilisant
le fichier /etc/fstab.
Et pourtant, le montage auto des partitions windows se fait bien par ce
même fichier !

le dossier de montage apparaît bien avec une icone de disque dur et le
survol par la souris donne "partition de disque dur non montée".

la ligne dans fstab est la suivante :
/dev/hdb7 /home/claude/video ext2
rw,user,auto,gid0,uid00,umask0,iocharset=utf8,codepage…0 1 2

où est l'erreur ?

merci d'avance


Bon bien en remplaçant les options par "defaults" ça marche..

le tout était de trouver la bonne version !

Publicité
Poster une réponse
Anonyme