Montage des volumes...

Le
Laurent Jumet
Hello !

Soit des clés USB de la même marque (Emtec, 4GB): leur comportement diffère quand elles ont été reformatées (en FAT32 en l'occurrence).
Quand elles sont introduites dans le port USB, immédiatement elles sont vues par XP mais le volume n'est pas monté tout de suite, il faut attendre deux ou trois minutes avant qu'une lettre de drive soit attribuée.
Tandis que quand elles sont neuves (et préformatées en FAT32 aussi), l'introduction de la clé entraîne la reconnaissance hardware suivi du montage dans les cinq secondes maximum.

Impossible de modifier cette conduite: en effaçant la partition et en la reconstituant, rien.
Quelqu'un a-t-il une idée d'où ça peut venir? Que faire pour que les clés USB soient montées tout de suite comme c'était le cas avant?

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #25429942
Hello la !

la clairière
Impossible de modifier cette conduite: en effaçant la partition
et en la reconstituant, rien. Quelqu'un a-t-il une idée d'où ça
peut venir? Que faire pour que les clés USB soient montées tout de
suite comme c'était le cas avant?



As-tu essayé un formatage avec cet utilitaire HP encore HPUSBF.EXE
diponble là
http://www.docjelly.com/Blog/content/binary/SP27213.exe (prog
d'installation SP27608.exe) ?



...je ne crois pas que ça vienne de cela, puisque j'ai déjà essayé de créer et reformater à partir de GnuPG et de XP, que ce soit par le gestionnaire de disque ou par la commande FORMAT.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
la clairière
Le #25429772
Bonjour,
Ainsi, dans le message infra) du dimanche 26/05/2013, dixit 'Laurent Jumet', on a pu lire ces
recensions d'items ibid, i. e. lato sensu :

Impossible de modifier cette conduite: en effaçant la partition
et en la reconstituant, rien. Quelqu'un a-t-il une idée d'où ça
peut venir? Que faire pour que les clés USB soient montées tout de
suite comme c'était le cas avant?



As-tu essayé un formatage avec cet utilitaire HP encore HPUSBF.EXE
diponble là
http://www.docjelly.com/Blog/content/binary/SP27213.exe (prog
d'installation SP27608.exe) ?

--
Nathalie & Michel
les petits renardeaux dans la clairière du CTV
Herser
Le #25432232
C'est la même question que le 6/10/2012 ?
Ascadi et moi avions proposé des solutions restées sans réponse.

Je prends la peine de les recopier au cas où tu n'aurais pas gardé les
messages :

Moi :

USBDLM devrait régler ce problème :
http://fspsa.free.fr/lettre-lecteur-amovible.htm#usbdlm

Puis :
As-tu essayé ?
Avec USBDLM, c'est toi qui choisis la lettre que Windows doit prendre et pas
Windows qui cherche.
D'où mon hypothèse que ce pourrait être plus rapide.
Mais sans test, il va être difficile de conclure sur l'intérêt de l'outil
Ou alors j'ai mal compris la question

Ascadix :

Et sur un autre PC, elle met aussis 3 mn ?
Juste pour isoler si le pb est coté PC ou clef
Si c'est coté clef, j'ai rien d'autre à te proposer
Si c'est coté PC, vérifier si t'as pas des conflits de pilotes qui
trainent ou une signature de pilote (fichier .CAT) corrompu.


Puis :
Pas loin de USBDLM, sur le même site, il y a "DriveCleanup".
Débrancher tous les support amovible USB et le lancer, il va faire le
ménage (bien plus vite/facilement que si on le fait à la main) dans
toutes les scories qui trainent dans el registre concernants les média
USB, les points de montages, etc ....
Laurent Jumet
Le #25432372
Hello Herser !

"Herser"
C'est la même question que le 6/10/2012 ?



...oui.

USBDLM devrait régler ce problème :
http://fspsa.free.fr/lettre-lecteur-amovible.htm#usbdlm
Puis :
As-tu essayé ?
Avec USBDLM, c'est toi qui choisis la lettre que Windows doit prendre et pas
Windows qui cherche.
D'où mon hypothèse que ce pourrait être plus rapide.
Mais sans test, il va être difficile de conclure sur l'intérêt de l'outil
Ou alors j'ai mal compris la question



Le service USBDLM est installé depuis des mois, je le garde car il me donne l'info du montage des volumes avec la lettre.
Il ne résoud pas le problème, rien ne le résoud d'où ma question bis.

Avec mes utilitaires, je suis en mesure d'effacer les partitions et les recréer, je peux aussi effacer toutes les références à la clé USB dans la BDR, bref je peux repartir d'une page blanche et rien n'y fait: quand je mets la clé elle est vue tout de suite, mais le volume ne sera monté que après trois minutes d'attente, tandis qu'avec la même clé non reformatée, les deux opérations se suivent de deux secondes.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
la clairière
Le #25432882
Bonjour,
Ainsi, dans le message infra) du dimanche 26/05/2013, dixit 'Laurent Jumet', on a pu lire ces
recensions d'items ibid, i. e. lato sensu :

Avec mes utilitaires, je suis en mesure d'effacer les partitions
et les recréer, je peux aussi effacer toutes les références à la clé
USB dans la BDR, bref je peux repartir d'une page blanche et rien n'y
fait: quand je mets la clé elle est vue tout de suite, mais le volume
ne sera monté que après trois minutes d'attente, tandis qu'avec la
même clé non reformatée, les deux opérations se suivent de deux
secondes.



Et as-tu essayé, avec cette clef formatée & son temps de latence de
voir si elle produit le même temps de réponse sur un autre PC ?
Histoire de voir si c'est la clef qui est en cause... Ou ton PC ?

--
Nathalie & Michel
les petits renardeaux dans la clairière du CTV
Laurent Jumet
Le #25433572
Hello la !

la clairière
Avec mes utilitaires, je suis en mesure d'effacer les partitions
et les recréer, je peux aussi effacer toutes les références à la clé
USB dans la BDR, bref je peux repartir d'une page blanche et rien n'y
fait: quand je mets la clé elle est vue tout de suite, mais le volume
ne sera monté que après trois minutes d'attente, tandis qu'avec la
même clé non reformatée, les deux opérations se suivent de deux
secondes.



Et as-tu essayé, avec cette clef formatée & son temps de latence de
voir si elle produit le même temps de réponse sur un autre PC ?
Histoire de voir si c'est la clef qui est en cause... Ou ton PC ?



Je n'ai eu l'occasion de la poser que sur un lecteur de salon, et là il n'y a pas de latence.
Ceci dit, il est certain que c'est en rapport avec mon PC si on veut, c'est-à-dire avec mon XPSP3 et ses pilotes; essayer ma clé sur un PC avec Seven ou W8 ne m'apporterait guère d'info.
C'est bien la même clé qui, formatée en fabrique et en FAT32, n'a pas de latence, et qui reformatée par la suite en FAT32 toujours, en acquiert une. Deux fois la même chose pour deux clés du même type (4GB Emtec).
Je cherche quelqu'un qui a eu la même chose.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Herser
Le #25434232
Laurent Jumet a écrit dans le message de
news:

Je cherche quelqu'un qui a eu la même chose.



Re,

Tu aurais vraiment beaucoup de chances si tu trouves ici, sur ce vieux NG
déserté.
Une vingtaine de questions en 2013 et guère plus de lecteurs assidus.
Autant jouer au loto.

Il y a plus de monde sur Community :
http://answers.microsoft.com/fr-fr

Ou sur le forum Hardware :
http://forum.hardware.fr/
Laurent Jumet
Le #25434572
Hello Herser !

"Herser"
Tu aurais vraiment beaucoup de chances si tu trouves ici, sur ce vieux NG
déserté.
Une vingtaine de questions en 2013 et guère plus de lecteurs assidus.
Autant jouer au loto.

Il y a plus de monde sur Community :
http://answers.microsoft.com/fr-fr

Ou sur le forum Hardware :
http://forum.hardware.fr/



Il faut s'inscrire pour aller là?

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Herser
Le #25434772
Laurent Jumet a écrit dans le message de
news:
Hello Herser !


Il y a plus de monde sur Community :
http://answers.microsoft.com/fr-fr



Ou sur le forum Hardware :
http://forum.hardware.fr/



Il faut s'inscrire pour aller là?



Oui

Avec les forums Microsoft (Community) un compte Microsoft (hotmail, live,
..... ) suffit
la clairière
Le #25435042
Bonjour,
Ainsi, dans le message infra) du lundi 27/05/2013, dixit 'Laurent Jumet', on a pu lire ces
recensions d'items ibid, i. e. lato sensu :
Hello Herser !

"Herser"
Tu aurais vraiment beaucoup de chances si tu trouves ici, sur ce
vieux NG déserté.
Une vingtaine de questions en 2013 et guère plus de lecteurs
assidus. Autant jouer au loto.

Il y a plus de monde sur Community :
http://answers.microsoft.com/fr-fr

Ou sur le forum Hardware :
http://forum.hardware.fr/





Et sur PONX tu as essayé ?

--
Nathalie & Michel
les petits renardeaux dans la clairière du CTV
Publicité
Poster une réponse
Anonyme