[MOPS 2007] Appliquer le modèle global d'entreprise aux clients MSP

Le
guillaume
Bonjour,

je rencontre quelques soucis pour appliquer les paramètres de mon
modèle global d'entreprise à mes clients.
Lorsque ces derniers lancent MSP et se connectent au serveur, les
paramètres de Project restent ceux par défaut.
Mon MGE définis un affichage par défaut, et des paramètres dans les
options, qui ne s'appliquent pas. Même après avoir sauvegarder le
projet sur le serveur.

Je suis preneur de toute information pouvant m'aider à solutionner le
problème.

D'avance merci,

Guillaume.


PS : Pour définir mon MGE, depuis PWA je vais dans les "Paramètres du
serveur" puis "Entreprise globale" et clique sur bouton configurer
model global. MSP s'ouvre et j'effectue mes modifications :
Affichage
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gérard Ducouret
Le #20024801
Bonjour Guillaume,

L'Entreprise Globale stocke pratiquement tout ce que vous trouvez dans
Outils / Organiser : essentiellement des affichages, tables, filtres,
modules VBA...
L'Entreprise Globale ne stocke pas les paramètres que vous stipulez dans
Outils / Options. Ces paramètres sont stockés dans la base de registre de
chaque PC lorsque l'opérateur fait "Définir par défaut".(Exception : le
symbole monétaire est défini dans PWA)
Cependant il est possible d'écrire (par auto-apprentissage) une procédure
VBA auto-exécutable (avec l'événement Open) qui positionnera les paramètres
par défaut que vous souhaitez dans Outils / Options. Mais ce ne seront que
des paramètres "par défaut" que l'opérateur pourra contrarier à volonté.

--
Gérard Ducouret

[Project MVP]
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1



"guillaume"
Bonjour,

je rencontre quelques soucis pour appliquer les paramètres de mon
modèle global d'entreprise à mes clients.
Lorsque ces derniers lancent MSP et se connectent au serveur, les
paramètres de Project restent ceux par défaut.
Mon MGE définis un affichage par défaut, et des paramètres dans les
options, qui ne s'appliquent pas. Même après avoir sauvegarder le
projet sur le serveur.

Je suis preneur de toute information pouvant m'aider à solutionner le
problème.

D'avance merci,

Guillaume.


PS : Pour définir mon MGE, depuis PWA je vais dans les "Paramètres du
serveur" puis "Entreprise globale" et clique sur bouton configurer
model global. MSP s'ouvre et j'effectue mes modifications :
Affichage
guillaume
Le #20030601
Merci pour ces informations Gérard. Problème solutionné.
J'ai mis en place une macro s'auto éxé"cutant au lancement de MSP.
(Voir topic portant sur la macro).

D'après votre expérience, cette opération est elle souvent réalis ée
pour uniformiser la configuration MSP des clients ?
Gérard Ducouret
Le #20032761
Guillaume,

J'ai eu à le faire effectivement dans plusieurs entreprises, même si ce ne
sont que des paramètres "par défaut" que l'opérateur pourra contrarier à
volonté. Cela aide a uniformiser la configuration de MSP dans l'entreprise.
--
Gérard Ducouret

[Project MVP]
www.pragmasoft.fr
Un livre sur Project Server 2007 pour le Chef de projet:
http://www.lmet.fr/advsearch.cgi?_EXPRESSION=ducouret&_DISTANCE&_PAGE=1



"guillaume"
Merci pour ces informations Gérard. Problème solutionné.
J'ai mis en place une macro s'auto éxé"cutant au lancement de MSP.
(Voir topic portant sur la macro).

D'après votre expérience, cette opération est elle souvent réalisée
pour uniformiser la configuration MSP des clients ?
TMARCO
Le #20113421
Bonjour,
Nous avons une centaine de projet que nous gérons sur MSP 2000 server, il
arrive que certains de nos postes ont office2007 avec MSP2007. Les
utilisateurs veulent créer de nouveaux projet avec MSP2007 mais je ne sais
pas si cela conviendrait au serveur. Si quelqu'un peut m'aidder cela me
ferait grand plaisir.

Bien à vous
Marclin
Publicité
Poster une réponse
Anonyme