[MOSS 2007] Listes et Folders

Le
Najla
Bonjour,

Alors j'ai créé une custom list "Centre de Documents" et le "content type"
ressemble à ceci :

http://img241.imageshack.us/my.php?image=img1gx0.png
Note : la colonne Document lié est de type Publishing Hyperlink et lors d'un
clic dessus on me redirige vers :
http://img89.imageshack.us/my.php?image=img2qo6.png
Mes deux "fiches documents" sont directement situées à la racine de la liste
comme on peut le voir ici :
http://img177.imageshack.us/my.php?image=img3au6.png

Les liens ici se font donc correctement tant que mes fiches se trouvent dans
la racine de la liste.

C'est ici que se situe mon problème : admettons que je crèe une nouvelle
fiche, peu importe ou, et que je désirer la lier à une fiche se trouvant dans
le folder Infrastructure, voici ce que j'obtiens :
http://img86.imageshack.us/my.php?image=img4mz4.png
clic sur browse,
http://img186.imageshack.us/my.php?image=img5jy5.png
et un double clic sur "Infrastructure" me donne :
http://img134.imageshack.us/my.php?image=img6so9.png
A noter que si je choisissais direct un item de la racine, le lien se
faisait sans aucun problème. C'est donc lorsque je désire parcourir mon
folder que j'ai une erreur.

Merci pour votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
EROL MVP
Le #16917321
Bonjour,

Belle solution de classement et de gestion d'images.

Félicitations, mais pour résoudre vos PB il faudrait être plus en amont avec
vous sur cette architecture.

Pour ma part je ne vois pas comment vous aider sans démonter l'ensemble.

--
Cdlt
----
Réunion du Club MOSS FRANCE le mardi 24 avril 2007 à PARIS.

Des éléments nouveaux sont dans la bibliotheque du Club MOSS 2007 "réunion
du club" (660 membres se sont joints à nous depuis une année). Voir le site
http://web02038.global-asp.net/frsharepoint/REUNION%20du%20CLUB/Forms/AllItems.aspx
pour le programme et les PDF des présentations.

--
EROL MVP SharePoint
www.clubmoss2007.org
www.shareclubs.org

"Najla"
Bonjour,

Alors j'ai créé une custom list "Centre de Documents" et le "content type"
ressemble à ceci :

http://img241.imageshack.us/my.php?image=img1gx0.png
Note : la colonne Document lié est de type Publishing Hyperlink et lors
d'un
clic dessus on me redirige vers :
http://img89.imageshack.us/my.php?image=img2qo6.png
Mes deux "fiches documents" sont directement situées à la racine de la
liste
comme on peut le voir ici :
http://img177.imageshack.us/my.php?image=img3au6.png

Les liens ici se font donc correctement tant que mes fiches se trouvent
dans
la racine de la liste.

C'est ici que se situe mon problème : admettons que je crèe une nouvelle
fiche, peu importe ou, et que je désirer la lier à une fiche se trouvant
dans
le folder Infrastructure, voici ce que j'obtiens :
http://img86.imageshack.us/my.php?image=img4mz4.png
clic sur browse,
http://img186.imageshack.us/my.php?image=img5jy5.png
et un double clic sur "Infrastructure" me donne :
http://img134.imageshack.us/my.php?image=img6so9.png
A noter que si je choisissais direct un item de la racine, le lien se
faisait sans aucun problème. C'est donc lorsque je désire parcourir mon
folder que j'ai une erreur.

Merci pour votre aide.


AnthonyB
Le #16916981
Au niveau sécurité, vous n'avez pas des autorisations spécifiques sur les
folder ???
Ce qui expliquerait cette erreur

AnthonyB - MVP

"EROL MVP" a écrit :

Bonjour,

Belle solution de classement et de gestion d'images.

Félicitations, mais pour résoudre vos PB il faudrait être plus en amont avec
vous sur cette architecture.

Pour ma part je ne vois pas comment vous aider sans démonter l'ensemble.

--
Cdlt
----
Réunion du Club MOSS FRANCE le mardi 24 avril 2007 à PARIS.

Des éléments nouveaux sont dans la bibliotheque du Club MOSS 2007 "réunion
du club" (660 membres se sont joints à nous depuis une année). Voir le site
http://web02038.global-asp.net/frsharepoint/REUNION%20du%20CLUB/Forms/AllItems.aspx
pour le programme et les PDF des présentations.

--
EROL MVP SharePoint
www.clubmoss2007.org
www.shareclubs.org

"Najla"
> Bonjour,
>
> Alors j'ai créé une custom list "Centre de Documents" et le "content type"
> ressemble à ceci :
>
> http://img241.imageshack.us/my.php?image=img1gx0.png
> Note : la colonne Document lié est de type Publishing Hyperlink et lors
> d'un
> clic dessus on me redirige vers :
> http://img89.imageshack.us/my.php?image=img2qo6.png
> Mes deux "fiches documents" sont directement situées à la racine de la
> liste
> comme on peut le voir ici :
> http://img177.imageshack.us/my.php?image=img3au6.png
>
> Les liens ici se font donc correctement tant que mes fiches se trouvent
> dans
> la racine de la liste.
>
> C'est ici que se situe mon problème : admettons que je crèe une nouvelle
> fiche, peu importe ou, et que je désirer la lier à une fiche se trouvant
> dans
> le folder Infrastructure, voici ce que j'obtiens :
> http://img86.imageshack.us/my.php?image=img4mz4.png
> clic sur browse,
> http://img186.imageshack.us/my.php?image=img5jy5.png
> et un double clic sur "Infrastructure" me donne :
> http://img134.imageshack.us/my.php?image=img6so9.png
> A noter que si je choisissais direct un item de la racine, le lien se
> faisait sans aucun problème. C'est donc lorsque je désire parcourir mon
> folder que j'ai une erreur.
>
> Merci pour votre aide.





Publicité
Poster une réponse
Anonyme