[Moss 2007] PB. Valeurs par défaut et type de contenu

Le
Emmanuel Issaly
Salut,

J'ai une install de MOSS en ferme qui marche plutot bien, mais j'ai deux
problèmes non bloquants mais néanmoins bien ch*ants ^^ :

- sur certains types de contenus, bien que on selectionne "choix", et une
boite vide comme valeur par défaut, c'est la première valeur de la liste qui
vient se mettre à la création d'un document, et non le vide.

- Dans une bibliothèque, j'hérite d'une colonne commune sur deux types de
contenus. Pour l'un, la colonne apparait bien à la saisie en enregistrant,
pas pour l'autre. Pourtant c'est bien "facultatif" et pas caché dans les deux
cas.

des idées? j'ai essayé le correctif 953484 mais pas d'effet :(
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
e.issaly
Le #16935301
Partial Fix :
le passage de Office 2003 SP2 à SP3 résoud le problème de valeurs par
défaut. (en plus du hotfix)

Par contre, pour le champ qui ne s'affiche pas pour tous les CT, je me
tape la tête contre les murs :((

On 25 août, 14:44, Emmanuel Issaly
Salut,

J'ai une install de MOSS en ferme qui marche plutot bien, mais j'ai deux
problèmes non bloquants mais néanmoins bien ch*ants ^^ :

- sur certains types de contenus, bien que on selectionne "choix", et une
boite vide comme valeur par défaut, c'est la première valeur de la li ste qui
vient se mettre à la création d'un document, et non le vide.

- Dans une bibliothèque, j'hérite d'une colonne commune sur deux type s de
contenus. Pour l'un, la colonne apparait bien à la saisie en enregistra nt,
pas pour l'autre. Pourtant c'est bien "facultatif" et pas caché dans le s deux
cas.

des idées? j'ai essayé le correctif 953484 mais pas d'effet :(


Publicité
Poster une réponse
Anonyme