MOSS 2007 - Produit fini???

Le
lunarnet
Salut a tous!!!

Cela va faire un mois que l'on test MOSS 2007 (uniquement la partie web, pas
de programmation) et que l'on ne fait que ça et le constat est pour nous
désastreux il nous a fallut bien réinstaller 30fois tous les serveurs
pour pouvoir enfin disposer de SharePoint dans son intégralité, après une
100aines d'erreurs sans aucune explication.

Une fois MOSS 2007 bien installer donc (on a mis facile 2 semaines ) on a
pu enfin commencer et la c'est le drame impossible de franchir
plus de 10pages sans avoir une erreur inconnu impossible de crée voir
même simplement des colonnes de site ou des pages supplémentaires, voir
ajouter des web parts en gros pas moyen d'être tranquille 5min
surtout que les messages d'erreurs sont eux même bugées vu qu'ils en
crées eux mêmes de nouveaux

Gros problème suivant : les traductions quelques jolies bugs ou le site
change de langue tout seul, ou il traduit une colonne enfin bon
L'erreur qui nous sidère le plus est simplement les formules sur les
colonnes crée deux colonnes et utiliser une formule et HOP MAGIE 100%
d'erreur! Impossible d'utiliser les formules surtout celles donnés par
l'aide Microsoft^^

Cela fini donc par être très lassant très très lassant, et surtout
les erreurs NE SONT PAS clair toujours simplement le "Erreur inconnue"


Les éléments de base ont donc l'air d'être incapable de marcher normalement


De la notre étonnement et notre questionnement :
Est-ce que ca vient de nous??? Ou on n’a pas rêvé et effectivement la partie
immergée de l'iceberg produit des catastrophes???

Tous vos avis sont les bienvenus!!!

A+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Vincent Isoz
Le #17005881
Bonjour,

Pour avoir une opinion rigoureuse il faut une approche scientifique en
suivant la méthodes des plans d'expérience (voir Six Sigma....).

Prendre en compte les variables de votre système, l'environnement et
reproduire plusieurs fois l'expérience à l'identique.

Faire de même ensuite dans un environnement différent et voir si le système
est indépendant du référentiel (.... en quelque sorte).

Voilà voilà

Citation: La différence entre la pratique et la théorie.... c'est qu'en
théorie cela fonctionne toujours ;-)

L'informatique n'étant pas une science exacte (loin de là!) on peut
constater qu'il est très difficile de maîtriser parfaitement les variables
mais en réduisant celles-ci au maximum (donc dans un environnement idéal...)
les problèmes peuvent êtres éliminés.

Donc pour résumer: En théorique et dans un environnement au plus simple
SharePoint, son utilisation, son installation, sa configuration se passe bien
(selon mon échantillon statistique non représentatif) 80% du temps (avec un
écart-type de 15%).
Etienne Legendre
Le #17005871
Bonjour

C'est bien difficile de répondre en quelques lignes à des semaines de tests.
Je ne constate pas ce que vous décrivez malgré de nombreuses installations
car je participe beaucoup à des validations de la techno SharePoint en
entreprise (appelées POC)
Il y a peut être ici un manque de connaissances techniques ou de méthode.
Oui je constate par contre pas mal de problème de traduction, de messages
pas clairs, mais les logs le sont plus.

Je vous conseille de commencer par WSS3 sur un Windows Server 2003, il
permettra de connaitre la technologie de base (très complete)
Puis de "monter en charge" avec MOSS.

Enfin sur quelle type de machine avez vous ce genre de problemes, une
machine virtuelle ? Peut etre trop lente ou sous dimmentionnée ?

En bref, et heureusement, les problèmes que vous décrivez ne sont pas
légions. ;-)

Courage et bons tests

EtienneL


"lunarnet" news:
Salut a tous!!!

Cela va faire un mois que l'on test MOSS 2007 (uniquement la partie web,
pas
de programmation) et que l'on ne fait que ça et le constat est pour nous
...
désastreux ... il nous a fallut bien réinstaller 30fois tous les serveurs
pour pouvoir enfin disposer de SharePoint dans son intégralité, après une
100aines d'erreurs sans aucune explication.

Une fois MOSS 2007 bien installer donc (on a mis facile 2 semaines ...) on
a
pu enfin commencer... et la ... c'est le drame ... impossible de franchir
plus de 10pages sans avoir une erreur inconnu ... impossible de crée voir
même simplement des colonnes de site ou des pages supplémentaires, voir
ajouter des web parts ... en gros pas moyen d'être tranquille 5min ...
surtout que les messages d'erreurs sont eux même bugées ... vu qu'ils en
crées eux mêmes de nouveaux...

Gros problème suivant : les traductions ... quelques jolies bugs ou le
site
change de langue tout seul, ou il traduit une colonne ... enfin bon ...
L'erreur qui nous sidère le plus est simplement les formules sur les
colonnes ... crée deux colonnes et utiliser une formule et HOP MAGIE 100%
d'erreur! Impossible d'utiliser les formules ... surtout celles donnés par
l'aide Microsoft^^

Cela fini donc par être très lassant ... très très lassant, et surtout ...
les erreurs NE SONT PAS clair ... toujours simplement le "Erreur inconnue"
...

Les éléments de base ont donc l'air d'être incapable de marcher
normalement
...

De la notre étonnement et notre questionnement :
Est-ce que ca vient de nous??? Ou on n’a pas rêvé et effectivement la
partie
immergée de l'iceberg produit des catastrophes???

Tous vos avis sont les bienvenus!!!

A+



lunarnet
Le #17005851
lol ok ...
Cela vient donc en grande partie de nous alors, du moins pour le coté
installation, mais ça on se disait bien que c'était un peu bizare d'avoir
autant de probléme (même si on a eu des problémes indépendants de
noius-mêmes! Du genre en suivant un tutorial a la lettre on s'est retrouvé
avec une installation qui interdisait toute action sur le site ;-( ).
Par contre quand je disais que l'on test sharepoint cela veut surtout dire
qu'on réalise l'intranet de notre entreprise donc on ne fait pas de test
unitaire de chaque fonctionnalité donc on ne peux pas vraiment quantifier
tout ça!

Mais disons que de toute façon ce sont toujours les mêmes ptits bugs qui
nous bloquent et qui sont agaçant!

En tout cas merci bien pour vos infos à tous les deux!
On va tenter d'améliorer notre taux d'utilisation sans bugs ;-)


"Etienne Legendre" a écrit :

Bonjour

C'est bien difficile de répondre en quelques lignes à des semaines de tests.
Je ne constate pas ce que vous décrivez malgré de nombreuses installations
car je participe beaucoup à des validations de la techno SharePoint en
entreprise (appelées POC)
Il y a peut être ici un manque de connaissances techniques ou de méthode.
Oui je constate par contre pas mal de problème de traduction, de messages
pas clairs, mais les logs le sont plus.

Je vous conseille de commencer par WSS3 sur un Windows Server 2003, il
permettra de connaitre la technologie de base (très complete)
Puis de "monter en charge" avec MOSS.

Enfin sur quelle type de machine avez vous ce genre de problemes, une
machine virtuelle ? Peut etre trop lente ou sous dimmentionnée ?

En bref, et heureusement, les problèmes que vous décrivez ne sont pas
légions. ;-)

Courage et bons tests

EtienneL


"lunarnet" news:
> Salut a tous!!!
>
> Cela va faire un mois que l'on test MOSS 2007 (uniquement la partie web,
> pas
> de programmation) et que l'on ne fait que ça et le constat est pour nous
> ...
> désastreux ... il nous a fallut bien réinstaller 30fois tous les serveurs
> pour pouvoir enfin disposer de SharePoint dans son intégralité, après une
> 100aines d'erreurs sans aucune explication.
>
> Une fois MOSS 2007 bien installer donc (on a mis facile 2 semaines ...) on
> a
> pu enfin commencer... et la ... c'est le drame ... impossible de franchir
> plus de 10pages sans avoir une erreur inconnu ... impossible de crée voir
> même simplement des colonnes de site ou des pages supplémentaires, voir
> ajouter des web parts ... en gros pas moyen d'être tranquille 5min ...
> surtout que les messages d'erreurs sont eux même bugées ... vu qu'ils en
> crées eux mêmes de nouveaux...
>
> Gros problème suivant : les traductions ... quelques jolies bugs ou le
> site
> change de langue tout seul, ou il traduit une colonne ... enfin bon ...
> L'erreur qui nous sidère le plus est simplement les formules sur les
> colonnes ... crée deux colonnes et utiliser une formule et HOP MAGIE 100%
> d'erreur! Impossible d'utiliser les formules ... surtout celles donnés par
> l'aide Microsoft^^
>
> Cela fini donc par être très lassant ... très très lassant, et surtout ...
> les erreurs NE SONT PAS clair ... toujours simplement le "Erreur inconnue"
> ...
>
> Les éléments de base ont donc l'air d'être incapable de marcher
> normalement
> ...
>
> De la notre étonnement et notre questionnement :
> Est-ce que ca vient de nous??? Ou on n’a pas rêvé et effectivement la
> partie
> immergée de l'iceberg produit des catastrophes???
>
> Tous vos avis sont les bienvenus!!!
>
> A+
>




Publicité
Poster une réponse
Anonyme