MOSS 2007 sur Windows 7

Le
LADK
Bonjour,

Je me bat actuellement pour me monter une machine de Dev pour MOSS 2007
sous Windows 7.

Après avoir réussi à installer MOSS, je tente désespérement de le faire
fonctionner. Je suis un nouvel utilisateur de MOSS donc très peu
d'expérience dans le domaine.

J'ai donc créer une application Web (supportant les connexions anonymes,
ensuite une collection de site. Mais lorsque je veux accéder à cette
collection je me heurte systématiquement à une fenêtre
d'authentification. Authentification que je n'arrive pas à passer avec
mon compte administrateur local et un compte utilisateur du
domaineRien ne passe.

Déjà pourquoi cette fenêtre d'authentification apparait-elle alors que
j'ai dis que les connexions anonymes était supportées ensuite pourquoi
aucun compte ne passe l'authentification.

J'ai vérifié au niveau de IIS le site web créé supporte bien
l'authentification anonyme, j'ai activé les logs détaillés au niveau de
sharepoint pour voir si je pouvait en tirer une erreur un peu plus
"parlante", ça l'est peut etre mais pas pour moi en tout cas.

J'en viens donc a douter sur Windows 7, est-il vraiment possible de
faire tourner MOSS 2007 sur cet OS ? J'ai besoin de votre aide.

Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #21167721
Bonjour

Le mieux n'est il pas d'utiliser la fonctionnalité de machines virtuelles de
Windows 7 et d'avoir un vrai serveur virtuel (Win2003 ou 2008) pour cela ?
Sinon mettez votre site dans les sites de confiance.

Sinon j'ai trouvé cela
http://blogs.msdn.com/weslbo/archive/2009/05/08/how-to-install-moss-2007-sp2-on-windows-7-rc-build-7100.aspx

EtienneL

"LADK" discussion : #
Bonjour,

Je me bat actuellement pour me monter une machine de Dev pour MOSS 2007
sous Windows 7.

Après avoir réussi à installer MOSS, je tente désespérement de le faire
fonctionner. Je suis un nouvel utilisateur de MOSS donc très peu
d'expérience dans le domaine.

J'ai donc créer une application Web (supportant les connexions anonymes,
ensuite une collection de site. Mais lorsque je veux accéder à cette
collection je me heurte systématiquement à une fenêtre d'authentification.
Authentification que je n'arrive pas à passer avec mon compte
administrateur local et un compte utilisateur du domaine...Rien ne passe.

Déjà pourquoi cette fenêtre d'authentification apparait-elle alors que
j'ai dis que les connexions anonymes était supportées ensuite pourquoi
aucun compte ne passe l'authentification.

J'ai vérifié au niveau de IIS le site web créé supporte bien
l'authentification anonyme, j'ai activé les logs détaillés au niveau de
sharepoint pour voir si je pouvait en tirer une erreur un peu plus
"parlante", ça l'est peut etre mais pas pour moi en tout cas.

J'en viens donc a douter sur Windows 7, est-il vraiment possible de faire
tourner MOSS 2007 sur cet OS ? J'ai besoin de votre aide.

Merci.


technicland
Le #21170551
> J'en viens donc a douter sur Windows 7, est-il vraiment possible de faire
tourner MOSS 2007 sur cet OS ? J'ai besoin de votre aide.



Bonjour
Comme te la dit Etienne le mieux pour du dev et pour monter des maquettes
c'est de monter des machines virtuelles.
Avec Virtual PC gratuit ou virtual server tu peux te monter un réseaux
facilement.
Pour ton problème d'authentification, juste une question, tu es sur un
domaine avec AD ou quel est ta config réseau?

Laurent
www.technicland.com
Pierre Vivier-Merle \(SharePoint MVP\)
Le #21194231
Bonjour,

Vous avez essayé d'installer MOSS 2007 sur Windows 7 ou MOSS 2007 dans une
machine virtuelle qui tourne sous Windows 7
Car en effet, il existe une solution proposée par un éditeur tiers pour
faire tourner MOSS 2007 sur Windows 7 mais qui doit avoir pas mal d'effets
de bord.

Pierre Vivier-Merle
MVP SharePoint
http://blogs.developpeur.org/pierre

"LADK" discussion : #
Bonjour,

Je me bat actuellement pour me monter une machine de Dev pour MOSS 2007
sous Windows 7.

Après avoir réussi à installer MOSS, je tente désespérement de le faire
fonctionner. Je suis un nouvel utilisateur de MOSS donc très peu
d'expérience dans le domaine.

J'ai donc créer une application Web (supportant les connexions anonymes,
ensuite une collection de site. Mais lorsque je veux accéder à cette
collection je me heurte systématiquement à une fenêtre d'authentification.
Authentification que je n'arrive pas à passer avec mon compte
administrateur local et un compte utilisateur du domaine...Rien ne passe.

Déjà pourquoi cette fenêtre d'authentification apparait-elle alors que
j'ai dis que les connexions anonymes était supportées ensuite pourquoi
aucun compte ne passe l'authentification.

J'ai vérifié au niveau de IIS le site web créé supporte bien
l'authentification anonyme, j'ai activé les logs détaillés au niveau de
sharepoint pour voir si je pouvait en tirer une erreur un peu plus
"parlante", ça l'est peut etre mais pas pour moi en tout cas.

J'en viens donc a douter sur Windows 7, est-il vraiment possible de faire
tourner MOSS 2007 sur cet OS ? J'ai besoin de votre aide.

Merci.


LADK
Le #21400871
Si cela peut aider certaines personnes :

Après m'être beaucoup battu, j'ai laissé tomber MOSS 2007 sous Seven et
j'ai installer un 2003 en machine virtuel où tout marche très simplement.

Rageant mais plus efficace.

Le 08/02/2010 13:21, LADK a écrit :
Bonjour,

Je me bat actuellement pour me monter une machine de Dev pour MOSS 2007
sous Windows 7.

Après avoir réussi à installer MOSS, je tente désespérement de le faire
fonctionner. Je suis un nouvel utilisateur de MOSS donc très peu
d'expérience dans le domaine.

J'ai donc créer une application Web (supportant les connexions anonymes,
ensuite une collection de site. Mais lorsque je veux accéder à cette
collection je me heurte systématiquement à une fenêtre
d'authentification. Authentification que je n'arrive pas à passer avec
mon compte administrateur local et un compte utilisateur du
domaine...Rien ne passe.

Déjà pourquoi cette fenêtre d'authentification apparait-elle alors que
j'ai dis que les connexions anonymes était supportées ensuite pourquoi
aucun compte ne passe l'authentification.

J'ai vérifié au niveau de IIS le site web créé supporte bien
l'authentification anonyme, j'ai activé les logs détaillés au niveau de
sharepoint pour voir si je pouvait en tirer une erreur un peu plus
"parlante", ça l'est peut etre mais pas pour moi en tout cas.

J'en viens donc a douter sur Windows 7, est-il vraiment possible de
faire tourner MOSS 2007 sur cet OS ? J'ai besoin de votre aide.

Merci.
Publicité
Poster une réponse
Anonyme