[MOSS] WebPart connectées et l'encodage des caractères

Le
Thomas
Bonjour,

J'ai créé 2 web part qui sont connectées par le biais d'une méthode
ConnectionProvider et ConnectionConsumer. Le problème se pose que lorsque le
provider envoie le caractère & au consumer, j'ai une erreur "le format de la
chaîne est incorrect". J'ai essayé d'utiliser le code u0026 ou & à la
place mais ça ne marche pas. Quelqu'un aurait-il une idée de comment
résoudre ce problème ? Merci d'avance.

Thomas
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
EROL MVP MOSS
Le #16991811
Bonjour,

Lire
http://outilsmoss.blogspot.com/2007/07/caractres-que-vous-ne-pouvez-pas.html
--
Cdlt
----
Prochaine réunion du Club MOSS FRANCE le 12 Décembre 2007 à PARIS.

Plan de la prochaine sont dans la bibliothèque du Club MOSS 2007 "réunion du
club" ( 309 membres se sont joints à nous depuis une année 2007).

Voir le site : http://clubmoss2007.org/PLANREUNIONDEC2007.aspx

--
P. Erol GIRAUDY
MVP MOSS
www.clubmoss2007.org
www.shareclubs.org
http://www.linkedin.com/e/gis/37584/342E5B3D44D8
"Thomas"
Bonjour,

J'ai créé 2 web part qui sont connectées par le biais d'une méthode
ConnectionProvider et ConnectionConsumer. Le problème se pose que lorsque
le provider envoie le caractère & au consumer, j'ai une erreur "le format
de la chaîne est incorrect". J'ai essayé d'utiliser le code u0026 ou
& à la place mais ça ne marche pas. Quelqu'un aurait-il une idée de
comment résoudre ce problème ? Merci d'avance.

Thomas


Thomas
Le #16987961
Bonjour,

Merci pour votre réponse. D'après les sources que vous indiquez, on ne peut
pas utiliser les caractères spéciaux pour les noms des sites, des sous-sites
ou des dossiers. Il me semble bizarre que cela concerne aussi l'échange de
données entre webparts. Je vais quand même faire quelques vérifications.

Cordialement,

Thomas


"EROL MVP MOSS" message de news:
Bonjour,

Lire
http://outilsmoss.blogspot.com/2007/07/caractres-que-vous-ne-pouvez-pas.html
--
Cdlt
----
Prochaine réunion du Club MOSS FRANCE le 12 Décembre 2007 à PARIS.

Plan de la prochaine sont dans la bibliothèque du Club MOSS 2007 "réunion
du club" ( 309 membres se sont joints à nous depuis une année 2007).

Voir le site : http://clubmoss2007.org/PLANREUNIONDEC2007.aspx

--
P. Erol GIRAUDY
MVP MOSS
www.clubmoss2007.org
www.shareclubs.org
http://www.linkedin.com/e/gis/37584/342E5B3D44D8
"Thomas"
Bonjour,

J'ai créé 2 web part qui sont connectées par le biais d'une méthode
ConnectionProvider et ConnectionConsumer. Le problème se pose que lorsque
le provider envoie le caractère & au consumer, j'ai une erreur "le format
de la chaîne est incorrect". J'ai essayé d'utiliser le code u0026 ou
& à la place mais ça ne marche pas. Quelqu'un aurait-il une idée de
comment résoudre ce problème ? Merci d'avance.

Thomas






Publicité
Poster une réponse
Anonyme