[MOSS2007]Activation SSL sur une application existante

Le
Stephane Reip
bonjour,

j'aimerai activer SSL sur une application déjà existante.

J'ai le SSL sur IIS, mais MOSS n'a pas l'air de se comporter normalement
(les liens ne fonctionnent plus)
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alex
Le #17024381
On peut avoir plus d'informations.
La configuration effectuée, certificat installé, mappage (au niveau de moss).


"Stephane Reip" a écrit :

bonjour,

j'aimerai activer SSL sur une application déjà existante.

J'ai le SSL sur IIS, mais MOSS n'a pas l'air de se comporter normalement
(les liens ne fonctionnent plus)


Stephane Reip
Le #17024161
Bien sûr,

J'ai installé un certificat self-signed sur le web site dans IIS et j'ai
adapté les alternative mapping dans MOSS (http -> https).

Je pense avoir tout fait. Plusieurs sources m'ont dit qu'il suffisait
d'installer le certificat sous IIS.

Je me demande pourquoi l'on peut spécifier à la création d'un site que l'on
va utiliser SSL, mais plus par la suite.

"Alex" a écrit :

On peut avoir plus d'informations.
La configuration effectuée, certificat installé, mappage (au niveau de moss).


"Stephane Reip" a écrit :

> bonjour,
>
> j'aimerai activer SSL sur une application déjà existante.
>
> J'ai le SSL sur IIS, mais MOSS n'a pas l'air de se comporter normalement
> (les liens ne fonctionnent plus)


Publicité
Poster une réponse
Anonyme