[MOSS2007] Problème de Recherche

Le
Olivier42
Bonjour, sous MOSS 2007 j'ai un souci depsui peu sur mon intranet, au niveau
de la recherche:
j'ai le message suivant:
"Page de maintenance des composants WebPart : Si vous y êtes autorisé, vous
pouvez utiliser cette page pour fermer temporairement des composants WebPart
ou supprimer des paramètres personnels. Pour plus d'informations, contactez
l'administrateur de votre site".
Or je suis allé dans la console et j'ai remarqué un souci : je ne peux
accéder aux paramètres de recherche dans SharedServices1.
Mon service de recherche (modifié au moment de l'erreur il me semble) est
Microsoft Search Server Indexing and Query.

Merci de me dire comment rétablir la recherche
J'ai tenté d'installé Microsoft filtre Pack avec SharePoint Server 2007 , en
vain !
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #17953411
Bonjour

Quelle erreur y a t-il quand vous tentez d'accéder aux paramètres de
recherche dans SharedServices1.

EtienneL

"Olivier42" news:
Bonjour, sous MOSS 2007 j'ai un souci depsui peu sur mon intranet, au
niveau
de la recherche:
j'ai le message suivant:
"Page de maintenance des composants WebPart : Si vous y êtes autorisé,
vous
pouvez utiliser cette page pour fermer temporairement des composants
WebPart
ou supprimer des paramètres personnels. Pour plus d'informations,
contactez
l'administrateur de votre site".
Or je suis allé dans la console et j'ai remarqué un souci : je ne peux
accéder aux paramètres de recherche dans SharedServices1.
Mon service de recherche (modifié au moment de l'erreur il me semble) est
Microsoft Search Server Indexing and Query.

Merci de me dire comment rétablir la recherche...
J'ai tenté d'installé Microsoft filtre Pack avec SharePoint Server 2007 ,
en
vain !
merci



Olivier42
Le #17953761
Bonjour,

lorsque je clique sur Paramètres de recherche j'ai 'Erreur inconnue'....
Nous voilà bien avancés !...

Olivier

"Etienne Legendre" a écrit :

Bonjour

Quelle erreur y a t-il quand vous tentez d'accéder aux paramètres de
recherche dans SharedServices1.

EtienneL

"Olivier42" news:
> Bonjour, sous MOSS 2007 j'ai un souci depsui peu sur mon intranet, au
> niveau
> de la recherche:
> j'ai le message suivant:
> "Page de maintenance des composants WebPart : Si vous y êtes autorisé,
> vous
> pouvez utiliser cette page pour fermer temporairement des composants
> WebPart
> ou supprimer des paramètres personnels. Pour plus d'informations,
> contactez
> l'administrateur de votre site".
> Or je suis allé dans la console et j'ai remarqué un souci : je ne peux
> accéder aux paramètres de recherche dans SharedServices1.
> Mon service de recherche (modifié au moment de l'erreur il me semble) est
> Microsoft Search Server Indexing and Query.
>
> Merci de me dire comment rétablir la recherche...
> J'ai tenté d'installé Microsoft filtre Pack avec SharePoint Server 2007 ,
> en
> vain !
> merci
>




Olivier42
Le #18303301
Bonjour,

je reviens vers vous car j'ai tjrs mon pb dans mon moteur de recherche,
malgré un arrêt du service depuis la console
j'ai le message suivant sur mon site Sharepoint :
System.IndexOutOfRangeException: DisplayInAdminUI à
System.Data.ProviderBase.FieldNameLookup.GetOrdinal(String fieldName) à
System.Data.SqlClient.SqlDataReader.GetOrdinal(String name) à
System.Data.SqlClient.SqlDataReader.get_Item(String name) à
Microsoft.Office.Server.Search.Query.ConsumerScopeCache.Refresh() à
Microsoft.Office.Server.Search.Query.ConsumerScopeCache.EnsureFresh() à
Microsoft.Office.Server.Search.Query.ScopeCache.TryGetScope(Guid siteGuid,
Int32 id, ScopeInformation& scope) à
Microsoft.Office.Server.Search.Query.ScopeCache.TryGetSharedScope(Int32 id,
ScopeInformation& scope) à
Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.SetPropertiesOnHiddenObject()
à
Microsoft.Office.Server.Search.WebControls.CoreResultsWebPart.OnInit(EventArgs e)

Est-ce un pb de place disque sur mon serveur ?

Merci

"Olivier42" a écrit :

Bonjour,

lorsque je clique sur Paramètres de recherche j'ai 'Erreur inconnue'....
Nous voilà bien avancés !...

Olivier

"Etienne Legendre" a écrit :

> Bonjour
>
> Quelle erreur y a t-il quand vous tentez d'accéder aux paramètres de
> recherche dans SharedServices1.
>
> EtienneL
>
> "Olivier42" > news:
> > Bonjour, sous MOSS 2007 j'ai un souci depsui peu sur mon intranet, au
> > niveau
> > de la recherche:
> > j'ai le message suivant:
> > "Page de maintenance des composants WebPart : Si vous y êtes autorisé,
> > vous
> > pouvez utiliser cette page pour fermer temporairement des composants
> > WebPart
> > ou supprimer des paramètres personnels. Pour plus d'informations,
> > contactez
> > l'administrateur de votre site".
> > Or je suis allé dans la console et j'ai remarqué un souci : je ne peux
> > accéder aux paramètres de recherche dans SharedServices1.
> > Mon service de recherche (modifié au moment de l'erreur il me semble) est
> > Microsoft Search Server Indexing and Query.
> >
> > Merci de me dire comment rétablir la recherche...
> > J'ai tenté d'installé Microsoft filtre Pack avec SharePoint Server 2007 ,
> > en
> > vain !
> > merci
> >
>
>


Publicité
Poster une réponse
Anonyme