mot de passe après réinstallation de XP

Le
JP
bonsoir,

J'ai dû réinstaller xp avec SP2, depuis le CD, après un plantage de
partionnement du disque C:. Tout se passe bien lors de l'installation,
paramètres régioneaux etc, mais lorsqu'il veut ouvrir XP (la session) il
demande un mot de passe! Mais je n'ai jamais mis un mot de passe,
travaillant seul sur la machine. Et il m'empèche d'aller jusque dans
windows. J'ai essayé le mode sans échec. C'est pareil.
Comment faire pour controurner ce problème?

merci d'avance pour tous es tuyaux.

Jeean-Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JF
Le #1202208
*Bonjour JP* !

bonsoir,

J'ai dû réinstaller xp avec SP2, depuis le CD, après un plantage de
partionnement du disque C:. Tout se passe bien lors de l'installation,
paramètres régioneaux etc, mais lorsqu'il veut ouvrir XP (la session) il
demande un mot de passe!


Il demande un mot de passe ou simplement il affiche l'écran d'accueil
des utilisateurs ? Dans ce cas, le mot de passe étant vide, il
suffirait de ne rien entrer.

Mais je n'ai jamais mis un mot de passe, travaillant seul sur la machine.
Et il m'empèche d'aller jusque dans windows.
J'ai essayé le mode sans échec. C'est pareil.


Le mode sans échec devrait proposer une session "Administrateur" en
plus de celle de l'utilisateur. Le compte Administrateur est-il devenu
lui aussi affublé d'un mot de passe ? Si ce compte est accessible, il
permet de supprimer les mots de passe des autres comptes.
Rappel : ce compte "Administrateur" est un secours. Il ne doit pas être
utilisé comme compte courant.


Comment faire pour contourner ce problème?


Sortir l'artillerie. Voici 2 plans d'actions possibles :

1/ La fameuse disquette de Peter Nordhal
www.bellamyjc.org/fr/pwdnt.html
http://home.eunet.no/~pnordahl/ntpasswd
Préférer la version en CD qui contient les drivers SATA

2/ Créer un BARTPE bien équipé
http://fspsa.free.fr/ubcd4win.htm
http://fspsa.free.fr/ubcd4win.htm#password-renew

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

JP
Le #1202092
merci JF pour la réponse


il demande effectivement un mot de passe.
En mode sans échec il y a l'icône administrateur, mais il demande aussi
un mot de passe!

Je vais faire un CD BARTPE et essayer de m'en sortir.
meilleures salutations

Jean-Pierre

*Bonjour JP* !

bonsoir,

J'ai dû réinstaller xp avec SP2, depuis le CD, après un plantage de
partionnement du disque C:. Tout se passe bien lors de l'installation,
paramètres régioneaux etc, mais lorsqu'il veut ouvrir XP (la session)
il demande un mot de passe!


Il demande un mot de passe ou simplement il affiche l'écran d'accueil
des utilisateurs ? Dans ce cas, le mot de passe étant vide, il suffirait
de ne rien entrer.

Mais je n'ai jamais mis un mot de passe, travaillant seul sur la machine.
Et il m'empèche d'aller jusque dans windows. J'ai essayé le mode sans
échec. C'est pareil.


Le mode sans échec devrait proposer une session "Administrateur" en plus
de celle de l'utilisateur. Le compte Administrateur est-il devenu lui
aussi affublé d'un mot de passe ? Si ce compte est accessible, il permet
de supprimer les mots de passe des autres comptes.
Rappel : ce compte "Administrateur" est un secours. Il ne doit pas être
utilisé comme compte courant.


Comment faire pour contourner ce problème?


Sortir l'artillerie. Voici 2 plans d'actions possibles :

1/ La fameuse disquette de Peter Nordhal
www.bellamyjc.org/fr/pwdnt.html
http://home.eunet.no/~pnordahl/ntpasswd
Préférer la version en CD qui contient les drivers SATA

2/ Créer un BARTPE bien équipé
http://fspsa.free.fr/ubcd4win.htm
http://fspsa.free.fr/ubcd4win.htm#password-renew




Fred
Le #1201887
...S'il y a eu réinstallation, le mot de passe devrait être à blanc !
A-t-il été essayé de passer outre à la fenêtre qui demande le mot de passe ?
c-a-d de laisser le mot de passe vide et de cliquer sur OK ?
Fred
JF
Le #1201886
*Bonjour JP* !

merci JF pour la réponse
il demande effectivement un mot de passe.
En mode sans échec il y a l'icône administrateur,
mais il demande aussi un mot de passe!


Ta réponse n'est pas assez claire.
On sait que l'accueil demande un mot de passe.
Tu ne dis pas si tu as essayé un mot de passe VIDE !

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm

JP
Le #1201770
Salut,

oui, c'est la 1ère chose que j'ai faite. J'ai directement cliqué sur la
flèche verte direction droite sans rien faire (en laissant clignoter le
curseur dans le champ 'Mot de passe'.

J'ai aussi essayé ENTER sans rien écrire puis clic sur la flèche droite.

Jean-Pierre



*Bonjour JP* !

merci JF pour la réponse
il demande effectivement un mot de passe.
En mode sans échec il y a l'icône administrateur, mais il demande
aussi un mot de passe!


Ta réponse n'est pas assez claire.
On sait que l'accueil demande un mot de passe.
Tu ne dis pas si tu as essayé un mot de passe VIDE !




JF
Le #1201673
il demande effectivement un mot de passe.
En mode sans échec il y a l'icône administrateur, mais il demande aussi un
mot de passe!


Ta réponse n'est pas assez claire.
On sait que l'accueil demande un mot de passe.
Tu ne dis pas si tu as essayé un mot de passe VIDE !


oui, c'est la 1ère chose que j'ai faite. J'ai directement cliqué sur la
flèche verte direction droite sans rien faire (en laissant clignoter le
curseur dans le champ 'Mot de passe'.

J'ai aussi essayé ENTER sans rien écrire puis clic sur la flèche droite.


Ok, merci Jean-Pierre, les choses vont mieux en les disant.
Ça marche bien UBCD4WIN ? :)

--
Salutations, Jean-François
Index du site de PN : www.d2i.ch/pn/az
Outlook Express : Suivez vos fils avec [CTL+H]
Montrez-nous ce que vous voyez : http://fspsa.free.fr/copiecran.htm



JP
Le #1200306
Je te dirai cela demain, car je n'ai pas le temps actuellement. Mais tu
auras une réponse.

Jean-Pierre

il demande effectivement un mot de passe.
En mode sans échec il y a l'icône administrateur, mais il demande
aussi un mot de passe!


Ta réponse n'est pas assez claire.
On sait que l'accueil demande un mot de passe.
Tu ne dis pas si tu as essayé un mot de passe VIDE !


oui, c'est la 1ère chose que j'ai faite. J'ai directement cliqué sur
la flèche verte direction droite sans rien faire (en laissant
clignoter le curseur dans le champ 'Mot de passe'.

J'ai aussi essayé ENTER sans rien écrire puis clic sur la flèche droite.


Ok, merci Jean-Pierre, les choses vont mieux en les disant.
Ça marche bien UBCD4WIN ? :)






Publicité
Poster une réponse
Anonyme