mot de passe

Le
jcp66
Bonjour
J'ai crée une base access qui fonctionne très bien à partir d'un utilisateur
util1.
Par contre quand je veux la lancer à partir d'un autre utilisateur windows
util2 il me demande un mot de passe. Je n'ai pas souvenir d'en avoir mis.
Où peut il se cacher ?
Merci
jcp
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Dom
Le #18122051
Bonsoir,

Je suppose que tu es l'administrateur de la base que tu as créée.

Il me semble (sauf erreur) qu'en te connectant à ta base comme
administrateur, tu pourrais a minima supprimer l'utlisateur util2 et le
recréer, non ?

Cordialement,

Dominique
"jcp66" 4940dd8a$0$928$
Bonjour
J'ai crée une base access qui fonctionne très bien à partir d'un
utilisateur util1.
Par contre quand je veux la lancer à partir d'un autre utilisateur windows
util2 il me demande un mot de passe. Je n'ai pas souvenir d'en avoir mis.
Où peut il se cacher ?
Merci
jcp




jcp66
Le #18131131
Bonsoir
Merci de votre réponse.
Je viens de tester votre suggestion en créant un nouvel utilisateur windows.
Tout se passe bien mais quand je veux ouvrir la base access il me demande
toujours ce mot de passe.
En résumé il demande un mot de passe pour tous les utilisateurs windows sauf
celui qui a crée la base c'est à dire le mien.
Cordialement
jcp

"Dom"
Bonsoir,

Je suppose que tu es l'administrateur de la base que tu as créée.

Il me semble (sauf erreur) qu'en te connectant à ta base comme
administrateur, tu pourrais a minima supprimer l'utlisateur util2 et le
recréer, non ?

Cordialement,

Dominique
"jcp66" 4940dd8a$0$928$
Bonjour
J'ai crée une base access qui fonctionne très bien à partir d'un
utilisateur util1.
Par contre quand je veux la lancer à partir d'un autre utilisateur
windows util2 il me demande un mot de passe. Je n'ai pas souvenir d'en
avoir mis.
Où peut il se cacher ?
Merci
jcp









Publicité
Poster une réponse
Anonyme